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Chapter 1. Introduction to BasinSim 1.0 for Windows

BasinSim 1.0 for Windows is the product of a NOAA Coastal Zone Management grant (through the Virginia Coastal Resources Management Program) awarded to Drs. Ting Dai, R. L. Wetzel, I. C. Anderson, and L. W. Haas at the Virginia Institute of Marine Science, College of William and Mary in 1998. Additional support has been provided for the development and testing of this package and production of this user’s guide by grants from Virginia’s Chesapeake Bay Local Assistance Department (CBLAD).

BasinSim 1.0 is a desktop simulation system that predicts sediment and nutrient loads for small to mid-sized watersheds. The simulation system is based on the Generalized Watershed Loading Functions (GWLF), a tested watershed model developed by Dr. Douglas Haith and his colleagues at Cornell University, New York (Haith and Shoemaker 1987, Haith et al. 1992). BasinSim 1.0 integrates an easy-to-use graphic Windows interface, extensive databases (land uses, population, soils, water discharge, water quality, climate, point nutrient sources, etc.), and the GWLF model (with modifications) into a single software package. It was designed to enable resource managers to visualize watershed characteristics, retrieve historic data (at the county and sub-watershed levels), manipulate land use patterns, and simulate nutrient (N, P, and organic C) and sediment loadings under various scenarios. The software will assist resource managers in making sound management decisions using the latest technology, information, and scientific knowledge. The system can also be used to educate local organizations and the general public about linkages between basinwide resource management and water quality.

 TC "1.1   Features of BasinSim 1.0"\l 2 1.1 Features of BasinSim 1.0

In addition to the GWLF simulation model, BasinSim 1.0 for Windows has the following features that are useful for both practical applications and basic research:

· User-friendly interfaces

· Detailed on-line help files

· Full compatibility with data formats of the original GWLF 2.0 for DOS

· Ability to create and modify input data files

· Display map and database information for counties or sub-watersheds

· Display results as bar graphs, line graphs, or pie charts

· Regroup results into new categories to simplify data analysis and visualization

· Compare different simulation scenarios, e.g. impact of different land uses on nutrient loading

· Advanced seepage calibration

· Option for population growth (linear or exponential approximations)

· Option for calculating nutrient loads using variable nutrient concentrations

· Option to manipulate monthly nutrient data input

· Capacity for the estimation of time-delay between stream responses and weather events

· Calculate total nutrient loads from subdivided basins

· Capacity for the simulation of multiple sub-basins or scenarios
 TC "1.2   Structure of BasinSim 1.0"\l 2 1.2 Structure of BasinSim 1.0

The GWLF model in BasinSim 1.0 requires the user to construct three input files for the simulation of both watershed hydrology and nutrient loading: a transport file, a nutrient file and a weather file.  USGS streamflow data is required for model calibration.  In addition, seven optional files may be supplied to use the advanced features of BasinSim (e.g. displaying maps and databases, customizing septic system parameters, etc.). BasinSim checks the input files automatically after a user starts the program.  If all the required input files are found, BasinSim presents a “start window” allowing the user to run the simulation.  Once the simulation is completed, the user can save the simulation results, and then perform various analyses.  With the exception of the “Run Simulation” subroutine that is accessible only in the “start window”, the structure of the BasinSim program is largely represented by the menu structure listed below (Table 1.1) which lists the programs provided under the various headings of the menu bar for the BasinSim program.
File
Edit
Data
View
Tools
Option
Advanced
Windows
Help

Start
Copy
Land Use
Land Use Map
Regroup Nutrient Sources
Normal Weather Data
Septic System Improvement
Cascade
Content

Re-Start (Change Input Files)
Cut
Soil
Soil Map
Compare Scenarios
Delay Stream Responses to Weather Events
Run GWLF for Sub-Basins / Multiple Scenarios
Tile Horizontally
Index

Create Transport / Nutrient Files
Paste
Population
County Map
Sum Sub-basin Results
Add Seepage or Output Daily Flow

Tile Vertically
About BasinSim

Create New Weather Files
Launch Notepad a
Compare to USGS Observations
Simulation Results a
Get Sediment Delivery Ratio
Set Monthly Nutrient Data (Data Matrix)

Arrange Icons


Close Active Window
Edit Rate of Population Change a
County or Sub-Basin a
Summary

Set Variable Nutrient Control Coefficients




Save Current Results
Edit Transport Data

Annual Results

Project Using Organic C Data




Print Current Form
Edit Nutrient Data

Monthly Results






Exit
Edit Weather Data








a. Can be expanded to sub-menus. 

Table 1.1 The menu structure of BasinSim 1.0.

There are three help files included with the BasinSim software package (under Help > Content menu). (1) This manual, including a quick tour of BasinSim ( gives users a step-by-step guide for becoming familiar with the interfaces and features of the software. It also includes examples (e.g. a simulation project for the York River watershed of Virginia) for running the GWLF model. (2) Forms and Menus ( a detailed description of the menu items and forms (or windows) in BasinSim. (3) The original GWLF 2.0 manual ( an electronic version of the GWLF documentation by Haith et al. (1992), which contains a validation study of the model and instructions, tables and graphs for the assembly of input files.
 TC "1.3   Description of the GWLF model and data sources for input files"\l 2 1.3 Description of the GWLF model and data sources for input files

The GWLF model is the basis or “engine” of BasinSim 1.0. In the following, we describe briefly the model and the related data sources for the assembly of input files. Users should refer to the manual (in the Help menu) to learn more about the GWLF model and details on data input requirements, in particular the underlying mathematical structure. 
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Figure 1.1 Structure of the GWLF model. Shaded arrows indicate the hydrologic cycle.

In BasinSim 1.0, the GWLF model simulates the hydrologic cycle in a watershed, predicting streamflow based on precipitation, evapotranspiration, land uses and soil characteristics. The general structure of the GWLF model is shown in Figure 1.1.  Loading functions specific for the watershed are used along with the hydrologic cycle to predict nutrient loads from surface runoff, groundwater, point sources, and septic systems.  In addition the simulation provides monthly streamflow, soil erosion, and sediment yield. The model has been validated for an 85,000 ha watershed in upstate New York.  In recent years, there have been several successful applications of the GWLF model to coastal watershed studies (Howarth et al. 1991, Dodd and Tippett 1994, Swaney et al. 1996). 

Input data for the GWLF model can be obtained through databases maintained by local, state and federal agencies such as the National Climatic Data Center, Soil Conservation Service, and various planning districts (Table 1.2). Many input parameters can be estimated based on literature research and the GWLF 2.0 manual (Haith et al. 1992).  See section 3.1-3.2 for more information.

DataBase
INFORMATION Sources

Climate (Daily Precipitation & Temperature)
National climatic data center

Land Use / Land Cover
USGS, EPA regional land use map, Landsat imagery, & federal statistics

Elevation and Slope
USGS digital elevation model

Soils Parameters
Local soil maps, SCS STATSGO & MUIR databases

NRCS National Resources Inventory (NRI) database

Hydrography
USGS hydrography map

Nutrient Concentration in Runoff and Soils
Literature and Haith et al. (1992)

Water Discharge & Water Quality Data
USGS water data & EPA STORET database

Population
U. S. Bureau of Census

Sewer System or Septic Tanks
U. S. Bureau of Census & local health departments

Point Sources
EPA, State & local statistics

Table 1.2 Major databases that can be used for watershed simulation. (Many of the databases are now available through the Internet. USGS = United States Geological Survey, EPA = U. S. Environment Protection Agency, SCS or NRCS = Soil Conservation Service or Natural Resources Conservation Service, STATSGO = State Soil Geographic Database, MUIR = Map Unit Interpretation Record, and STORET = Storage and Retrieval of U.S. Waterways Parametric Data.)

 TC "1.4   Uses of BasinSim 1.0"\l 2 1.4 Uses of BasinSim 1.0

The BasinSim simulation system can assist resource managers in making decisions for developing basinwide management plans and for determining nutrient reduction strategies.

One of the most important applications of BasinSim is its ability to do “what if” simulations to evaluate the effect of land use plans (changes) on nutrient and sediment output to streams and rivers. Users can change land use patterns at county or sub-watershed levels, and then run the model to determine changes in nutrient or sediment loading in just a few minutes. These types of simulations can be run unlimited times to let users select the most suitable strategy or management plan for nutrient and/or sediment reduction. Another application of BasinSim is to evaluate and compare areal nutrient loadings among sub-watersheds in the basin. The model can be run to produce graphs summarizing per-area non-point source loads for each sub-watershed. The output graphs may show areas that have disproportionately high nitrogen, phosphorus, or organic carbon loads. Such information is useful to managers and administrators for determining the most cost-effective allocation of funds for further study or BMPs (Best Management Practices) implementation. In addition to model simulation, resources managers can also use BasinSim to visualize watershed characteristics (population density and distribution, land use and cover, soil maps, stream patterns, etc.) in relation to water quality problems. The output from BasinSim  (i.e. N, P, organic C, or sediment loading) can be further used as input to hydrodynamic and water quality models that simulate dissolved oxygen, algal blooms, or other water quality parameters of concern in receiving waters.  This is useful in establishing total maximum daily loads (TMDL’s) for the basin.

 TC "1.5   System requirements and installation"\l 2 1.5 System requirements and installation

BasinSim 1.0 requires an IBM PC compatible computer running Windows® (95 or above) and about 20 MB of hard-drive space.  Two installation versions of BasinSim 1.0 are available: a regular and a “fast” installation.  The fast installation is the default; the regular installation should be used only if you have trouble with the fast version. The recommended directory for the software  is C:\BasinSim\.

Fast Installation:

· Find the setup.exe file from the CD or a downloaded software package

· Double-click on the setup.exe to start the setup program.

· Follow the on-screen instructions.

Regular Installation:

This version includes only three files: setup.exe, setup.lst, and BasinSim.CAB. 

NOTE: BasinSim 1.0 was written in Visual BASIC 6.0, and the setup package contains library files that may be newer than those on users' computers. If asked to “upgrade systems files”, answer “YES”.
· Find the setup.exe file from the CD or a downloaded software package (usually in the BasinSim folder).

· Double-click on the setup.exe to start the setup program.

· After copying a few files, the setup program may instruct users to reboot their computers for upgrading some of the system files.

· Reboot the system (or restart the computer).

· After the system reboot, double-click on the setup.exe again to continue installing. 

· Follow the instructions on screen until the end of the installation.

Both installations create a folder called BasinSim, which contains the following files and folders:

· BasinSim.exe: starts BasinSim 1.0

· BasinSim.cnt & BasinSim.hlp: help files

· BasinSimUG.doc: a Microsoft Word®  version of the User’s Guide

· ColorBar.bmp: a bitmap that gives a sample color bar for maps (see section 3.2.1)

· Uninstisu: used for uninstalling the software

· Input folder: 

· *.dat: data input files for the GWLF model

· *.mdb: Microsoft Access®  database files for maps

· *.bmp: bitmap images for maps

· Output folder: contains sample model output files

Users can uninstall the BasinSim program using the add/remove utilities in their operating systems.

 TC "Chapter 2. A quick tour of the watershed simulation system"\l 1 Chapter 2. A quick tour of the watershed simulation system (BasinSim 1.0)

Tour the program using the York River watershed example.
A tour of the BasinSim 1.0 watershed simulation system is provided using the York River watershed as an example.  The input data files for this tour are included with the software package.   Explanations of which data are required and which are optional, as well as where the data were found, are provided later in the manual. Whenever you need help, press the F1 key.

 TC "2.1   Setting up a simulation"\l 2 2.1 Setting up a simulation

 TC "2.1.1   Step1: Check the input files"\l 3 2.1.1 Click the BasinSim icon [image: image1.bmp] to start the program, and click “OK - I got the file” to accept the default option file, “Yorkopt.dat”, which is a text file that contains many program options and the names of all the input files for running the York River watershed model  (see section 3.2.9 for details).
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Figure 2.1 Form for checking the input files.

 TC "2.1.2   Step 2: The start window"\l 3 2.1.2 You will see the program’s Start Window.  Several buttons and simulation options are shown, which will be discussed later in the tour.
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Figure 2.2 The start window of BasinSim 1.0.

 TC "2.1.3   Step 3: View the land use map"\l 3 2.1.3 To get an overview of the York River watershed, we will start by viewing several maps. On the menu bar, click View and open the land use map to view the land use map of the York River watershed. Click in different areas, i. e. colors, of the map to identify the land use type. Close the image using the "Close" button near the bottom of the screen. NOTE: The maps in BasinSim 1.0 are meant to help the user visualize the land-use distribution in the watershed. Data from the maps are not used directly in the simulation.
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Figure 2.3 The view window shows the land use map. 

 TC "2.1.4   Step 4: View the county map and database"\l 3 2.1.4 Open the View > County Map, you will see the county boundaries of the York River watershed.  Click on a county name to bring forward information about the county (Microsoft® Access database). The land use statistics displayed are just for the portion of the county that is within the watershed, but the area and population values are for the entire county. Close the image using the "Close" button near the bottom of the screen.
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Figure 2.4 The view window shows the county map linked with the county database.

 TC "2.1.5   Step 5: Transport parameters"\l 3 2.1.5 Next, we will view the three required data input files that BasinSim 1.0 uses for the York River simulation. A fourth required file, used for model calibration, is discussed in section 2.2.4 of this tour.  Click the Edit > Edit Transport Data menu and then open the “Transprt.dat” to view parameters and data in the transport file (Figure 2.5).  Three tabs are given for "Initialization", "Evapotranspiration", and "Land Use Types".  Click the Land Use Type tab to review land use categories used in the current example.  Close the window by clicking Exit, and when asked if you want to save changes, click No.  For further information on other parameters in the transport file (e.g. soil curve # and K*LS*C*P), see Appendix B of the GWLF manual (p. 97-116) and sections 3.1.4, 3.1.6, and 3.1.7 of this user’s guide.
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Figure 2.5 This editing window shows the land use data in transport file after clicking the "Land Use Type" tab.

 TC "2.1.6   Step 6: Weather data"\l 3 2.1.6 Under the Edit menu, click the Edit Weather Data to view the weather file.  This is actual temperature and precipitation data from a weather station within the York River watershed.  More information on stream delay and weather file format is found in sections 3.1.1-3.1.3 and 4.3.  Close the window.
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Figure 2.6 This editing window shows the actual weather data.

 TC "2.1.7   Step 7: Nutrient parameters and data"\l 3 2.1.7 Click on Edit > Edit Nutrient Data to examine the nutrient input file. Caution: This is a two-step procedure, you need to open the corresponding transport file “Transprt.dat” first for land use categories, and then the nutrient file “Nutrient.dat”. The nutrient file window has five tabs: General, Rural land, Urban and Manured land, Point sources, and Septic systems. Further information can be found in sections 3.1.5, 3.1.6, and 3.1.8  Click Exit to close the nutrient file window, and for Save Changes, click No.
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Figure 2.7 This window shows the five tabs of the nutrient file.

 TC "2.1.8   Step 8: Set the seepage option"\l 3 2.1.8 Under the Option menu, select "Add Seepage …" for the current example. Seepage flow represents the water lost to the deep saturated zone (aquifer), and it may remain in the aquifer or exit the aquifer in areas other than the watershed being studied.  See section 4.2 for more detail.  Click the “Try Default” and then the “Set” button to use the default parameters for this tour.
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Figure 2.8 This window is for setting parameter values for the variable seepage control. 

 TC "2.1.9
  Step 9: Review simulation settings"\l 3 2.1.9 Back to the start window, check the “Show Sim Info” button, which is in the lower right corner.  The window displayed shows a summary of all the files and options which are selected for the current simulation.  Click “Close” to return to the simulation start window.
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Figure 2.9 This window shows the current simulation options.

 TC "2.2   Running a simulation and viewing results"\l 2 2.2 Running a simulation and viewing results

 TC "2.2.1   Step 1: Run the GWLF model"\l 3 2.2.1 Check that the watershed name is “The York River Watershed” and that the simulation period is for 6 years.  The simulation period depends on the amount of weather data available.  BasinSim 1.0 allows the user to select among four options for running the simulation; the simpler the option, the less input data the model uses.  For instance, option 1 (“Streamflow Only”) does not use the information in the nutrient input files. For this tour, select the 4th simulation option (“Simulate Streamflow, Sediment, Nutrients, and Septic System”) and then click the “Run Simulation” button.
 TC "2.2.2   Step 2: View the simulation output"\l 3 2.2.2 You will see the model running on your screen. There are two tabs in the output window, and each has two panels of graphics.  The upper panel on the first tab shows the daily precipitation data that was input to the model and the monthly streamflow that the model simulates based on rainfall and watershed characteristics.  The bottom panel shows the simulated monthly sediment load. The other tab shows the predicted monthly N and P loads from the watershed. The blue line represents the dissolved nutrients, and the black line represents the total (dissolved + particulate). Click the tabs to switch graphs back and forth. Users can change the y-scales of the graphs by clicking the up-down arrow boxes on the right side; clicking the “Save XY Scales” button saves the configuration to the current Project file. If a graph disappears from the screen, you may switch tabs or click the “Redraw” button to bring it back.
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Figure 2.10a The output window shows the simulated streamflow and sediment output.
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Figure 2.10b Clicking the "Simulated N, P or OC output" tab brings up graphs showing monthly nutrient loads from the watershed. OC = Organic carbon (used when organic carbon is simulated).

 TC "2.2.3   Step 3: Save the simulation output results"\l 3 2.2.3 Close the graphic results window and go back to the start window.  Click the “Save Simulation Results” button, and the program will ask you to supply filenames to create a summary file and a detailed results file. See section 5.1 for a description of the output files.  For this tour, save the results file as “Results.dat”, and the summary file as “Summary.dat”.
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Figure 2.11 Click this button to save the simulation results.

 TC "2.2.4   Step 4: Compare simulated streamflow to USGS observations"\l 3 2.2.4 After saving the simulation results, click the “Compare to USGS Observation” under the Data menu. Select the “Results.dat” file to compare the simulated streamflow to USGS observations.  The USGS data, taken from streamflow gauging stations, is a required input file for model calibration.  For further information on the streamflow data file, see sections 3.1.9-3.1.10.  The comparison is made in both graphic and tabular formats, and some correlation statistics are also shown.
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Figure 2.12 The comparison between model prediction and the USGS observations.

 TC "2.2.5   Step 5: View the saved simulation results"\l 3 2.2.5 Under the View > Simulation Results menu, click the “Summary” to view simulation output as monthly or annual means for the 6 year simulation period.  Clicking the “Next Graph” button cycles through a set of graphs.  When the user selects “Annual Results” or “Monthly Results” under View>Simulation Results, BasinSim will display results as line graphs on an annual or monthly basis respectively.  Data for these results can be viewed either as graphs or tables by clicking on the appropriate tabs.  The user should explore the different formats of simulation results to become familiar with the various output options.
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Figure 2.13 The View > Simulation results menu displays saved simulation results.

 TC "2.2.6   Step 6: Regroup simulation results"\l 3 2.2.6 You can simplify the analysis of simulation results by using the Re-Group Nutrient Sources command (under the Tools menu). This utility is used to reduce the number of land use categories. Open the Tools > Re-Group Nutrient Sources window, and regroup the original land uses as indicated (Figure 2.14a).  For example, you may combine the “Exposed”, “High-density Urban”, “Low-density Urban”, “Herbaceous Urban”, and “Forested Urban” into the single “Urban” category. Highlight a land use category, and then click an appropriate arrow button to move it from the list-box (left) to a new category box (right). Click the new category labels to edit the label captions. After you have regrouped land use categories, click “Calculate by new groups” to view the regrouped results (Figure 2.14b). You may then click the “Try default” and the “Adjust the background nutrients…” buttons to separate nutrients in the groundwater into foreground (anthropogenic) and background (natural) components.  Background nutrient loads are predicted from a pristine-condition (i.e. all forest) scenario, and can be used in the option file as default values.  See section 6.1.1 for more detail.
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Figure 2.14a The Regroup window allows you to combine land use categories. 
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Figure 2.14b The simulation results were re-calculated based on the lumped land use categories. Moving your cursor over the “Try default” and “Click to adjust…” buttons to bring up the underlying hint text. GW = groundwater, backg. = background, and foreg. = foreground. 

Click the “View Pie Chart” button to plot the results in pie charts that show the contributions of different nutrient sources to the total nutrient loads.  Click the "Next" button to view different charts (erosion, dissolved nitrogen, total nitrogen, dissolved phosphorus, and total phosphorus).
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Figure 2.14c An example of a pie chart; divides the total Nitrogen loading by source. 

 TC "2.2.7   Step 7: Save the regrouped results"\l 3 2.2.7 Close the pie chart window to reveal the “Regroup land use types” window, and click the “Save table” to save the regrouped results. For this tour, use “RgCurrent.txt” as the new filename. This file will be used for comparing different simulation scenarios (see below). You can re-load saved tables by clicking the "Load table" button. Close the current window.

 TC "2.3   Comparing simulation scenarios"\l 2 2.3 Comparing simulation scenarios

 TC "2.3.1   Step 1: Change land uses"\l 3 2.3.1 You can use BasinSim to change the current land use percentages and study the impact of the change on nutrient loads. 

Click Edit > Edit Transport Data to open the transport file. Click the “Land Use Type” tab to view the current land use table. To change a land use percentage, double-click on the value you want to change in the “New %” column, type in the new value in the highlighted window and press the return key.  For example, you can increase corn to 22.78%, and decrease non-harvested forest area to 40% for the current example. Make sure that the sum of all the area percentages remains 100%. Note: in actual simulations, you may also need to change other parameters in this table, as these are land-use dependent. However, you do not need to change anything else for this tutorial (more information is provided in section 6.1).
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Figure 2.15 Users can change the land use distribution to evaluate the impacts on nutrient loadings.

 TC "2.3.2   Step 2: Set the land use changes"\l 3 2.3.2 To save changes to the transport file under a new filename, e.g. TransTour.dat, the user would click the “Set Land Use Changes”, and then the “Save Changes” button.  However, this file is pre-created in BasinSim 1.0, and will be used in the next step of the tour. Close the current window.

 TC "2.3.3   Step 3: Evaluate effects of land use changes"\l 3 2.3.3 Under File menu, click Re-Start to bring forward the “Check Input Files” window as seen at the beginning of the tutorial. Click the “Other answers” button to show all the available input files. Change the current transport file name to TransTour.dat. You can either type the new path and filename into the text box, or click “Browse” to find the file.  Click “OK” to return to the Start Window and then repeat steps 2.1.8 – 2.2.3 (i.e., set the default seepage parameter values, run the model using the 4th option, view the graphic output, and then save the simulation results). Save the results file as “ResultsTour.dat”, and the summary file as “SummaryTour.dat”.

Below are sample outputs (from View > Simulation Results > Annual Results > Open ResultsTour.dat > Click the “Table and Print” tab).

Annual means of hydrologic components (cm).  Precip. = Precipitation, ET = Evapotranspiration

------------------------------------------------------------------------------------------------------------------------

Year
Precip. (cm)
ET. (cm)
Groundwater (cm)
Runoff (cm)
Stream (cm)


1
128.88
72.5
31.24
7.91
39.15


2
112.64
65.26
24.64
7.31
31.94


3
89.84
60.96
13.13
3.26
16.39


4
120.87
65.49
27.48
6.44
33.92


5
127.02
57.15
40.92
11.33
52.25


6
95.4
65.33
22.56
6.01
28.57


------------------------------------------------------------------------------------------------------------------------

Annual means of sediment and nutrient loads (metric ton or kiloton)

------------------------------------------------------------------------------------------------------------------------

Year
Erosion (kt)
Sediment (kt)
Dis.  N (t)
Tot.  N (t)
Dis.  P (t)
Tot.  P (t)

1
5226.41
172.47
1637.71
1897.29
102.9
332.48

2
3794.46
125.22
1500.83
1693.69
94.75
261.91

3
2520.34
83.17
832.85
956.11
24.38
134.87

4
3148.49
103.9
1453.8
1616.44
79.83
218.8

5
3681.72
121.5
2301.48
2494.81
165.41
328.28

6
3074.95
101.47
1433.62
1594.99
84.31
220.31

------------------------------------------------------------------------------------------------------------------------

Close the results table window.

 TC "2.3.4   Step 4: Compare simulation scenarios"\l 3 2.3.4 Now, suppose you have created three simulation scenarios, such as all-forest, current (present day), and all-agriculture scenarios for your watershed project.  First, you need to regroup all your scenario results, as in step 2.2.6–2.2.7; the comparison will not work correctly unless all the scenarios have the same land use categories. For this tutorial, three files have been pre-created: RgAllForest.txt, RgCurrent.txt, and RgAllAgric.txt.  You can use the Compare Scenario utility in the Tools menu to do multi-scenario comparisons. Highlight the three aforementioned files in the left hand list, then click “Add Files” to add them to the right hand list. Then, click the “Next” button to see the selected files opened in tables.
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Figure 2.16a Select regrouped scenario files for comparison.
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Figure 2.16b The selected scenario files opened in tabular format first. GW = groundwater.

Next, highlight any value in the table you want to compare (as illustrated in Fig. 2.16b), and click the “Plot Selected” button. 

The selected value from the different scenario tables will be displayed in a chart (Fig. 2.16c).  Close the current window when you are finished comparing.
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Figure 2.16c This graph shows a dramatic increase of total nitrogen load as forest area decreases in the watershed.
 TC "2.4   BasinSim’s help"\l 2 2.4 BasinSim’s help

This concludes the BasinSim 1.0 tour.  Remember, if you need assistance at any time, click the Help menu and then Contents to view the help files, which include this user’s guide and the original manual for the GWLF model (Haith et al. 1992).  Or just press the F1 key whenever you need help.
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Figure 2.17 Two help books shown in the help window.

 TC "Chapter 3. Customizing BasinSim 1.0 for your own watershed"\l 1 Chapter 3. Customizing BasinSim 1.0 for your own watershed

The process of customizing the model to your local watershed consists of collecting data and entering it into input files for BasinSim 1.0.  There are three required input files necessary to run the model: Nutrient, Transport, and Weather (see sections 3.1.1-3.1.8).  A fourth file of USGS streamflow data is required for calibrating the hydrological model (see sections 3.1.9-3.1.10). 

Several other data files can be used to refine the model calibration, and help visualize watershed characteristics: land use and soils map data, nutrient concentrations in runoff, county map and database information, population growth, and septic system information.

 TC "3.1   Minimum requirements"\l 2 3.1 Minimum requirements

Three files are required for BasinSim to run the GWLF model: Transport file, Nutrient file, and Weather file. These three files provide the model with the necessary input data for land use, hydrology, erosion and sediment, nutrient concentrations in runoff, and daily temperature and precipitation data.  The transport and nutrient files are linked because they require the same land use categories, and will be discussed together.  

NOTE: The monthly data in all input files must start in April.  The GWLF model is based on the hydrologic year, defined as April 1st to March 31st.

 TC "3.1.1   Where to find weather data"\l 3 3.1.1 Where to find weather data

For the weather file you will need at least one year of temperature and precipitation data from weather stations within the watershed being modeled.  The weather data used for the York River example was averaged from six individual weather stations.  Because BasinSim is a watershed model, a single point in a large watershed usually does not represent the overall climate conditions, especially the precipitation.  Possible sources for weather data include the following:

National Climatic Data Center:
 http://www.ncdc.noaa.gov
EarthInfo, Inc:



 http://www.csn.com/~jacke 
A utility program to convert EarthInfo data into GWLF format will be available in future versions.

 TC "3.1.2   Creating a weather file"\l 3 3.1.2 Creating a weather file
Go to Create New Weather Files under the File menu.  First, you will be asked “How many years of weather data” you have for the project. Then, the program will bring forward a table filled with default weather data. You need to enter your own temperature and precipitation data into the table. Temperature must be in degrees Celsius and precipitation in centimeters.  See Appendix II for a table of conversions.  Click “Save changes” to save the file.  Tip: Another option is to use a spreadsheet application or a text editor to compile the weather file, but make sure that the file conforms to the input format for BasinSim (see below).  Save as a text file.

 TC "3.1.3   Weather data file structure"\l 3 3.1.3 Weather data file structure
This section shows the structure of the text file that is saved, and used in the actual simulation.  Note that this file is comma-delimited text.  Remember that the data must start in April and end in March.

Weather.dat
The file must contain at least 12 months of data,


The data must start from April, and end in March.

30,Apr-89
< Number of days in the month, Month-Year

10.6,0
< temperature ((C), precipitation (cm)

5.5,0
……

13.1,0.26

17.7,0

19,0.54

12.2,2.03

5.7,1.38

4.1,0.86

8.5,0.07

7.9,0

6.2,0

5,0

8.2,0

8.7,0

12.4,1.65

12.3,0.46

13.2,0

21.3,0.01

19.6,0.17

10.5,0

10.9,0

13.5,0

11.4,0

11.2,0

14.7,0.04

19.2,0.35

18.3,0

18.7,0.07

16.2,0.21

18.3,0.34

31,May-89

19.8,0.51

18.1,4.57

…

 TC "3.1.4   Where to find transport data"\l 3 3.1.4 Where to find transport data

NOTE: This section of the BasinSim user’s guide is not a complete description of parameter values needed for the transport file.  The user must read Appendix B of the GWLF manual to fully understand the requirements of this file.  

The first portion of the transport file includes the following parameters: recession coefficient, seepage coefficient, initial unsaturated storage, initial saturated storage, initial snow, sediment delivery ratio and unsaturated zone available water capacity. 

· Recession coefficient: estimated from streamflow records during hydrograph recession (GWLF, p. 105)

· Seepage coefficient: default = 0 (GWLF, p. 105); a new value should be estimated from calibration (section 4.2)

· Initial unsaturated storage: default = 10 cm (GWLF, p. 111)

· Initial saturated storage: default = 0 cm (GWLF, p. 111)

· Initial snow(melt): default = 0 cm (GWLF, p. 111)

· Sediment delivery ratio:  see section 3.1.4.1, below.

· Unsaturated zone available water capacity: default = 10 cm (GWLF, p. 105)

The next five lines of the transport file list precipitation values (cm) for the five days preceding the start of the simulation.

The third section is a listing of monthly parameters: evapotranspiration cover coefficient, day hours, growing season flag and erosivity coefficient.  Remember that these entries must start in April and end in March.

· Evapotranspiration cover coefficient: See section 3.1.4.2, below.

· Day hours: a listing by latitude can be found in the GWLF manual (Table B-9, p. 104)
· Growing season flag: (1=yes / 0=no)
· Erosivity coefficient: choose your zone from map in Figure B-1 (GWLF, p. 106), then look up cool- and warm-season values in Table B-14 (GWLF, p. 111)

The final portion of the transport file lists land types, area in hectares, soil curve # and KLSCP.  Note: land types must be listed in a specific order: all rural types first, then urban types.

· Land uses and their relative areas can be obtained from many sources, including:

· early 90's land use data form EPA - MRLC (Multi-Resolution Land Use Characteristics Consortium): http://www.epa.gov/reg3giss/libraryp.htm
· USGS land use data (70's-80's) from EPA's BASINS 2.0 software, available free at: http://www.epa.gov/ostwater/BASINS/index.html
· agricultural land uses and farm animal census data from USDA Census of Agriculture: http://govinfo.library.orst.edu/
· forestry data from USFS Forest Inventory and Analysis Data Base Retrieval System (FIA): http://www.srsfia.usfs.msstate.edu/scripts/ew.htm
· Soil curve number: See section 3.1.4.3, below.

· KLSCP:  calculated from soil data, available from:

· NRCS (SCS) soil data from EPA's BASINS 2.0 program
· the NRCS Natural Resources Inventory (NRI) database, available for purchase at the following website: http://www.nhq.nrcs.usda.gov/NRI/, and as a US Department of Agriculture publication: Revised Universal Soil Loss Equation (RUSLE), USDA, Natural Resouces Conservation Service, Virginia Implementation, 1997. 
· NRCS data is also available with the BasinSim 1.0 software, as a separate Microsoft Excel® file called VaRKLSCP.xls; this file is on the CD-ROM, or available for download from the VIMS website.

 TC "3.1.4.1   Sediment Delivery Ratio"\l 4 3.1.4.1 Sediment Delivery Ratio

The sediment delivery ratio (SDR) is required in the transport file for the calculation of sediment output.  Only a small portion of the eroded soils in a watershed is transported from the land to streams. Found under the Tools menu, this utility calculates the SDR based on the watershed area (Soil Conservation Service, 1973. National Engineering Handbook. Section 3, Chapter 6). The calculated SDR is very similar to that obtained from the GWLF manual (Haith et al. 1992) using the graphic method. The utility is good for a watershed area up to 600 square miles (1550 square kilometers). See figure B-2 (p. 107) of the GWLF for further information.

 TC "3.1.4.2   Evapotranspiration Cover Coefficient"\l 4 3.1.4.2 Evapotranspiration Cover Coefficient

The ET cover coefficient is the ratio of water loss by evapotranspiration from ground and plants compared to what would be lost by evaporation from an equal area of standing water (GWLF, p. 102-104).  ET cover coefficient varies by land use type and time period within the growing season.  The value is usually between 0 (impervious surfaces) and 1 (e.g. water). However, some crops have ratios higher than 1 during the growing season; in other words, they lose more water per unit area than standing water.  Typical values can be found in tables B-6 to B-8 of the GWLF manual.  The numbers entered into the transport file are monthly averages calculated for the entire watershed, weighted by land use percentages.  

Table 3.1 (below) gives an example calculation.  It was created for a watershed with three land use types during the middle of the growing season.  The urban area is 20% impervious.  The weighted coefficient is found by multiplying the individual ET cover coefficient by the fraction of total area.  The weighted values are then summed to give the weighted average used in the transport file.

Land Use
Area (ha)
Fraction of total watershed area
ET cover coeff.
Weighted coeff.

Urban
200
0.20
0.80
0.16

Corn
200
0.20
0.96
0.19

Forest
600
0.60
1.00
0.60







SUM
1000
1.00
2.76
0.95

Table 3.1 Sample calculation for ET cover coefficient

 TC "3.1.4.3   Soil Curve Number"\l 4 3.1.4.3 Soil Curve Number
Using GIS software overlay the land use map with the soil map.  Then calculate areas for each soil type within each land use (e.g. using ArcView spatial analyst's tabulate area function).  The hydrologic group used for the soil curve number is the group expressing the highest percentage within a land use.  For example, in Table 3.2, 86% of the soil underneath the row crops is VA27, belonging to hydrologic group B.  For simplicity, this land use is then considered to be on soils of hydrologic group B.  Once the hydrologic group is determined for each land use category, the soil curve numbers can be found in Tables B-2 to B-5 in the GWLF manual.  For more information, see GWLF pages 97-101.

LU-Code
LULC_NAME
%VA27
%VA36
%VAW
%VA37
%VA34
HG

1
Water
6.31
13.38
80.28
0.00
0.03
Water

2
Low density developed
24.07
61.06
9.87
4.87
0.13
C

3
High density developed
24.89
41.33
29.56
3.70
0.53
C

4
Hay/Pasture/Grass
78.20
19.16
1.78
0.34
0.53
B

5
Row crops
85.79
9.30
0.96
0.33
3.61
B

6
Probable row crops
74.24
17.24
4.25
1.91
2.35
B

7
Evergreen forest
73.61
14.92
3.69
3.69
4.09
B

8
Mixed forest
86.10
5.38
1.44
0.48
6.61
B

9
Deciduous forest
79.84
9.87
1.81
2.71
5.77
B

10
Woody wetlands
84.07
6.44
0.94
5.23
3.33
B

11
Emergent wetlands
54.00
21.57
21.78
0.21
2.44
C

15
Barren:  Clear cut,  transitional
95.99
0.00
0.27
0.00
3.74
B


Soil HydroGroup
B
C
Water
D
C


Table 3.2 Soil hydrological group by land use type
 TC "3.1.5   Where to find nutrient data"\l 3 3.1.5 Where to find nutrient data

NOTE: This section of the BasinSim user’s guide is not a complete description of parameter values needed for the nutrient file.  Appendix B of the GWLF manual must be read to fully understand the file requirements.

The first data needed for the nutrient file are concentrations of nitrogen (N) and phosphorus (P) in local sediments and groundwater, and information on agricultural manure application:

· Sediment N and P: see description in GWLF manual, p. 112-113; get % sediment weight from maps in Figures B-3 and B-4 (GWLF), multiply by 10000 to convert to mg/kg, then multiply by 2 (default enrichment ratio).  NOTE: In the GWLF manual, the map gives soil concentrations of P2O5, which is only 44% P by weight; multiply the P2O5 concentration by 0.44 to give P concentration.

· Groundwater N and P: in mg/l, from table B-16 (GWLF); further information on p. 113-114 in GWLF manual

· # of land types that had manure application, start month, end month, start month, end month: information about local farming practices
The next section of the nutrient file contains information for calculating N and P runoff from various land use types. The first portion contains N and P concentrations in runoff for rural land types only.  For further description, see p. 113-114 (GWLF).  Typical concentrations (mg/l) can be found in the GWLF manual (Table B-15).  Immediately following are listed the urban land use types.  The calculation for these land uses takes a different parameter, called  “contaminant accumulation rate”, in kilograms per hectare per day.  These values are found in Table B-17 of the GWLF manual.  Note: these land uses must match those listed in the transport file, in exactly the same order.
The next required section of the file has information about point sources of N and P within the watershed.  The unit for these data must be kilograms per month, and entries must start in April and end in March.  The user can enter these data in one of two ways.  If only one year of point source data is available, these numbers are entered into the nutrient file together in one section.  If more than one year of data are available,  the first 12 months of data are entered into this section together, and the other years’ data go at the end of the nutrient file.  If there are no point sources in your watershed, you should enter zeros in this section.  A possible source for this data is http://www.chesapeakebay.net/data/index.htm.

The final required entry into the nutrient file is a “Data and simulation flag.”  This number gives BasinSim information about optional septic system data and/or multi-year point-source data that might follow the flag at the end of the nutrient file.  The number should be entered as follows:

· 0 = no septic system data or multi-year point source data will follow

· 1 = septic system data only

· 2 = multi-year point source data only

· 3 = both septic system and multi-year point source data

If data on septic system use is available, this information is next in the nutrient file.  The first 12 lines of this section should be a monthly listing of the number of people in the watershed who use four main types of septic systems: normal, ponding, short-circuit, and direct (in that order).  Remember to start in April and end in March.  See p. 115-116 and 121 of the GWLF manual for details.  The final line of the section contains four numbers:

· Per capita tank effluent load for N, for P (g/day): defaults in Table B-18, explanation on p. 115 (GWLF)

· Plant uptake for N, for P (g/day): defaults in Table B-18, explanation on p. 115 (GWLF)

Population and septic system data can be found at the following websites:

· County population:

http://www.census.gov/population/www/estimates/countypop.html
· Housing and population:

http://govinfo.library.orst.edu/
· Septic system failure data, from National Small Flows Clearinghouse at WVU, “National Onsite Wastewater Treatment, NSFC Summary in U.S., 1993” (Products Guide p. 17) can be ordered from:        

 http://www.estd.wvu.edu/nsfc/nsfc_homepage.html
If the simulation is using the multi-year point source data option, the remainder of the data (years 2 to end) should be entered at the end of the file.

 TC "3.1.6   Creating transport and nutrient files"\l 3 3.1.6 Creating transport and nutrient files

To create model input files in BasinSim, go to Create Transport/Nutrient Files under the File menu.
· First, to create a transport file, you will be presented two dialogs that ask “How many rural and urban land types” you have for your new project.

· After you answer the two dialogs, the program will create three tabs with default data and parameters. You need to edit all the default data and parameters for your project. You need data you collected for your watershed and the GWLF manual to parameterize the model.  An electronic version of the manual is available under the Help menu.

· Once you finish editing the transport data. You may save the new file and exit the current window. 

· If you click the “Exit” button, you will be asked if you want to create a new nutrient file. If you select the “Yes” button, you will see two more dialogs that ask how many rural land types have applied manure/fertilizer, and how many years of point source data you have prepared for the simulation.

· Similar to the creation of a transport file, you now have a window with five tab cards filled with default data and parameters. You need to edit all the default data and parameters for your project. Again, you need to reference the GWLF manual for a collection of parameter values.
· Last, you need to save your new nutrient file.
Tip: You can use a spreadsheet application or a text editor to compile the transport and nutrient files, but make sure that the file conforms to the input format for BasinSim (see section 3.1.7 and 3.1.8 respectively).  Save as a text file.
 TC "3.1.7   Transport data file structure"\l 3 3.1.7 Transport data file structure

Note: land types must be listed in a specific order: all rural types first, then urban types.  Start all monthly data in April; file format is comma-delimited text.

Transprt.dat

15,4




<# of rural land uses and land covers, # of urban lu/lc

.04,0,10,0,0,.033,10


<Recession coef., seepage coef., initial unsat. storage, initial saturated storage, initial snow, sediment delivery ratio, unsaturated zone available water capacity

0
<Antecedent precipitation for day -1 to day -5

0


0


0


0






"APR",.981,13,1,.3


<Month, ET cover coef., day hours, growing

"MAY",.981,14,1,.3


season (1=yes / 0=no), erosivity coef.

"JUNE",.981,14.5,1,.3


"JULY",.981,14.3,1,.3


"AUG",.981,13.4,1,.3


"SEPT",.981,12.2,1,.3


"OCT",.981,11,1,.12


"NOV",.626,10,0,.12


"DEC",.626,9.4,0,.12


"JAN",.626,9.7,0,.12


"FEB",.626,10.6,0,.12


"MAR",.626,11.8,0,.12


"Protected Forest",361946.88,55,.000271
<Land type, area (ha), curve #, KLSCP (Soil erosion parametersID_Source_TransportData)

"Harvested Forest",13326.56,76.5,.073946

"Pastured Forest",7893.31,60,.001357

"Corn",24980.88,78.5,.051555

"Wheat",13688.5,74.5,.040701

"Tobaco",75.87,78.5,.051555

"Soybean",42807.45,78.5,.065122

"Hay",45014.81,58,.000543

"Other Cropland",15148.5,58,.001357

"Failed",2171.16,84,.051555

"Pasture",50722.54,69,.001357

"BarnYards",25.7,92.2,0

"HerbWetld",5037.22,100,0

"Water",13762.04,100,0

"Exposed",424.51,91,.038048

"Hi-Urban",49.39,98,0

"Lo-Urban",6955.57,79,0

"Her-Urban",7586.77,69,0

"For-Urban",4720.27,61,0
 TC "3.1.8   Nutrient data file structure"\l 3 3.1.8 Nutrient data file structure

Start all monthly data in April; file format is comma-delimited text.
Nutrient.dat
1400,1320,.34,.013
<Sediment N, sediment P, groundwater N, groundwater P (all in mg/L)

0,1,2
<# of areas had manure application, start month, end month

.19,.006
<N and P concentration (mg/L)  in runoff for different rural

.34,.013
land types defined in the transport file, in the same order.

.34,.013


2.9,.26


1.8,.3


2.9,.26


1.83,.93


2.8,.15


1.8,.26


2.6,.1


3,.25


29.3,5.1


0,0


0,0


0,0


.101,.112
<N and P build-up rate for urban land types defined in the transport file.

.045,.0045


.012,.0016


.012,.0016


3707,479
<Monthly N & P loads (kg/month) from point sources for the entire simulation

3707,479
period, or for the first year if multi-year point source option

3707,479
is specified in the data flag (see below)

3707,479


3707,479


3707,479


3707,479


3707,479


3707,479


3707,479


3707,479


3707,479


3
<Data and simulation flag:

105468,0,0,0
0=no septic system and multi-year point source

105468,0,0,0
1=septic system only

105468,0,0,0
2=multi-year point source only

105468,0,0,0
3=both septic system and multi-year point source

105468,0,0,0


105468,0,0,0
<< # of people that use different types of septic system

105468,0,0,0


105468,0,0,0


105468,0,0,0


105468,0,0,0


105468,0,0,0


105468,0,0,0


12,2.5,1.6,.4
Per capita tank effluent load for N and P, and plant uptake  for N and P (all in g/day)

3138,225
Multi-year monthly point-source data.

……
……

 TC "3.1.9   Where to find USGS streamflow data"\l 3 3.1.9 Where to find USGS streamflow data

Monthly flow data can be compared with the simulation results to partially evaluate the predictive power of the model. USGS data are also necessary for hydrologic calibration. The original units for USGS mean daily flow rate are cubic feet per second (ft³ s-1), which must be converted to cm day-1 (same as the units of daily precipitation) for BasinSim. In other words, streamflow must be normalized to the area of the watershed.  The conversion coefficient from ft³ s-1 to cm day-1 is (( 0.2447 ( watershed area in km².)  Historic streamflow data can be found at http://waterdata.usgs.gov/nwis-w/US/.
 TC "3.1.10  File format for USGS data"\l 3 3.1.10 File format for USGS data

1,3.30,4
<Month sequential #, USGS monthly flow, actual month of the year

2,7.14,5
(flow units: cm/day of water over the watershed)

3,3.07,6


4,4.06,7


5,1.47,8


6,2.17,9


7,2.43,10


8,2.85,11


9,2.12,12


10,6.13,1/90


11,4.56,2


12,3.44,3


1,5.09,4 


……


 TC "3.2   Refinements and optional input data"\l 2 3.2 Refinements and optional input data

Five optional files may be used to enhance the functionalities of BasinSim: (1)  Lulcmap file ( land use and land cover map, (2) Soilmap file ( soil distribution in the watershed, (3) Cntymap file ( county map with links to the database, (4) Database file ( data tables pertaining to counties or sub-areas within the watershed, and (5) Option file ( names of input files, legends for land use and soil maps, and default values for some model parameters. Depending on the optional files available to the program, BasinSim is able to turn on/off menu items automatically.  Additional refinements include advanced septic system controls, population growth dynamics, a nutrient data matrix, and organic carbon prediction options.
 TC "3.2.1   Land use map"\l 3 3.2.1 Land use map

First, you need to create a land use map in bitmap format for the watershed or basin of interest using any GIS or graphics software.  For example, BASINS 2.0 (from EPA, see section 3.1.4 for website) can be used to delineate the watershed boundary.  The watershed boundary can be converted to graphics and then used to clip the grid file.  Land use grid files (maps) and watershed boundaries can be found at: http://www.epa.gov/reg3giss/libraryp.htm.

Second, overlay a color bar (a template, ColorBar.bmp, is provided with BasinSim) on the upper-left corner. The Windows®’ Paint program is a good tool to put the color bar on the map. Each rectangle in the color bar has a dimension of 11 x 18 pixels (including the border), and represents the color of a land type. 

[image: image24.png]



Figure 3.1 The color bar template for land use and soil maps.

Third, edit the color of the color bar so that each color box has the same color as a land type of the land use map. Save the map.

Fourth, in the “***LandUse+Bkgrnd#” section of the option file (section 3.2.9), specify the number of land uses and the description of each land type. For example:

***LandUse+Bkgrnd#, 38
<Number of land uses defined on the land use map and the color bar +1 for the 

0,"Residential"
background color.  (i.e. if you have 6 land uses, enter 7)  Enter 0 for none.

1,"Commercial"
<The number before the name of a land use type  is a sequential # that 

2,"Industrial"
corresponds to the sequence or order of color box in the color bar, starting 

3, …
from 0.

 TC "3.2.2   Soil map"\l 3 3.2.2 Soil map 

First, you need to create a soil map in bitmap format for the watershed or basin of interest using any GIS or graphics software.  NRCS (SCS) soil data is available in the EPA BASINS 2.0 program (section 3.1.4).
Second, overlay a color bar (a template, ColorBar.bmp, is provided with BasinSim) on the upper-left corner. The Windows®’ Paint program is a good tool to put the color bar on the map. Each rectangle in the color bar has a dimension of 11 x 18 pixels (including the border), and represents the color of a soil type (see the color bar in "Land use map format" section). 

Third, edit the color of the color bar so that each color box has the same color as a soil type of the soil map. Save the map.

Fourth, in the “***SoilType+Bkgrnd#” section of the option file, specify the number of soil types and the description of each soil type. For example:

***SoilType+Bkgrnd#,23
<Number of soil types defined on the soil map and the color bar +1 for the 

0,"VA08, C, Altavista-Wickhum"
background color.  (i.e. if you have 6 soil types, enter 7)  Enter 0 for none.

1,"VA10, C, Codorus-Hatboro"
<the number before the description of a soil type is a sequential # that 

2,"VA11, C, Minnieville-Hazel"
corresponds to the sequence or order of color box in the color bar, starting 

3, …
from 0.

 TC "3.2.3   County map"\l 3 3.2.3 County map
A county map shows political or administrative boundaries within the watershed. In BasinSim, a click on a county map will bring up a data table pertaining to the county that receives the click.

To include a county map in your project:
First, you need to create a county or district map (save as or export to bitmap format) using any GIS or graphics software.  County boundaries can be found in EPA’s BASINS software or from the USGS on their website: http://wqter.usgs.gov/lookup/listgistheme.

Second, use the Windows®’ Paint program (or other graphics program) to determine the upper-left positions (in pixels) of the county names on the map. The purpose of this procedure is to allow the map to respond to a user’s click on a county name. 

Third, in the “***County#” section of the option file, specify the number of counties, county name, and the up-left coordinates (in pixels) of all the name labels on the map. 

The sequence of a county in the list should be the same as in the database file. For example (the York River watershed):

***County#,12
<County # section title, number of counties

"Carolina", 520, 105
<County name, upper-left X coordinate, and Y coordinate

"Gloucester", 750, 505
(in pixels)

"Hanover", 280, 440


"James City", 520, 640


"King & Queen", 660, 320


"King William", 570, 235


"Louisa", 50, 305


"New Kent", 390, 510


"Orange", 20, 20


"Spotsylvania", 350, 15


"York", 770, 680


"Williamsburg", 430, 570


 TC "3.2.4   Database file format"\l 3 3.2.4 Database file format 
The current version of BasinSim has limited database manipulation capacity, which will be expanded in the future. The database file used in BasinSim provides information on counties, local districts, or sub-basins within a watershed.

Below are procedures to create the database file:

· You need Microsoft® Access 97.

· Start a new database and create a new table. You must name the table “County”.

· Define the table structure as follows:
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Figure 3.2a Data structure for the "County" table.

· Enter data into the table.  The county ID number must correspond to the sequence of counties listed in the “***County#” section of the option file (see 3.2.9)!Klink(County map file).
[image: image26.png]ounty : Table

ID_| County Name | Area (acre) | Pt in Basin | Population
1 Carolina 344601 78.08% 1921
2 Gloucester 161512 37.87% 3013
3 Hanover 303800 84.75% 6330
4 James City 117677 21.13% 3482
5 King & Queen 208984 78.35% 626
6 King Wiliam 182733 100.00% 1091
7 Louisa 328757 95.93% 203
8 New Kent 142911 46.82% 1044)
9 Orange 220460 40.40% 214
10 Spotsylvania 266390 76.04% 574
11 York 93106 53.04% 424
12 Williamsburg 3270 38.30% 115
mber) 0 0.00%




Figure 3.2b An example of the "County" table.

· Save the database file as, e.g. BasinDB.mdb.

 TC "3.2.5   Septic system conditions"\l 3 3.2.5 Septic system conditions

If you have information about the current septic system technologies used by residents of your watershed, use the Septic System Improvement utility under the Advanced menu.  The septic system improvement module is a supplement to the existing sub-model of septic systems in GWLF (Haith et al. 1992) allowing the incorporation of the nitrogen removal efficiency of various septic technologies into simulations. The following is the description of the command buttons in the septic system improvement window.
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Figure 3.3 The septic system improvement window. The visibility of the bottom third of the window depends on the command buttons clicked.

Get Data: Opens and loads a septic data file into the technology name combo-box. The software includes an example: septic.dat (comma-delimited text, shown below).

SepticData,
6
( Number of lines of data

Method,
N_Removal_Efficiency%,
PctPopulationUse%,
Septic_Failure_Rate%

Conventional,
27.5,
20,
1

Mound,
27.5,
20,
1

Sand filter,
57.5,
20,
1

Recir. sand filter,
72.5,
20,
1

Trickling filter,
78,
10,
1

Trickling/upflow filter,
92,
10,
1

Add New: Expands the bottom panel of the form, allowing users to enter new data (Septic technology name, nitrogen load reduction efficiency (%), percentage of the population using the technology, and septic failure rate (%)). Click "OK" to add the new data set to the septic technology name combo-box.

Change: Expands the bottom panel of the form, allowing user to change the existing data set. All editing must be done in this bottom part of the panel.  Click "OK" button to commit the change to the current data set in the septic technology name combo-box.
Set: Calculates a combined septic N removal efficiency based on the data from septic.dat file and makes the value of combined efficiency available to the next simulation run.  BasinSim also asks whether users want to make certain changes in the nutrient file.

View/Save: Opens the current septic.dat file and allow users to save changes.

Close/Run: Allows users to close the current form or asks users for input to start a new simulation using the current combined septic efficiency.

Revert to Default: Unloads the current septic.dat file and re-loads the model's default septic parameters from the current nutrient input file.
Other Parameters: Brings up all the other septic parameters from the nutrient input file and allows user to make changes.

3.2.6 Population growth dynamics
The population size affects the amount of nutrients from septic effluent in the GWLF model. The default is zero population growth.  However, if you simulate a watershed for several years, population growth may have a significant impact on the total nutrient loads. There are two choices for calculating the rate of population change: using a linear rate, or an exponential rate.   Choose Linear or Exponential under Edit menu > Edit Rate of Population Change.
Linear population growth: The population growth equation uses a simple linear rate. For example, if the population in a watershed increases from 10,000 to 20,000 in ten years, you may use a linear rate of 10% per year. The population size in the seventh year can be calculated as 10,000 * (1+ (7 * 0.10)) = 17,000. The population doubles in 10 years. The number you enter in the dialog box should be the decimal equivalent of the percentage value (i. e. 0.10 for 10%).

Exponential population growth: The population rate used is an exponential rate. For example, if the population in a watershed increases from 10,000 to 20,000 in ten years, you may use a specific growth rate of 0.0693 per year ((ln2000-ln1000)/10 years = 0.0693). The population size in the seventh year can be calculated as 10,000 * e ^ (0.0693 * 7) = 16243. As for the linear rate, the population doubles in 10 years but the population size for the years between 1 and 10 differs due to the nature of the linear vs. exponential approximation. 

Choosing the appropriate population growth rate depends on the actual population growth properties in your watershed.

 TC "3.2.7   Set monthly nutrient data"\l 3 3.2.7 Set monthly nutrient data (data matrix)

For a given land use type, the original GWLF model uses a single nutrient concentration value to calculate the load from runoff for an entire year. The nutrient concentration in runoff from a land type may change with time, affected by temperature, precipitation, manure/fertilizer applications, etc. If you have detailed information about the nutrient dynamics for a land use type, you can set monthly nutrient concentrations or build-up rates (for urban areas, see the GWLF manual, p. 114) using the Set Monthly Nutrient Data (data matrix) under the Option menu.

The nutrient matrix window opens with the current nutrient information that is the same for every month in a year. If you have specified manure/fertilizer application in the nutrient file, the information will also be read into the matrix. You can edit the matrix grid to incorporate the new information for both N and P (Click N or P tab to see different matrix grids).

After editing the data, you may append the matrix to the current nutrient data file, so that you can load the nutrient matrix the next time. Buttons for appending and loading the matrix data are located near the bottom of the window.

Clicking the “Use Data-Matrix for Simulation” will cause the program to use the new nutrient information to run the simulation.
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Figure 3.4 A screen shot of the nutrient matrix window.
 TC "3.2.8   Organic carbon option"\l 3 3.2.8 Organic carbon option

Organic carbon loads are not usually predicted by BasinSim 1.0.  If  the user chooses to simulate organic carbon loading, users need to replace nitrogen information with organic carbon in the nutrient file .  Be sure to read through this entire section before using the option.

 TC "3.2.8.1   Project using organic C data"\l 4 3.2.8.1 Project using organic C data 

Caution: The organic carbon load can be simulated by replacing nitrogen parameter values with carbon ones in the input files. If you are not sure about the TOC concentrations in the watershed, do not use this option

If this option is selected (under the Option menu), the program uses appropriate titles and captions to display the simulation results for organic carbon. The organic carbon load from a watershed can be simulated by replacing N parameters with carbon ones in the input files.  For example, in the nutrient file and transport file, you would enter concentrations of organic carbon in place of nitrogen concentrations.  The model will predict loadings for sediment, organic carbon, and phosphorus.  The user might need to set coefficients for the variable nutrient control (see below).

 TC "3.2.8.2   Set variable control for nutrient concentration"\l 4 3.2.8.2 Set variable control for nutrient concentration

This command is designed specifically for the calculation of organic C load (also applicable to N) using the GWLF model. You can calculate organic C loading by replacing nitrogen data in the input files with or without the following modification:

It has often been observed that the total organic carbon (TOC) concentrations in rivers tend to increase with the streamflow or runoff rate (Q).  This calculation then assumes that the TOC concentrations in runoff from the different land types are correlated to the values of the total runoff, i. e. the streamflow:
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where TOCvk and TOCk are the variable and mean TOC concentrations for the land type k; AvgQ is the mean streamflow of the current month; and a and b are equation coefficients.  To limit TOC concentrations to a reasonable range, the upper and lower limits should be set for the variable coefficient function a*AvgQb. In the York River watershed example, TOC concentrations in runoff from the different land uses are limited to 0.5 - 5 times of the mean values, i.e. 0.5 ( (a *AvgQ b) ( 5.
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Figure 3.5 Model results from the York River example (see Example in 7.2.2). Simulation results matched closely to the USGS estimations using the variable nutrient control (a = 0.1, b = 2, low limit = 0.5 times, high limit = 5 times of the mean TOC concentration).  Streamflow volume was normalized to watershed area.

The “Set variable control for nutrient concentration” window (Figure 3.6), under the Option menu, allows users to define the coefficients a and b, as well as the upper and lower limits of the TOC concentration (multiples of the mean values). A click on the "Set" button turns on the option. You may also put the default parameter values in the option file (see VarConc in the Option file, section 3.2.9).
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Figure 3.6 The window for setting variable nutrient control coefficients.

.

 TC "3.2.9   Option file"\l 3 3.2.9 Option file

The option file (also called “project” file) integrates information for a watershed project to simplify the search process for locating input files and to provide extra information for advanced simulation studies.  If you want to create an option file, the following format must be strictly adhered to. The first 19 lines are required; enter an “” for a string or 0 for a numeric value if you don’t have the information (e.g. if you don’t have a name, enter “”; if you don’t have a number, enter 0). The number of data lines that follow the “***County#”,  “***LandUse+Bkgrnd#”, and “***SoilType+Bkgrnd#” depends on the numbers you specified for counties, land uses, and soil types. The user can specify a linear population growth rate on line 12.  If exponential growth is to be used, then set this parameter to zero (default), and set the population rate under the Edit menu before running the model.  The entries for GwBkDN and GwBkDP (lines 17 and 18) are estimated by creating and running an all-forest scenario (simulated pristine conditions). See section 6.1.1 for instructions on creating this scenario.  With the calculated background values, users can separate groundwater nutrients into foreground (anthropogenic) and background (natural) components (see 2.2.6).  Enter zeros on these lines until this scenario has been created for your watershed.

An option file can also be created in the first BasinSim dialog box.  When BasinSim is started (or restarted), click the “Other- More Options” button.  You will see a button called “Create Project File,” which will automatically make an option file based on the current selection of input files.
Example:  

BasinName, "The York River Watershed"
<Watershed name.

TransportFile, "Transprt.dat"
<Transport file name.

NutrientFile, "Nutrient.dat"
<Nutrient file name.

WeatherFile, "Weather.dat"
<Weather file name.

WeatherDelayFile, "Wdelay.dat"
<1-month of data preceding the weather file for delay calculation (see section 4.3.1).

LandUseMap, "YorkLulc.bmp"
<Land use map name, enter “” for none.

CountyMap, "YorkCnty.bmp"
<County map name, enter “” for none.

SoilMap, "YorkSoil.bmp"
<Soil map name, enter “” for none.

DataFile(Access), "York.mdb"
<Database name, enter “” for none.

USGSFlowFile, "UsgsObs.dat"
<USGS monthly stream flow  file, enter “” for none.

VarConc, 0.1, 2, 0.5, 5
<Parameters for setting variable conc. coef. (a, b, lo limit, hi limit); default = 1,1,1,1

PopRate, 0.0215
<Annual linear population rate, default is 0.

MaxSeepCoef, 0.15
<Max. seepage coefficient, default is 0.

DailySeep, 0.04
<Daily seepage (cm), default is 0.

YearSeep, 14.71
<Annual seepage (cm), default is 0.

MinStream4Seep, 0
<Default=0. This parameter will be used in a future version.

GwBkDN, 328.8
<Estimated groundwater N (ton) output under pristine conditions.

GwBkDP, 10.38
<Estimated groundwater P (ton) output under pristine conditions.

GraphScale, 100, 50, 30,  50
<Scale values for the graphs in the output window; default=100; changed in output window

***County#,12
<# of counties: enter 0 if using no county map and database.

"Carolina", 520, 105
<If county # >0, then specify county name, and x, y positions (pixels) of the county name

"Gloucester", 750, 505
on the map.  You may use Windows®’ Paint program to determine the position.

"Hanover", 280, 440


"James City", 520, 640


"King & Queen", 660, 320


"King William", 570, 235


"Louisa", 50, 305


"New Kent", 390, 510


"Orange", 20, 20


"Spotsylvania", 350, 15


"York", 770, 680


"Williamsburg", 430, 570


***LandUse+Bkgrnd#, 38
<Number of land uses defined on the land use map and the color bar +1 for the background

0,"Residential"
color (i.e. if you have 6 land uses, enter 7).  Enter 0 for none.

1,"Commercial"


2,"Industrial"


3,"Transport. Comm. & Utilities"


4,"Commercial & ind. Complexes"


5,"Mixed Urban or Build-up"


6,"Other Urban or Build-up"


7,"Crop & Pasture"


8,"Horticultural Areas"


9,"Animal Feeding Operations"


10,"Other agricultural"


11,"Herb. Rangeland"


12,"Shrub-Brush Rangeland"


13,"Mixed Rangeland"


14,"Deciduous Forest"


15,"Evergreen Forest"


16,"Mixed Forest"


17,"Streams & Canals"


18,"Lakes"


19,"Reservoirs"


20,"Bays & Estuaries"


21,"Forested Wetland"


22,"Nonforested Wetland"


23,"Dry Salt Flats or White Space"


24,"Beaches"


25,"Sandy Area"


26,"Exposed Rock"


27,"Strip Mines, Quarries & Gravel Pits"


28,"Transitional Area"


29,"Mixed Barren Land"


30,"Tundra"


31,"Perennial Snow & Ice"


32,"Perennial Snow & Ice"


33,"Perennial Snow & Ice"


34,"Perennial Snow & Ice"


35,"Perennial Snow & Ice"


36,"Perennial Snow & Ice"


37,"Background"


***SoilType+Bkgrnd#,23
<Number of soil types defined on the soil map and the color bar +1 for the background 

0,"VA08, C, Altavista-Wickhum"
color (i.e. if you have 6 soil types, enter 7).  Enter 0 for none.

1,"VA10, C, Codorus-Hatboro"


2,"VA11, C, Minnieville-Hazel"


3,"VA13, B, Buckhall-Occoquan"


4,"VA14, C, Nason-Manteo"


5,"VA19, B, Cecil-Madison"


6,"VA22, D, Jackland-Waxpool"


7,"VA27, B, Suffolk-Rumford"


8,"VA28, B, Rabun"


9,"VA29, B, Iredell-Poindexter"


10,"VA30, C, Appling-Wedowee"


11,"VA31, C, Cullen-Wilkes"


12,"VA32, C, Chewacla-Wehadkee"


13,"VA33, C, Turbeville-Colfax"


14,"VA34, C, Bourne"


15,"VA35, C, Craven-Mattaponi"


16,"VA36, C, Tetotum-Dragton"


17,"VA37, C/D, Roanoke-Rains"


18,"VA38, D, Bohicket-Nawney"


19,"VA40, B, Bojac-Molena"


20,"VA41, C, Colfax-Vance"


21,"VA42, B, Mayodan-Creedmoor"


22,"Background"


 TC "3.3   Running a simulation"\l 2 3.3 Running a simulation

This section provides detailed information on the major forms (or windows) that are used in BasinSim, and instructions on running the model once the input files have been created.

 TC "3.3.1   The first window"\l 3 3.3.1 The first window (Check input files, see section 2.1.1 and Figure 2.1)

Click the BasinSim 1.0 icon [image: image32.bmp] to start the program, or click Start [image: image33.bmp] or Re-Start [image: image34.bmp] on the Toolbar. You will see the first window with the caption “Check input files”. The purpose of this window is to check the availability of all the required and optional input files for proper operation of the simulation model.

The window asks the question, “Where is the option file?” The question can be answered by clicking either of the two buttons at the bottom of the window. One button has the caption “OK - I got the file”, and the other has “Other – More Options”.  If you have created an option file for your project, supply the file name, then click the “OK - I got the file" button. The option file details all the input files and options for a simulation project. The format and content of the option file is described above (3.2.9).  If you do not have an option file, or you simply do not know the answer, click the “Other – More Options" button to supply names and locations of required input files. When you have selected all the necessary input files, click “OK”, and you will see the “start window” for a new simulation.

 TC "3.3.2   The start window"\l 3 3.3.2 The start window (Figure 2.2, see 2.1.2)

The start window has the title “Desktop Watershed Simulation System" and the following components:

A watershed name text box: Users can specify the name of the watershed.

Simulation options for running the watershed model.

BasinSim 1.0 allows the user to select among four options for running the simulation; the simpler the option, the less input data the model uses.  For instance, option 1 (“Streamflow Only”) does not use the information in the nutrient input files.  Select one of the following four options for your simulation:

· Simulate stream flow only.

· Simulate stream flow and sediment only.

· Simulate stream flow, sediment, and nutrients only.

· Simulate stream flow, sediment, nutrients and septic system.

Simulation Length: BasinSim calculates the maximum number of years the simulation can run based on the input weather data. You can change the number of simulation years by clicking the arrows of the up-down control. Note that each simulation year starts in April and ends the next March, which corresponds to the weather-year defined by the GWLF model.

Run Simulation button: Start the model simulation.  You will see a graphic window that shows the real-time simulation results.

Save Simulation Results button: This button is disabled initially. After you run a simulation once, you can save the results by clicking this button.

Show Simulation Information button: Brings forward a new window that shows the information about the current input files and various project options (see section 2.1.9 of the BasinSim tour).

Close button: Closes the current (start) window and opens an empty or blank main window.

 TC "3.3.3   Simulation Output Window"\l 3 3.3.3 Simulation Output Window (Figures 2.10 a & b).
When you click the Start Simulation button, you will see a window that shows the simulation results in XY-line charts. The simulation output widow has two tabs, and each tab can have two XY-line charts. The first tab is labeled as “Streamflow and Sediment”, and the second tab is labeled as “Simulated N, P or OC Output”. Please see the tour (step 2.2.2) for screen shots and further explanations. 

If the simulation results are off scale, adjust the scale controls and then click the "Redraw" button.  Once you determine the appropriate graph scales for your project, you may put the scale values in the option file (GraphScales, see 3.2.9), so that BasinSim can use the stored scale values the next time you run the simulation model. Note: You can edit the option file using any text editors, and the Windows(' Notepad application can be accessed directly from: Edit > Launch Notepad.  (BasinSim 1.0 does not include the Notepad software; make sure that the application is installed with your Windows system.)

 TC "Chapter 4. Calibration"\l 1 Chapter 4. Calibration

Calibration is a crucial step in the modeling process.  The hydrologic cycle of BasinSim is calibrated by comparing predicted streamflow to actual observations.  BasinSim allows the user to adjust for both seepage loss and delayed streamflow response to precipitation events.  In addition to improving the accuracy of the model, the process of calibration can also give valuable information about the hydrology of the watershed being modeled.  (Note: BasinSim is calibrated only for streamflow.  No utility is provided in the current version for directly comparing observed nutrient or sediment data to model predictions.)
 TC "4.1   Comparing model output to USGS streamflow data"\l 2 4.1 Comparing model output to USGS streamflow data

This utility, under the Data menu, compares the simulated stream flow (monthly) with the USGS (United States Geological Survey) observed data in both tabular and graphic format. This command also calculates the coefficient of determination (r² or R²) for the comparison. See section 2.2.4 and Figure 2.12.  If the simulation output doesn’t closely match the USGS observations, the user should calibrate by setting seepage parameters and stream delay (see below).
 TC "4.2   Setting seepage"\l 2 4.2 Setting seepage

The default seepage coefficient (unit: day-1; accessible under Edit > Edit Transport Data > Initialization tab) for the simulation is zero (0). For some watersheds, however, you may find that no matter how you adjust various parameters (within reasonable ranges) or perform sensitivity analyses, the model always overestimates streamflow, compared to the USGS observations. We assume that over-predicted streamflow would recharge the deep aquifers. In coastal regions, water lost to deep aquifers exits as the submarine groundwater discharge (SGWD).

The “Add Seepage …” command will bring forward a “Seepage Parameters” window for you to input the following parameters: the maximum seepage coefficient, daily seepage loss, and the mean annual seepage loss. Click the “Set” button to turn on the variable seepage control.

Example: In the York River watershed study, through comparison of the simulation results to the USGS observations, we found that we always overestimated an average of 14.71 cm of stream flow annually no mater how we increased evapotranspiration, temperature, and soil storage capacity. If 14.71 cm is the mean annual seepage loss for the York River watershed, then the average daily seepage loss will be 14.71 ( 365 = 0.04 cm day-1. We calibrated the model using data collected by USGS in a 6-year period, and determined the maximum seepage coefficient to be 0.15 day-1. The following figure shows a 25-year simulation using the calibrated model.

Instead of using a constant seepage coefficient as in the original GWLF, we have incorporated a variable seepage control into the model. The following parameters must be obtained through model calibration.
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Figure 4.1 A 25-year simulation for the York River watershed (Virginia) using the variable seepage control.

The Output Daily Flow … Option: There is an option control at the bottom of the "Seepage Parameter" window. If this option is set to be "True", then the model will output daily flow and variable seepage coefficients to a text file called "SeepCoef.txt" in the output folder.

 TC "4.3   Delay stream response to weather events "\l 2 4.3 Delay stream response to weather events 

It may take days or longer for water and nutrients to travel from one place to another within a watershed. The streamflow and nutrient loads at a certain point in a watershed often relate more closely to the climatic events that occurred previously. The delay between stream responses and weather events can be estimated by modification of the weather file.

The “Delay Stream Response…” option opens the weather data editing window (Figure 2.6). If you already have the Wdelay.dat file, which contains one month of meteorological data that precedes the data in the regular weather file (see below), you can click the “Delay” button to shift daily weather data forward by 1 to 28. Once the weather data are shifted and saved, they can be used to replace the current weather file for studying the time delay effect between stream responses and weather events. 

For example, run a simulation using the delayed weather data, and then compare the simulated streamflow to the USGS observations. You may find that your results can be improved significantly (check the R² in the prediction vs. USGS observation window: click “Compare to USGS observations” from the Data Menu. Also, see step 2.2.4 of the tutorial.).

Following is an example of a time delay study:
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Figure 4.2 Time-delay between climatic events and stream responses in two southern watersheds. (Time-delay vs. the correlation (R²) between USGS observations and the model prediction on streamflow).

Note that the R² values for regressions of USGS observed data and model predictions vary depending on the time delay used. For the York River, Virginia, adding a time delay does not improve the relationship while for the Satilla River, Georgia, a time-delay of five days maximize the R² value and should be used for model simulations.

 TC "4.3.1   Weather file for stream delay calculation"\l 3 4.3.1 Weather file for stream delay calculation (York River watershed example)
Wdelay.dat

You can click the delay button in the weather data editing window (see tutorial step 2.1.6) to create new weather files that shift daily weather data forward by 1 to 28 days using the data supplied in Wdelay.dat file. Once the weather data are shifted and saved, they can be used to study the delay time between weather events and streamflow responses (see above).

WDelay.dat
This file contains one month of data that precedes the 


stating month in the weather file

31, Mar-89
< Days in a month, Month-Year

2.5, 0.06
< temperature ((C), precipitation (cm)

2.8, 0
……

4.5, 0.01

5.1, 0.48

6.2, 0.16

5.6, 2.05

-2.3, 2.52

-4.6, 0

-0.8, 0

1.7, 0

2.4, 0.09

7.4, 0

5.2, 0.2

4.4, 0.64

12.1, 0

14.2, 0.29

10.9, 0

17.7, 0.47

10.2, 0.39

2.6, 0.19

5.4, 0.88

4.8, 0.07

2.2, 0.29

5, 3.34

8.1, 0.06

13, 0

15.1, 0

21.4, 0

24.1, 0

21.2, 0.34

19, 1.16

 TC "Chapter 5. Analyzing Current Conditions"\l 1 Chapter 5. Analyzing Current Conditions

Once BasinSim 1.0 is configured for your watershed and calibrated against USGS streamflow data, you’re ready to simulate nutrient and sediment loading.  See section 3.3.2 for details on the start window, and section 2.2.1 of the tour for information on running the model.

 TC "5.1   Structure of results and summary files"\l 2 5.1 Structure of results and summary files

BasinSim 1.0 writes the results from a simulation to two separate comma-delimited text files.  These files are not intended for use in spreadsheet or text editor programs; they are best viewed from within the BasinSim software.

 TC "5.2   Viewing and printing simulation results"\l 2 5.2 Viewing and printing simulation results

The following options are found under the View > Simulation Results menu.
 TC "5.2.1   Summary results"\l 3 5.2.1 Summary results (Figure 2.13)
Displays the simulation summary (monthly averages of hydrologic and nutrient loading results for the entire simulation period) from a saved summary file. The window has two tab cards. The first card displays results in bar charts. There is a “Next” button below the chart window; click the button to display the next chart. The second card displays the simulation summary in a tabular (or spreadsheet) format. You may save the table in an “Excel-ready” text format. You can also send the table to a printer.

You can view the following charts by clicking the “Next” button: Mean monthly precipitation; area of sources; mean annual P loads (total and dissolved), N loads (total and dissolved), erosion, and runoff from various sources; and mean monthly P loading (total and dissolved), N loading (total and dissolved), erosion, sediment loading, streamflow, groundwater, and evapotranspiration.  The user can print a graph or table at any time by using the Print Current Form command under the File menu, or click the printer icon on the toolbar (see Appendix I.1).

 TC "5.2.2   Annual results"\l 3 5.2.2 Annual results

Displays the simulation results (annual averages of hydrologic and nutrient loading results) from a saved result file. The window has two tab cards. The first card displays results in XY-line charts. There is a “Next” button below the chart window; click the button to display the next chart. The second card displays the annual results in a tabular format. You may save the table in an “Excel-ready” text format. You can also send the table to a printer.

You can view the following charts by clicking the “Next” button: Annual streamflow, annual sediment loading, annual N loading, and annual P loading.  The user can print a graph or table at any time by using the Print Current Form command under the File menu, or click the printer icon on the toolbar (see Appendix I.1).

 TC "5.2.3   Monthly results"\l 3 5.2.3 Monthly results

Displays the monthly simulation results (monthly averages of hydrologic and nutrient loading results for every simulation year) from a saved result file. The window has two tab cards. The first card displays results in XY-line charts. There is a “Next” button below the chart window; click the button to display the next chart. The second card displays the monthly results in a tabular format. You may export the table in an “Excel-ready” text format. You can also send the table to a printer.

You can view the following charts by clicking the “Next” button: Monthly streamflow, monthly sediment loading, monthly N loading, and monthly P loading.  The user can print a graph or table at any time by using the Print Current Form command under the File menu, or click the printer icon on the toolbar (see Appendix I.1).

 TC "5.3   Sub-basin features"\l 2 5.3 Sub-basin features

If users have created input files for multiple watersheds or scenarios, then this feature allows users to run the simulation model simultaneously for all the watersheds or scenarios using an additional configuration file.

 TC "5.3.1   Run GWLF for multiple sub-basins/scenarios"\l 3 5.3.1 Run GWLF for multiple sub-basins/scenarios 

Before you start, you need to create a configuration file (described below). Then click Run GWLF Model for Multiple Sub-basins/Scenarios, under the Advanced menu, to bring forward a window (below).
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Figure 5.1 To run the GWLF model continuously for multiple sub-basins/scenarios, users need to select a configuration file (e.g. RunSubBasins.dat) and set the number of scenarios.
The simulation control window has the following components:

Drive, directory and file selection boxes: Use these boxes to select a configuration file for running multiple simulations. The name of the configuration file must start with “R” and have the extension “.dat”, i.e. “R*.dat”; (e.g. RunSubBasins.dat).

Number of sub-basins: Click the arrows in the up-down control to tell the program the number of sub-basins or scenarios you'd like to simulate. This number should not exceed the one you defined in the configuration file (see below). If the two numbers are not equal, the program will use the smaller one to control the loops or cycles for running the GWLF model.

String for results filename: Type a string that will be the suffix of the results filenames. For example, if you use “Auto” as the suffix, after the execution of the model for n times, you will have the output filenames as ResultsAuto1.dat, SummaryAuto1.dat, ResultsAuto2.dat, SummaryAuto2.dat… and ResultsAuton.dat, SummaryAuton.dat. Results files will be created automatically after simulation starts.

Filename box: This box displays the path and filename of the configuration file you have selected in the file selection box. If the file you have selected is not the appropriate one, the program will generate an error message in the box.

Run now button: Clicking this button will cause the program to execute GWLF model for each sub-basin/scenario you have specified.

Overlay graphic simulation results: Checking this box prevents the program from clearing the graphic output window so that multiple simulation graphics will be overlaid. This feature is useful for visually comparing results of two simulation runs.  If you are running more than two scenarios or sub-basins, this option is not recommended.

Help Button: Clicking this button brings forward this help topic.

 TC "5.3.2   Configuration file for the control of multiple sub-basins/scenarios"\l 3 5.3.2 Configuration file for the control of multiple sub-basins/scenarios

Below is the format of the configuration file.  This must be comma-delimited ASCII text, and can be created using any text editing software (e.g. Windows ® Notepad, which is available under the Edit menu).  Be sure to follow this format exactly.  NOTE: The name of the configuration file must start with “R” and have the extension “.dat”, i.e. “R*.dat”; (e.g. RunSubBasins.dat).
Line 1: Number of sub-basins/scenarios (n).

Line 2: Description of 15 data fields (see the example): Scenario Name, Transport Filename, Nutrient Filename, Weather Filename, Population Change Rate, Seepage Control On/Off, Maximum Seepage Coefficient, Daily Seepage Rate, Annual Seepage Rate, Variable Concentration Control On/Off (1/0), Variable Concentration Control Coefficient a, Variable Concentration Control Coefficient b, Variable Concentration Control Coefficient Low Limit, Variable Concentration Control Coefficient Upper Limit, and Septic Reduction Rate. Data fields are separated by commas.
Line 3: Input filenames and parameter values for sub-basin/scenario 1. 

…

Line i+2: Input filenames and parameter values for sub-basin/scenario i (i<n).
Example: Input filenames and parameter values for 6 scenarios used in the York River watershed project (Filename: RunSubBasins.dat).

6

Name, TransprtFile, NutriFile, WeathFile, PopRate, SeepCtrl, MaxSeep, DailySeep, YearSeep, VarConcCtrl, a, b, LLimit, ULimit, SepticReductionRate
 “York Current”,
Transprt.dat,
Nutrient.dat,
Weather.dat,
0.0215,
1,
0.15,
0.04,
14.71,
0,
1,
1,
1,
1,
0

“York CurrentC”,
TransprtC.dat,
NutrientC.dat,
Weather.dat,
0.0215,
1,
0.15,
0.04,
14.71,
1,
0.1,
2,
0.5,
5,
0

"York AllAgr",
TransAgr.dat,
NutriAgr.dat,
Weather.dat,
0.0215,
1,
0.15,
0.04,
14.71,
0,
1,
1,
1,
1,
0

"York AllAgrC",
TranAgrC.dat,
NutrAgrC.dat,
Weather.dat,
0.0215,
1,
0.15,
0.04,
14.71,
1,
0.1,
2,
0.5,
5,
0

"York AllFor",
TransFor.dat,
NutriFor.dat,
Weather.dat,
0,
1,
0.15,
0.04,
14.71,
0,
1,
1,
1,
1,
0

"York AllForC",
TranForC.dat,
NutrForC.dat,
Weather.dat,
0,
1,
0.15,
0.04,
14.71,
1,
0.1,
2,
0.5,
5,
0

 TC "5.3.3   Sum sub-basin results"\l 3 5.3.3 Sum sub-basin results

This utility, under the Tools menu, allows you to combine or add together simulation results for individual sub-basins and calculate the total nutrient loads from the entire watershed.  Use this feature only if several sub-watersheds have already been created and results files have been generated using BasinSim 1.0.  These can be run individually, or using the Multiple Scenarios/Sub-Basins feature (see above).

In order to add the individual result files correctly, you must use the same land use categories (both in number and names) in your input files and run the simulation with the same options for all the sub-basins. 

In the “Add Results for Sub-watersheds” window, move selected results files from the left to the right list box. In the right list box, there is a table for you to enter weighting coefficients (defaults = 1) for each sub-basin file. The weighting coefficients range from 0 to 1; value 0 means no material from a sub-basin will be accounted in the total, and value 1 means all the materials from a sub-basin will be accounted in the total. The locations or other properties of sub-basins within the watershed may disproportionately affect their contributions to the total loads in the mainstreams, which can be adjusted using the weighting coefficients. The use of the weighting coefficients is highly empirical, and it depends on a user's overall understanding of properties of the watershed being studied.

Click the “Next>>” button to add all the selected results files, and the program will ask you for a new filename. After creating the new file, the program will display all the original sub-basin files. Click the “Show the Sum” button to bring forward a window showing new summed results in both tabular and graphic formats

 TC "Chapter 6. Comparing scenarios and forecasting"\l 1 Chapter 6. Comparing scenarios and forecasting 

 TC "6.1   Creating scenarios"\l 2 6.1 Creating scenarios

An important application of BasinSim is the ability to create different scenarios. Users can change land use patterns at county or sub-watershed levels, and run the model to determine changes in nutrient or sediment loading. The following sections give examples of creating all-forest and all-agriculture scenarios.

 TC "6.1.1   All-forest scenario"\l 3 6.1.1 All-forest scenario

An all-forest scenario can be created to study the differences between background and anthropogenic effects on nutrient and sediment loadings.  See section 2.2.6 for details.  Simulations can be easily created by making a few modifications to the input files.  Changes must be made to both the nutrient and transport files.  See sections 3.1.4 and 3.1.5 for more information on individual parameters.  The parameters which must be changed are largely based on land type:

· Transport File:

· First seven lines of input file remain the same

· ET cover coefficient (in next 12 lines) changes to that of forest (1 in growing season, 0.583 in non-growing season), while the other numbers in this section remain the same

· Any forested, water, or wetland categories remain unchanged

· Keep the number and order of the land uses the same, but rename the agriculture and urban areas (e.g. “Forest0”, “Forest1”,…etc.)

· The soil curve number and KLSCP for agricultural and urban areas change to the numbers for non-harvested forest

· Nutrient File:

· Groundwater N and P

· No areas receive manure spreading

· Concentration of N and P in runoff: change all agriculture values to match those of non-harvested forest

· Build-up rates for urban land uses changed to the lowest values given in GWLF manual

· No point sources, but use zeros as placeholders as this is a required field in the input file

· Septic data stays the same

When the scenario has been run, go to the table of monthly results (View> Simulation Results> Monthly).  The top section is summary and mean values; the Groundwater Total for N & P should be used as the “background” groundwater numbers in the option file; see section 3.2.9.

The files used in the tutorial, Section 7.2.5, are good example of input files for an all-forest scenario.  To view these files, go to Edit > Launch Notepad > Start Notepad.  Once Notepad starts, File > Open…, go to the directory where BasinSim is installed, open the Input folder, and select “Transfor.dat” or “Nutrifor.dat”.  Make sure the Notepad Open… dialog box shows all files, not just those with extension “.txt”.

 TC "6.1.2   All-agriculture scenario"\l 3 6.1.2 All-agriculture scenario

This is very similar to simulating all-forest conditions, but represents one form of worst-case scenario.

· Transport File:

· ET cover coefficient: recalculate weighted average based on agricultural and urban land uses only

· Any agricultural, urban, water, or wetland categories remain unchanged
· Keep the number and order of the land uses the same, but rename any forested areas (e.g. “Agrland0”, “Agrland1”,…etc.)

· The soil curve number and KLSCP for forested areas change to a generalized (average) number for agricultural land

· Nutrient File

· Groundwater N and P

· Manure spreading parameters stay the same or increase, depending on what the user wants to simulate

· Concentration of N and P in runoff: change all forested values to match those of agricultural land

· Build-up rates for urban land uses, point source data, and septic system usage unchanged

The files used in the tutorial, Section 7.2.3, are good example of input files for an all-agriculture scenario.
 TC "6.1.3   Hindcasting to pristine conditions"\l 3 6.1.3 Hindcasting to pristine conditions

This would be very similar to the all-forested scenario described above, but with all septic-system use also removed.  To simulate this condition, simply set the population using various septic technologies to zero (at the end of the nutrient file).  N and P loadings predicted from this scenario can be entered into the Option file as background nutrient loadings.  See section 3.2.9 for details.

 TC "6.2   Comparing scenarios"\l 2 6.2 Comparing scenarios

 TC "6.2.1   Regroup nutrient sources"\l 3 6.2.1 Regroup nutrient sources (Figure 2.14a, 2.14b, 2.14c; section 2.2.6)
If you have many (e.g. >10) land-use categories in your watershed simulation project, you may want to regroup them into fewer categories to simplify the analysis and visualization of the simulation results. For example, you may group “Corn” and “Wheat” into a single “Crops” group. In the “Regroup land use types” window (Tools menu), on the left side is a list of all the current land use categories. On the right side, there are eight text boxes representing the new groups. Click the right-arrow button to move the items from the left list to the groups on the right. You can change the caption of a new group by clicking on it. Once you regroup all the land use types, click the “Calculate by new groups” to bring forward a window showing the simulation results re-calculated for the new groupings. Below the results table, there are four buttons. Click “Save table” to save the results table for the use in scenario comparisons (under the tools menu, see 2.3.4). Click “Load table” to load a saved results table. Click the “Close” button to close the window. Click the “View Pie Chart” to display the regrouped results in pie charts.

The pie charts show the contributions from the different sources to the total sediment and nutrient loads. Click the “Next” button at the low-left corner to move from one pie chart to another. (See 2.2.6 in the tutorial for additional information.)

 TC "6.2.2   Using “Compare Scenarios” utility"\l 3 6.2.2 Using “Compare Scenarios” utility

You may use this utility under the Tools menu to compare results from different simulation scenarios, such as an all-forest scenario or an all-agriculture scenario. To use this utility, you must first regroup your simulation results files using the Regroup command (also under the Tools menu, see above) and then save the regrouped output.  In order to compare the results files correctly, you must use the same land use categories (both in number and names) in your input files. 

In the “Compare Scenarios” window, you need to first move regrouped results files from the left to the right list. Then, click the “Next” button to see the selected files opened as tables. Highlight any value in a table and click the “Plot Selected” button. The selected value from different simulation scenarios will be compared in a chart. (See 2.3.4 and Figure 2.16c in the tour for additional information.)

 TC "Chapter 7. Case studies/ BMP scenarios"\l 1 Chapter 7. Case studies/ BMP scenarios

The first half of this chapter describes some examples, so that users can practice running BasinSim 1.0 and become more familiar with the system.  The final section is designed to give the user some further ideas of how the simulation system might be used in watershed management.

Example Applications of the BasinSim Watershed Modeling Package

Following are two example applications of the BasinSim watershed modeling package: 1) the original validation study for the GWLF model in the West Branch Delaware Basin, New York (Haith et al. 1992), and 2) our application of BasinSim for the York River Watershed, Virginia.

Note: All of these tutorial examples use pre-loaded input files.

 TC "7.1   Tutorial 1: four-year study in West Branch Delaware basin, New York"\l 2 7.1 Tutorial example 1

Four-year study in West Branch Delaware basin, New York

 TC "7.1.1    Standard Run, original GWLF validation example"\l 3 7.1.1  Standard Run, original GWLF validation example, population change rate = 0.
· Start the program, and click the “Other answers” button in the "Check Input Files" window.

· Move to the \Input\Standard folder, click the "Browse" buttons to select the three input files: TransprtStd.dat, NutrientStd.dat, and WeatherStd.dat. Click the OK button.

· Select the 4th option in the start window.

· Click the “Run Simulation” button, and you will see the simulation output window.

· Click the “Save Results” button to save results.  Save the results file as “Resultstd.dat” and summary file as “SummaryStd.dat”.

· Open the View  menu, click the “Simulation results” to review the saved simulation results.

Below are sample simulation results (through View > Simulation Results > Annual Results > Open the “Resultstd.dat” > Click the “Table and Print” tab):

Annual means of hydrologic components (cm). ET = Evapotranspiration

------------------------------------------------------------------------------------------------------------------------

Year
Precip. (cm)
ET. (cm)
Groundwater (cm)
Runoff (cm)
Stream (cm)


1
121.9
50.9
54.87
12.57
67.44


2
113.4
49.84
57.64
5.41
63.05


3
104.6
52.03
47.84
7.36
55.2


4
109.4
49.96
51.99
5.69
57.68


------------------------------------------------------------------------------------------------------------------------

Annual means of sediment and nutrient loads (metric ton or kiloton)

Year
Erosion (kt)
Sediment (kt)
Dis.  N (t)
Tot.  N (t)
Dis.  P (t)
Tot.  P (t)

1
253.85
16.5
435.3
487.55
36.58
58.33

2
252.66
16.42
342.59
394.64
26.44
48.1

3
225.74
14.67
340.89
387.61
28.08
47.45

4
189.32
12.31
334.7
374.4
27.18
43.49

------------------------------------------------------------------------------------------------------------------------
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Figure 7.1 Monthly results from the original GWLF calibration study (Click View > Simulation Results > Monthly Results > Open the “Resultstd.dat” > Click the “Next Graph” button).

Tutorial example 1 (con’t)

 TC "7.1.2   Effects of elimination of winter manure spreading"\l 3 7.1.2 Effects of elimination of winter manure spreading (original GWLF example) 

· Start the program as outlined above.
· Click the Edit menu and then select Edit Nutrient Data.
· Caution: Select the TransprtStd.dat file in the \Input\Standard folder as the corresponding transport file for the nutrient data, and then open the NutrientStd.dat file.
· Click the "Nutrient-General" tab, and change the "Number of land uses that received manure/fertilizer application" to 0.
· Save the nutrient file as NutrNoManu.dat.
· Restart the program (click the [image: image43.bmp] button on toolbar and repeat the first 2 steps in 2.1) and use the "Browse" button to select NutrNoManu.dat as the nutrient input file.
· Run the simulation using the 4th  simulation option.
· Save the results as "ResultstdNoManu.dat” and "SummaryStdNoManu.dat".
· Regroup (under Tools menu) the "Resultstd.dat" and "ResultstdNoManu.dat", and save the regrouped results as "RgStd.txt" and "RgStdNoManu.txt" (regroup the different land uses into three categories, i.e. forest, agriculture, and urban, similar to section 2.2.6).
· Click the "Compare Scenarios" under the Tools menu. Select "RgStdNoManu.txt" and "RgStd.txt" for scenario comparison.  Click "Next>>" button to open the data tables. Select a nutrient value and then click "Plot selected" button to plot it in the comparison chart.  Below are some sample results:
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Figure 7.2 Sample results for evaluating effects of the elimination of winter manure spreading from the original GWLF calibration study. The top graph is from the "Compare scenarios" procedure, and the bottom graph is from View > Simulation Results > Monthly Results.

Tutorial example 1 (con’t)

 TC "7.1.3   A 30-year simulation study"\l 3 7.1.3 A 30-year simulation study (original GWLF example) 

In this example, a simulation of the West Branch Delaware River Basin, New York is based on a 30-year (4/62-3/92) weather record given in the file Walt462392.dat.

· Start [image: image45.bmp] or restart [image: image46.bmp] the program, and click the “Other answers” button in the "Check Input Files window"

· Move to the \Input\Standard folder, click the "Browse" buttons to select the three input files: TransprtStd.dat, NutrientStd.dat, and Walt462392.dat. Click the OK button.

· Select the 4th option in the start window.

· Click the “Run Simulation” button, and you will see the simulation output window.

· Click the “Save Results” button to save results.  Save the results file as “Resultstd30.dat” and summary file as “SummaryStd30.dat”.

· Under the View menu, click the “Simulation results” to review the saved simulation results.

Below are sample simulation results (through View > Simulation Results > Summary results):
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Figure 7.3a Mean monthly streamflow for 30-year simulation (from “SummaryStd30.dat”).
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Figure 7.3b Mean annual N load from sources for 30-year simulation (from “SummaryStd30.dat”).
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Figure 7.3c Annual streamflow for 30-year simulation (from Annual results > “ResultStd30.dat”). 
 TC "7.2   Tutorial 2: the York River watershed study"\l 2 7.2 Tutorial example 2

The York River watershed study

We have calibrated the GWLF model and used BasinSim 1.0 for the study of the York River watershed, Virginia. The input files for the York River watershed are distributed with the BasinSim 1.0 package for you to run the following exercises (7.2.1 – 7.2.6).
 TC "7.2.1
  Current (present day) scenario"\l 3 7.2.1 Current (present day) scenario (Population change rate = 0.0215, default seepage parameters)
· Start [image: image50.bmp] or Re-Start [image: image51.bmp] the program, and click the “I got the file” button in the "Check Input Files" window (The program selects the Yorkopt.dat file from the Input folder automatically).

· Under the Edit menu, highlight “Edit Rate of Population Change”; choose “Linear Rate” (see section 3.2.6 for details); enter “0.0215” (default value), and click “OK”.

· Open the Option menu, and click "Add seepage .." to open the Seepage parameters window. Click the Try default button, and click the Set button. (Seepage flow is the water lost to the deep aquifer in the local hydrologic cycle)

· Back to the start window and select the 4th simulation option.

· Click the “Run Simulation” button, and you will see the simulation process in the output window.

· Click the “Save Results” button to save results. Save the results file as “Results.dat” and summary file as “Summary.dat”. (Warning: this action overwrites the existing files of the same names.)

· Under the View menu, click the “Simulation results” to review the saved simulation results.

· Click Compare to USGS observations in the Data menu. Select the “Results.dat” and you will see a chart that compares simulated streamflow to the USGS data. (Regression equation shown below the chart: Y = 0.9984 * X + 0.0516, R² = 0.939833, Pred/Obs = 1.017087 or 102%)

Below are sample simulation outputs (through View > Simulation Results > Annual Results > Results.dat).

Annual means of hydrologic components (cm). ET = Evapotranspiration

------------------------------------------------------------------------------------------------------------------------

Year
Precip. (cm)
ET. (cm)
Groundwater (cm)
Runoff (cm)
Stream (cm)


1
128.88
72.5
32.44
6.65
39.09


2
112.64
65.31
25.73
5.99
31.72


3
89.84
61.02
13.44
2.99
16.43


4
120.87
65.49
28.44
5.33
33.77


5
127.02
57.18
42.62
9.2
51.82


6
95.4
65.33
24.15
4.81
28.96


------------------------------------------------------------------------------------------------------------------------

Annual means of sediment and nutrient loads (metric ton or kiloton)

Year
Erosion (kt)
Sediment (kt)
Dis.  N (t)
Tot.  N (t)
Dis.  P (t)
Tot.  P (t)

1
2624.97
86.62
1393.56
1532.96
79.54
195.79

2
1905.77
62.89
1252.82
1358.42
71.19
156.08

3
1265.84
41.77
791.62
856.93
20.35
76.19

4
1581.33
52.18
1261.84
1352.09
61.53
132.24

5
1849.15
61.02
1862.75
1971.42
123.86
206.91

6
1544.4
50.97
1233.94
1324.6
64.63
133.96

------------------------------------------------------------------------------------------------------------------------

Tutorial example 2 (con’t)

The York River watershed study

 TC "7.2.2   Current (present day) scenario for organic carbon"\l 3 7.2.2 Current (present day) scenario for organic carbon (Population change rate = 0.0215, set the default seepage and variable nutrient control options)

· Start [image: image52.bmp] or Re-Start [image: image53.bmp] the program, and click the “Other answers” button in the "Check Input Files" window.

· Click the Browse buttons to find and select TransprtC.dat and NutrientC.dat as input files. Click the “OK” button.

· Click Option > Set variable nutrient control coefficients, then choose the default and click the Set button. Click the “Project Using Organic Carbon Data” option for the program to display appropriate labels or titles for organic carbon.

· The rest of the procedures are the same as those in the previous example (see 7.2.1). (Don’t forget to check the population rate and set the seepage option.)

· Run the model and save the results as ResultsC.dat and SummaryC.dat.

Below are sample simulation outputs (from View > Simulation Results > Annual Results> ResultsC.dat).
Annual means of hydrologic components (cm). ET = Evapotranspiration

------------------------------------------------------------------------------------------------------------------------

Year
Precip. (cm)
ET. (cm)
Groundwater (cm)
Runoff (cm)
Stream (cm)


1
128.88
72.5
30.62
8.65
39.28


2
112.64
64.82
24.53
7.74
32.28


3
89.84
60.42
12.75
4.4
17.16


4
120.87
65.24
26.71
7.23
33.94


5
127.02
56.83
41.03
11.15
52.18


6
95.4
65.15
22.81
6.31
29.11


------------------------------------------------------------------------------------------------------------------------

Annual means of sediment and nutrient loads (ton or kiloton)

Year
Erosion (kt)
Sediment (kt)
Dis.  OC (t)
Tot.  OC (t)
Dis.  P (t)
Tot.  P (t)

1
2623.81
86.59
12364.75
16546.26
78.07
194.27

2
1904.93
62.86
9931.18
13011.01
70.22
155.07

3
1265.28
41.75
3910.85
5908.11
19.81
75.62

4
1580.64
52.16
13255.33
15837.08
60.15
130.83

5
1848.33
60.99
23075.79
26126.18
122.57
205.58

6
1543.72
50.94
6812.34
9358.94
63.55
132.85

------------------------------------------------------------------------------------------------------------------------

Tutorial example 2 (con’t)

The York River watershed study

 TC "7.2.3   All-agriculture scenario"\l 3 7.2.3 All-agriculture scenario (set the default seepage option and population change rate = 0.0215)

· Start [image: image54.bmp] or Re-Start [image: image55.bmp] the program, and click the “Other answers” button in the "Check Input Files window".

· Click the Browse buttons to find and select TransAgr.dat and NutriAgr.dat as input files. Click the “OK” button.

· The rest of the procedures are the same as those in the previous example (see 7.2.1). (Don’t forget to check the population rate and set the seepage option.)

· Run the model and save the results as ResultsAgr.dat and SummaryAgr.dat.

· If the simulation graphs are too large or too small, click the up-down arrows next to the graphs to adjust the Y-scales, and then click the Redraw button to re-run the simulation.

· Regroup the results and save the regrouped table as “RgAllAgric.txt” (see 2.2.6-2.2.7).

Below are sample simulation outputs (from View > Simulation Results > Annual Results > ResultsAgr.dat).

Annual means of hydrologic components (cm). ET = Evapotranspiration

------------------------------------------------------------------------------------------------------------------------

Year
Precip. (cm)
ET. (cm)
Groundwater (cm)
Runoff (cm)
Stream (cm)


1
128.88
71.27
29.16
10.72
39.88


2
112.64
63.3
23.95
10.24
34.19


3
89.84
59.08
13.99
3.85
17.85


4
120.87
64.21
27.1
8.91
36.01


5
127.02
55.69
38.54
16.06
54.6


6
95.4
63.89
20.27
8.66
28.94


------------------------------------------------------------------------------------------------------------------------

Annual means of sediment and nutrient loads (metric ton or kiloton)

Year
Erosion (kt)
Sediment (kt)
Dis.  N (t)
Tot.  N (t)
Dis.  P (t)
Tot.  P (t)

1
10825.76
357.25
4782.65
5300.93
212.06
685.54

2
7859.68
259.37
4203.01
4583.69
192.69
536.93

3
5220.52
172.28
2221.29
2469.3
65.88
293.99

4
6521.65
215.21
4334.26
4652.75
176.6
462.51

5
7626.16
251.66
6696.95
7072.51
327.93
662.62

6
6369.32
210.19
3691.81
4005.37
166.29
445.79

------------------------------------------------------------------------------------------------------------------------

Tutorial example 2 (con’t)

The York River watershed study

 TC "7.2.4   All-agriculture scenario for organic carbon"\l 3 7.2.4 All-agriculture scenario for organic carbon (Population change rate = 0.0215, set the default seepage and variable nutrient control options. Note: This example uses the nitrogen module in the model to simulate the organic carbon load.)

· Start [image: image56.bmp] or Re-Start [image: image57.bmp] the program, and click the “Other answers” button in the "Check Input Files" window.

· Click the browse buttons to find and select TranAgrC.dat and NutrAgrC.dat as input files. Click the “OK” button.

· Click Option > Set variable nutrient control coefficients, then choose the default and click the Set button. Click the “Project Using Organic Carbon Data” option for the program to display appropriate labels or titles for organic carbon.

· The rest of the procedures are the same as those in the previous example (see 7.2.1). (Don’t forget to check the population rate and set the seepage option.)

· Run the model and save the results as ResultsAgrC.dat and SummaryAgrC.dat.

· If the simulation graphs are too large or too small, click the up-down arrows next to the graphs to adjust the Y-scales, and then click the Redraw button to re-run the simulation.

Below are some sample outputs (from View > Simulation Results > Annual Results > ResultsAgrC.dat).

Annual means of hydrologic components (cm). ET = Evapotranspiration

------------------------------------------------------------------------------------------------------------------------

Year
Precip. (cm)
ET. (cm)
Groundwater (cm)
Runoff (cm)
Stream (cm)


1
128.88
71.27
27.46
12.62
40.08


2
112.64
62.82
22.85
11.88
34.73


3
89.84
58.48
13.31
5.25
18.55


4
120.87
63.96
25.48
10.71
36.19


5
127.02
55.34
37.1
17.84
54.93


6
95.4
63.72
19.14
10.06
29.2


------------------------------------------------------------------------------------------------------------------------

Annual means of sediment and nutrient loads (metric ton or kiloton)

Year
Erosion (kt)
Sediment (kt)
Dis.  OC (t)
Tot.  OC (t)
Dis.  P (t)
Tot.  P (t)

1
10605.55
349.98
20438.38
36788.86
204.95
696.84

2
7699.8
254.09
20424.44
32339.14
187.48
545.08

3
5114.32
168.77
5391.4
13256.9
63.38
300.36

4
6388.99
210.84
23538.98
33451.53
170.09
467.09

5
7471.03
246.54
44049.78
55672.53
320.37
668.03

6
6239.76
205.91
10043.04
19749.22
161.24
451.57

------------------------------------------------------------------------------------------------------------------------

Tutorial example 2 (con’t)

The York River watershed study

 TC "7.2.5   All-forest scenario"\l 3 7.2.5 All-forest scenario (Set the default seepage option and Population change rate = 0)

· Start [image: image58.bmp] or Re-Start [image: image59.bmp] the program, and click the “Other answers” button in the "Check Input Files" window.

· Click the browse buttons to find and select TransFor.dat and NutriFor.dat as input files. Click the “OK” button.

· The rest of the procedures are the same as those in the previous example (see 7.2.1). (Don’t forget to set the population rate (= 0) and the default seepage option.)

· Run the model and save the results as ResultsFor.dat and SummaryFor.dat.

· Regroup the results and save the regrouped table as “RgAllForest.txt” (see 2.2.6-2.2.7).

From this simulation, you can find the groundwater nutrient loads under the all-forest conditions. Click View > Simulation Results > Monthly Results > Open “ResultsFor.dat” > Click “Table and Print” tab > Find the mean groundwater nutrient loads (year 2-6 mean, groundwater, dissolved N = 328.8 ton and dissolved P = 10.38).

The nutrient loads under the all-forest (assuming the original natural forest) conditions can be used in the option file (see 3.2.9) to set the default background values for nutrient output from the groundwater (GwBkDN and GwBkDP). With the default background values, users can separate nutrients in the groundwater into foreground (anthropogenic) and background (natural) components (see 2.2.6).

Below are some sample outputs of the simulation (from View > Simulation Results > Annual Results > ResultsFor.dat).

Annual means of hydrologic components (cm). ET = Evapotranspiration

------------------------------------------------------------------------------------------------------------------------

Year
Precip. (cm)
ET. (cm)
Groundwater (cm)
Runoff (cm)
Stream (cm)


1
128.88
73.24
32.77
5.39
38.16


2
112.64
65.16
27.05
4.64
31.68


3
89.84
60.71
14.05
2.76
16.8


4
120.87
65.7
29.3
4.2
33.5


5
127.02
57.14
44.43
6.95
51.38


6
95.4
65.56
25.57
3.61
29.18


------------------------------------------------------------------------------------------------------------------------

Annual means of sediment and nutrient loads (metric ton or kiloton)

Year
Erosion (kt)
Sediment (kt)
Dis.  N (t)
Tot.  N (t)
Dis.  P (t)
Tot.  P (t)

1
500.37
16.51
444.34
469.78
12.71
34.81

2
363.28
11.99
374.37
393.39
10.5
26.62

3
241.29
7.96
207.66
218.81
5.21
15.72

4
301.43
9.95
392.7
407.82
11.07
24.36

5
352.48
11.63
600.35
621.06
17.65
33.6

6
294.39
9.71
351.15
366.55
9.76
22.83

------------------------------------------------------------------------------------------------------------------------

 TC "7.2.6   All-forest scenario for organic carbon"\l 3 7.2.6 All-forest scenario for organic carbon (Set the default seepage and variable nutrient control options, population change rate = 0)

· Start [image: image60.bmp] or Re-Start [image: image61.bmp] the program, and click the “Other answers” button in the "Check Input Files" window.

· Click the Browse buttons to find and select TranForC.dat and NutrForC.dat as input files. Click the “OK” button.

· Click Option > Set variable nutrient control coefficients, then choose the default and click the Set button. Click the “Project Using Organic Carbon Data” option.

· The rest of the procedures are the same as those in the previous example (see 7.2.1). (Don’t forget to set the population rate (= 0) and the seepage option.)

· Run the model and save the results as ResultsForC.dat and SummaryForC.dat.

Default background load of organic C from the groundwater = 1688.06 ton (see 3.2.8 for explanation).

Below are sample simulation outputs (from View > Simulation Results > Annual Results > ResultsForC.dat).

Annual means of hydrologic components (cm). ET = Evapotranspiration

------------------------------------------------------------------------------------------------------------------------

Year
Precip. (cm)
ET. (cm)
Groundwater (cm)
Runoff (cm)
Stream (cm)


1
128.88
73.24
30.94
7.4
38.35


2
112.64
64.67
25.83
6.39
32.22


3
89.84
60.11
13.36
4.17
17.53


4
120.87
65.45
27.58
6.1
33.68


5
127.02
56.79
42.84
8.91
51.74


6
95.4
65.38
24.22
5.1
29.32


------------------------------------------------------------------------------------------------------------------------

Annual means of sediment and nutrient loads (metric ton or kiloton)

Year
Erosion (kt)
Sediment (kt)
Dis.  OC (t)
Tot.  OC (t)
Dis.  P (t)
Tot.  P (t)

1
499.21
16.47
7944.26
8728.51
12.03
35.4

2
362.44
11.96
6129.34
6704.2
10.04
27.08

3
240.74
7.94
2592.3
2959.35
4.96
16.08

4
300.74
9.92
8654.34
9124.79
10.43
24.49

5
351.67
11.61
14652.01
15232.38
17.05
33.88

6
293.71
9.69
4257.4
4723.12
9.26
23.07

------------------------------------------------------------------------------------------------------------------------
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BasinSim was developed with the express purpose of providing a tool to help address watershed management issues, particularly as they relate to the improvement and maintenance of water quality in receiving waters.  It is especially well suited for application to small to mid-size watersheds and embayments typical of the mid-Atlantic coastal zone including Chesapeake Bay.  As illustrated in the preceding case studies, BasinSim fundamentally addresses land use in a watershed and how changes in land use practices can or do influence the non-point source loading of nutrients and sediments to contiguous water bodies.  Directly related to this is water quality and specifically two pressing management issues: total maximum daily loads and best management practices.

Total Daily Maximum Load (TMDL) regulations apply to all water bodies that appear on a state’s biennial impaired waters listing (i.e. 303d list).  This regulation requires that all sources of pollutants that contribute to a specific impairment be identified, quantified and reduced to a level that will eliminate the impairment.  Since this regulation applies to all potential pollutant sources (both point and non-point) it requires a much better understanding of the sources, quantities and routes of non-point pollutants than is likely to be currently available in most cases.  Thus remediation plans or strategies resulting from the TMDL process will require the development of better methods for understanding and quantifying non-point source pollutants, including the land use activities that produce them, their routes through the watershed (surface flow or deep/surficial groundwater), and loading rates.  

Best management practices (BMPs) are the primary means of reducing nutrient loading from non-point sources.  Thus, evaluating the effectiveness of various BMPs is an integral part of developing nutrient remediation strategies directed at reducing or eliminating water quality impairments in receiving waters.  Toward this end it is imperative that environmental managers and policy strategists have available to them a user-friendly and timely means to reliably evaluate the potential effect of various BMP implementation strategies on nutrient loading.   In addition, nutrient reduction strategies are often required on spatial scales much smaller than entire watersheds.  This requires planning tools that are appropriate to these reduced spatial scales and commensurate with the spatial scales actually being considered.

BasinSim provides a tool to address these issues through simulation and allows “what if” scenarios that are easy to develop and are computationally fast.  The package can be loaded and run from a desktop PC and the results output in either tabular or graphic formats, thus making information retrieval and transmittal efficient. The watershed modeling package can provide useful information for the management community in a timely and efficient manner.
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 TC "I.1   Toolbar"\l 2 I.1 Toolbar

There are 14 icon buttons on the toolbar, corresponding to the following menu commands: Start, Re-Start, Create Transport/Nutrient Files, Create New Weather File, Close Active Window, Print Current Form, Launch Notepad, Compare Scenarios, Monthly Results, Re-Group Nutrient Sources, Add Seepage, Sum Sub-basin Results, Set Monthly Nutrient Data (Data Matrix), and Help Content. The toolbar buttons are short cuts for accessing menu commands.  Pointing and staying on (but not clicking) the icon will bring up a text box identifying the underlying command. Note: Start and Re-Start buttons do not appear on the toolbar together (only one at a time).
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There are more than 40 menu items in BasinSim 1.0. Below is the current list:

File

Start or Re-Start (Change Input Files)

Create Transport/Nutrient Files

Create New Weather Files

Close Active Window

Save Current Results

Print Current Form

Exit

Edit 

Copy

Cut

Paste

Launch Notepad >

Start Notepad

Open Transport File

Open Nutrient File

Open Weather File

Open Project File

Edit Rate of Population Change (Linear or Exponential) >

Linear Rate

Exponential Rate

Edit Transport Data

Edit Nutrient Data

Edit Weather Data

Data

Land Use

Soil

Population

Compare to USGS Observations

County or Sub-Basin >

(current county list)

View 

Land Use Map

Soil Map

County Map

Simulation Results >

Summary

Annual Results

Monthly Results

Tools 

Regroup Nutrient Sources

Compare Scenarios

Sum Sub-basin Results

Get Sediment Delivery Ratio

Option

Normal Weather Data

Delay Stream Responses to Weather Events

Add Seepage or Output Daily Flow

Set Monthly Nutrient Data (Data Matrix)

Set Variable Nutrient Control Coefficients

Project Using Organic Carbon Data

Advanced 
Septic System Improvement

Run GWLF for Sub-basins / Multiple Scenarios

Windows 

Cascade

Tile Horizontally

Tile Vertically

Arrange Icons

Help 
Content

Index

About BasinSim

 TC "I.3   Description of menu items"\l 2 I.3 Description of menu items

I.3.1 File menu
I.3.1.1 Start
Start a new watershed simulation. This command is only available in the empty or blank main window.
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Figure I.1 The main window of BasinSim 1.0.

I.3.1.2 Re-start (change input files)
End the current simulation and start a new watershed simulation. This command is only available when the start window (Figure 2.2) is visible.

I.3.1.3 Create transport/nutrient files 

Used to create new transport and nutrient input files for a watershed simulation project (section 3.1.6).  

I.3.1.4 Create new weather files
Used to create a new weather input file for a watershed simulation project (section 3.1.2).

I.3.1.5 Close active window

Click this command whenever you want to close the current active window on the screen.

I.3.1.6 Save current results
This command will be enabled after you run the simulation model once. It has the same function as the “Save Simulation Results” button in the start window (see 2.2.3).

I.3.1.7 Print current form
Send an image of the current window to a printer. This command can be used to print charts and tables.
I.3.1.8 Exit
Click this command will terminate the application (BasinSim 1.0).

I.3.2 Edit menu

I.3.2.1 Copy
Copies text from a text box, list box, data grid, or a bitmap image from a picture box to the clipboard. Short-cut key: Ctr-C.

I.3.2.2 Cut
Removes text from a text box or list box, or a bitmap from a picture box. Short-cut key: Ctr-X.

I.3.2.3 Paste
Pastes text from clipboard to controls that accept text, or a bitmap image to a picture box. Short-cut key: Ctr-V.

I.3.2.4 Launch Notepad

Opens Windows®’ Notepad program for viewing and editing small text files (make sure that Notepad is installed in your system).

· Start Notepad: opens to a blank page

· Open Transport/Nutrient/Weather/Project File: opens the text version of these files

I.3.2.5 Edit rate of population change
The population size affects the amount of nutrients from septic effluent in the GWLF model (see section 3.2.6).   This command allows the user to edit population growth parameters.

I.3.2.6 Edit transport data (Figure 2.5)

This command brings forward the window for editing the transport file. You may change any parameters shown on the three tab cards. Tip: You can save the current file with a new file name as a way of creating a new nutrient file: see tutorial example 1 (section 7.1).

I.3.2.7 Edit nutrient data (Figure 2.7)

This command brings forward the window for editing the nutrient file. You may change any parameters on the tab cards within reasonable ranges.  Tip: You can save the current file with a new file name as a way of creating a new nutrient file: see tutorial example 1 (section 7.1).

I.3.2.8 Edit weather data (Figure 2.6)

This command brings forward the window for editing the weather file. You may change any data in the data grid. The delay button can be used to create new weather files that shift daily weather data forward by 1 to 28 days. For example:


Original data
Delay by one day


Temp. (C)
Precipitation (cm)
Temp. (C)
Precipitation (cm)

Day 1
21
12
19
2

Day 2
24
0
21
12

Day 3
25
1
24
0

Day 4
20
0
25
1

The shifted data can be used to study the delay time between stream flow and weather events in the watershed (see section 4.3 for details).

I.3.3 Data menu
Except the menu item "Compare to USGS Observations", all the following menu items require a Microsoft® Access database file, e.g. BasinDB.mdb (see 3.2.4).
I.3.3.1 Land use
Displays land use and land cover distributions for counties or sub-watersheds in a tabular format. User can use SQL (Structured Query Language) to query the database if necessary.

I.3.3.2 Population
Displays the population size for counties or sub-watersheds in a tabular format. User can use SQL (Structured Query Language) to query the database if necessary.

I.3.3.3 Soil
Displays the information related to the soil types and properties of the watershed. (Not implemented in the current version of BasinSim.)

I.3.3.4 Compare to USGS observations (Figure 2.12, and section 4.1)
Compares the simulated stream flow (monthly) with the USGS (United States Geological Survey) observed data in both tabular and graphic format. This command also calculates the coefficient of determination (r² or R²) for the comparison.

I.3.3.5 County
If county names are included in the option file (see 3.2.9), this menu item expands into a sub-menu of county names. Click on a county name to bring forward information on that county.

I.3.4 View Menu
I.3.4.1 Land use map (Figure 2.3, see 3.2.1)
If a land use map (in bitmap format) is provided, this command will display the map. You need to modify the land use map by adding a color legend bar at the top-left. In addition, you must specify the land use types that correspond to the color legend in the option.dat text file (see 3.2.9).
I.3.4.2 Soil map (see 3.2.2)
If a soil map (in bitmap format) is provided, this command will display the map, similar to the land use map command. You need to modify the soil map by adding a color legend bar at the top-left. In addition, you must specify the soil types that correspond to the color legend in the option.dat text file (3.2.9).
I.3.4.3 County map (Figure 2.4, see 3.2.3)
If a county map (in bitmap format) is provided, this command will display the map. You need to define a rectangular region on the map (in pixels) for each county in the option.dat text file (3.2.9), so that a mouse click within a defined county region will bring forward a data window that displays the information on that county. 

I.3.4.4 View simulation results
This menu item contains the following three sub-menu commands:

I.3.4.4a Summary (Figure 2.13)
Displays the simulation summary (monthly averages of hydrologic and nutrient loading results for the entire simulation period) from a saved summary file

I.3.4.4b Annual results 
Displays the simulation results (annual averages of hydrologic and nutrient loading results) from a saved result file. 

I.3.4.4c Monthly results 
Displays the monthly simulation results (monthly averages of hydrologic and nutrient loading results for every simulation year) from a saved result file. 

I.3.5 Tools menu
This menu contains four utility programs. 

I.3.5.1 Regroup nutrient sources (Figure 2.14a, section 6.2.1)

If you have many land-use categories in your watershed simulation project, you may want to regroup them into fewer categories to simplify the analysis and visualization of the simulation results. 

I.3.5.2 Compare scenarios (See 6.2)

You may use this utility to compare results from different simulation scenarios, such as an all-forest scenario or an all-agriculture scenario. 

I.3.5.3 Sum sub-basin results
This utility allows you to combine or add together simulation results for individual sub-basins and calculate the total nutrient loads from the entire watershed (see section 5.3.3).

I.3.5.4 Get sediment delivery ratio
This utility calculates the sediment delivery ratio based on the watershed area.  See section 3.1.4.1 for details.

I.3.6 Option menu
I.3.6.1 Normal weather data
The program switches this option automatically to accommodate two slightly different formats for the weather data input file. If checked, the file format (BasinSim format) is similar to the following example:

30
Apr-89
<Days in a month, month-year

20
0.5
<Temperature, Precipitation

…
…


If unchecked and disabled, the file format (original GWLF format) is similar to this:
30

<Days in a month

20
0.5
<Temperature, Precipitation

…
…


I.3.6.2 Delay stream responses to weather events
The delay between stream responses and weather events can be estimated by using this utility to modify the weather file (see section 4.3).  This feature is used in calibrating the hydrologic model.

I.3.6.3 Add seepage or output daily flow
This menu option allows the user to set parameters for the seepage flow, and output the daily loss from seepage to a text file (section 4.2). This feature is used in calibrating the hydrologic model.

I.3.6.4 Set monthly nutrient data (data matrix)

If you have detailed information about the nutrient dynamics for a land use type, you can set monthly nutrient concentrations or build-up rates (for urban areas, see the GWLF manual) for it using the nutrient data matrix.  See section 3.2.7 for further details.

I.3.6.5 Set variable nutrient control coefficients
This command is designed specifically for the calculation of organic C load using the GWLF model (see section 3.2.8.2)

I.3.6.6 Project using organic C data 

If checked, the program uses appropriate titles and captions to display the simulation results for organic carbon instead of nitrogen.  See section 3.2.8 for more detail about modeling organic carbon loading. 

I.3.7 Advanced menu

This menu contains advanced modeling features that have been developed since the initial release of the test version of BasinSim 1.0.

I.3.7.1  Septic system improvement

Allows the user to modify septic system parameters and technologies (see section 3.2.5).
I.3.7.2 Run GWLF for sub-basins / multiple scenarios
This command combines several runs of the GWLF model into a single command (see 5.3.1 for details).
I.3.8 Windows menu

I.3.8.1 Cascade
Rearranges forms or windows so they overlap in a cascade. 

I.3.8.2 Tile horizontally
Tiles forms or windows horizontally ("top-by-bottom").

I.3.8.3 Tile vertically

Tiles opened windows side-by-side.

I.3.8.4 Arrange icons
Arranges the icons of the windows you have minimized, neatly at the bottom-left of the window.

At the end of the Windows menu, the program keeps a list of names of all opened windows. Click on a window name to bring that window to the front on the screen. This is very useful to find an opened window that is hidden by others.

I.3.9 Help Menu
I.3.9.1 Content
Displays the contents of the help file.

I.3.9.2 Index
Displays the index of the help file.

I.3.9.3 About BasinSim
Displays a logo of BasinSim 1.0, a short description, and information on authors and funding sources.
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1 kg =
2.202643172
lb

1 lb =
0.454
kg

1 metric ton =
2202.643172
lb

1 lb =
0.000454
metric ton

1 metric ton =
1.101321586
ton

1 ton =
0.908
metric ton

1 metric ton =
1000
kg

1 kg =
0.001
metric ton

1 cm =
0.393700787
inch

1 inch =
2.54
cm

1 ha =
2.470966148
acre

1 acre =
0.4047
ha

1 sq mile =
640
acre

1 acre =
0.0015625
sq mile

1 sq mile =
259.008
hectare

1 ha =
0.003860885
sq mile

1 cubic feet =
0.028316847
cubic meter

1 cubic meter =
35.31466672
cubic feet

1 cm * ha =
100
cubic meter

1 cubic meter =
0.01
cm * ha

1 cm * ha =
3531.466672
cubic feet

 1 cubic feet =
0.000283168
cm * ha
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 TC "III.1 Introduction"\l 2 INTRODUCTION
Mathematical models for estimating nonpoint sources of nitrogen and phosphorus in streamflow include export coefficients, loading functions and chemical simulation models. Export coefficients are average annual unit area nutrient loads associated with watershed land uses. Coefficients provide gross estimates of nutrient loads, but are of limited value for determining seasonal loads or evaluating water pollution control measures. Chemical simulation models are mechanistic (mass balance) descriptions of nutrient availability, wash off, transport and losses. Chemical simulation models provide the most complete descriptions of nutrient loads, but they are too data intensive for use in many water quality studies.

Loading functions are engineering compromises between the empiricism of export coefficients and the complexity of chemical simulation models. Mechanistic modeling is limited to water and/or sediment move​ment Chemical behavior of nutrients is either ignored or described by simple empirical relationships. Loading functions provide useful means of estimating nutrient loads when chemical simulation models are impractical.

The Generalized Watershed Loading Functions (GWLF) model described in this manual estimates dissolved and total monthly nitrogen and phosphorus loads in streamflow from complex watersheds. Both surface runoff and groundwater sources are included, as well as nutrient loads from point sources and on-site wastewater disposal (septic) systems. In addition, the model provides monthly streamflow, soil erosion and sediment yield values. The model does not require water quality data for calibration, and has been validated for an 85,000 ha watershed in upstate New York.

The model described in this manual is a based on the original GWLF model as described by Haith & Shoemaker (1987). However, the current version (Version 2.0) contains several enhancements. Nutrient loads from septic systems are now included and the urban runoff model has been modified to more closely approximate procedures used in the Soil Conservation Service's Technical Release 55 (Soil Conservation Service, 1986) and models such as SWMM (Huber & Dickinson, 1988) and STORM (Hydrologic Engineering Center, 1977). The groundwater model has been given a somewhat stronger conceptual basis by limiting the unsaturated zone moisture storage capacity. The graphics outputs have been converted to VGA and color has been used more extensively.

The most significant changes in the manual are an expanded mathematical description of the model (Appendix A) and much more detailed guidance on parameter estimation (Appendix B). Both changes are in response to suggestions by many users. The extra mathematical details are for the benefit of researchers who wish to modify (and improve) GWLF for their own purposes. The new sections on parameter estimation (and the many new tables) are for users who may not be familiar with curve numbers, erosivity coefficients, etc., or who do not have access to some of the primary sources. The general intent has been to make the manual self-contained.

This manual describes the computer software package which can be used to implement GWLF. The associated programs are written in QuickBASIC 4.5 for personal computers using the MS-DOS operating system and VGA graphics. The manual and associated programs (on floppy disk) are available without charge from the senior author. The programs are distributed in both executable (.EXE) and source code form (.BAS). Associated example data files and outputs for Example 1 and a 30-yr weather set for Walton NY used in Example 3 are also included on the disk.

The main body of this manual describes the program structures and input and output files and options. Three examples are also presented. Four appendices present the mathematical structure of GWLF, methods for estimation of model parameters, results of a validation study, and sample listings of input and output files.

In this manual, the program name, options in the menu page, and input by the user are written in bold, underline and italic, respectively.
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The GWLF model includes dissolved and solid-phase nitrogen and phosphorus in streamflow from the sources shown in Figure 1.
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Figure 1. Nutrient Sources in GWLF.

Rural nutrient loads are transported in runoff water and eroded soil from numerous source areas, each of which is considered uniform with respect to soil and cover. Dissolved loads from each source area are obtained by multiplying runoff by dissolved concentrations. Runoff is com​puted by using the Soil Con​servation Service Curve Num​ber Equation. Solid-phase rural nutrient loads are given by the product of monthly sediment yield and average sediment nutrient concentrations. Ero​sion is computed using the Universal Soil Loss Equation and the sediment yield is the product of erosion and sedi​ment delivery ratio. The yield in any month is proportional to the total transport capacity of daily runoff during the month. Urban nutrient loads, assumed to be entirely solid-phase, are modeled by exponential accu​mulation and washoff func​tions. Septic systems are clas​sified according to four types: normal systems, ponding systems, short-circuiting systems, and direct discharge systems. Nutrient loads from septic systems are calculated by estimating the per capita daily load from each type of system and the number of people in the watershed served by each type. Daily evapotranspiration is given by the product of a cover factor and potential evapotranspiration. The latter is estimated as a function of daylight hours, saturated water vapor pressure and daily temperature.

Streamflow consists of runoff and discharge from groundwater. The latter is obtained from a lumped parameter watershed water balance. Daily water balances are calculated for unsaturated and shallow saturated zones. Infiltration to the unsaturated and shallow saturated zones equals the excess, if any, of rainfall and snowmelt less runoff and evapotranspiration. Percolation occurs when unsaturated zone water exceeds field capacity. The shallow saturated zone is modeled as a linear groundwater reservoir.

Model structure, including mathematics, is discussed in more detail in Appendix A.

 TC "III.1.2 Input Data"\l 3 Input Data
The GWLF model requires daily precipitation and temperature data, runoff sources and transport and chemical parameters. Transport parameters include areas, runoff curve numbers for antecedent moisture condition II and the erosion product K*LS*C*P for each runoff source. Required watershed transport parameters are groundwater recession and seepage coefficients, the available water capacity of the unsatu​rated zone, the sediment delivery ratio and monthly values for evapotranspiration cover factors, average daylight hours, growing season indicators and rainfall erosivity coefficients. Initial values must also be specified for unsaturated and shallow saturated zones, snow cover and 5-day antecedent rain fall plus snowmelt.

Input nutrient data for rural source areas are dissolved nitrogen and phosphorus concentrations in runoff and solid-phase nutrient concentrations in sediment. If manure is spread during winter months on any rural area, dissolved concentrations in runoff are also specified for each manured area. Daily nutrient accumulation rates are required for each urban land use. Septic systems need estimates of the per capita nutrient load in septic system effluent and per capita nutrient losses due to plant uptake, as well as the number of people served by each type of system. Point sources of nitrogen and phosphorus are assumed to be in dissolved form and must be specified for each month. The remaining nutrient data are dissolved nitrogen and phosphorus concentrations in groundwater.

Procedures for estimating transport and nutrient parameters are described in Appendix B. Examples are given in Appendix C and in subsequent sections of this manual.

 TC "III.1.3 Model Output"\l 3 Model Output

The GWLF program provides its simulation results in tables as well as in graphs. The following principal variables are given:

Monthly Streamflow

Monthly Watershed Erosion and Sediment Yield

Monthly Total Nitrogen and Phosphorus Loads in Streamflow

Annual Erosion from Each Land Use

Annual Nitrogen and Phosphorus Loads from Each Land Use

The program also provides

Monthly Precipitation and Evapotranspiration

Monthly Ground Water Discharge to Streamflow

Monthly Watershed Runoff

Monthly Dissolved Nitrogen and Phosphorus Loads in Streamflow

Annual Dissolved Nitrogen and Phosphorus Loads from Each Land Use

Annual Dissolved Nitrogen and Phosphorus Loads from Septic Systems

[NOTE: Sections from the original manual, describing the GWLF software itself, have been omitted.  In addition, the GWLF manual included three examples, which are given in the BasinSim User's Guide, section 7.1.]

 TC "III.2 Appendix A: Mathematical Description Of The Model"\l 2 APPENDIX A: MATHEMATICAL DESCRIPTION OF THE MODEL

General Structure
Streamflow nutrient flux contains dissolved and solid phases. Dissolved nutrients are associated with runoff, point sources and groundwater discharges to the stream. Solid-phase nutrients are due to point sources, rural soil erosion or wash off of material from urban surfaces. The GWLF model describes nonpoint sources with a distributed model for runoff, erosion and urban wash oft, and a lumped parameter linear reservoir groundwater model. Point sources are added as constant mass loads which are assumed known. Water balances are computed from daily weather data but flow routing is not considered. Hence, daily values are summed to provide monthly estimates of streamflow, sediment and nutrient fluxes (It is assumed that streamflow travel times are much less than one month).

Monthly loads of nitrogen or phosphorus in streamflow in any year are
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In these equations, LDm is dissolved nutrient load, LSm is solid-phase nutrient load, DPm, DRm, DGm and DSm are point source, rural runoff, groundwater and septic system dissolved nutrient loads, respectively, and SPm, SRm and SUm and are solid-phase point source, rural runoff and urban runoff nutrient loads (kg), respectively, in month m (m = 1,2, …12). Note that the equations assume (i) point source, groundwater and septic system loads are entirely dissolved; and (ii) urban nutrient loads are entirely solid.

Rural Runoff Loads

Rural nutrient loads are transported in runoff water and eroded soil from numerous source areas, each of which is considered uniform with respect to soil and cover.

Dissolved Loads. Dissolved loads from each source area are obtained by multiplying runoff by dissolved concentrations. Monthly loads for the watershed are obtained by summing daily loads over all source areas:
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where Cdk = nutrient concentration in runoff from source area k (mg/I), Qkt = runoff from source area k on day t (cm) and ARk = area of source area k (ha) and dm = number of days in month m.

Runoff is computed from daily weather data by the U.S. Soil Conservation Service's Curve Number Equation (Ogrosky & Mockus, 1964):
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Rainfall Rt (cm) and snowmelt Mt (cm of water) on day t are estimated from daily precipitation and temperature data. Precipitation is assumed to be rain when daily mean air temperature Tt (oC) is above 0 and snow fall otherwise. Snowmelt water is computed by a degree-day equation (Haith, 1985):
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The detention parameter DSkt (cm) is determined from a curve number CNkt as
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Figure A-1.    Curve Number Selection as Function of Antecedent Moisture.

Curve numbers are selected as functions of antecedent moisture as described in Haith (1985), and shown in Figure A-1. Curve numbers for antecedent moisture conditions 1 (driest), 2 (average) and 3 (wettest) are CN1K, CN2k and CN3k respectively. The actual curve number for day t, CNkt, is selected as a linear function of At, 5-day antecedent precipitation (cm):
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Recommended values (Ogrosky & Mockus, 1964) for the break points in Figure A-1 are AM1 = 1.3, 3.6 cm, and AM2 = 2.8, 5.3 cm, for dormant and growing seasons, respectively. For snowmelt conditions, it is assumed that the wettest antecedent moisture conditions prevail and hence regardless of At, CNkt = CN3k when Mt > 0.

The model requires specification of CN2k. Values for CN1k and CN3k are computed from Hawkins (1978) approximations:
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Solid-Phase Loads. Solid-phase rural nutrient loads (SRm) are given by the product of monthly watershed sediment yields (Ym, Mg) and average sediment nutrient concentrations (Cs, mg/kg):
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Monthly sediment yields are determined from the model developed by Haith (1955). The model is based on three principal assumptions: (i) sediment originates from sheet and riIl erosion (gully and stream bank erosion are neglected); (ii) sediment transport capacity is proportional to runoff to the 5/3 power (Meyer & Wischmeier, 1969); and (iii) sediment yields are produced from soil which erodes in the current year (no carryover of sediment supply from one year to the next).

Erosion from source area k on day t (Mg) is given by:
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in which Kk, (LS)k, Ck, and Pk are the standard values for soil erodibility, topographic, cover and management and supporting practice factors as specified for the Universal Soil Loss Equation (Wischmeier & Smith, 1978). REt is the rainfall erosivity on day t (MJ-mm/ha-h). The constant 0.132 is a dimensional conversion factor associated with the SI units of rainfall erosivity. Erosivity can be estimated by the deterministic portion of the empirical equation developed by Richardson et al. (1983) and subsequently tested by Haith & Merrill (1987):
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where the coefficient at varies with season and geographical location.

The total watershed sediment supply generated in month j (Mg) is
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where DR is the watershed sediment delivery ratio. The transport of this sediment from the watershed is based on the transport capacity of runoff during that month. A transport factor TRj is defined as
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The sediment supply SXj is allocated to months j, j + 1, …, 12 in proportion to the transport capacity for each month. The total transport capacity for months j, j + 1, …, 12 is proportional to Bj, where
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For each month m, the fraction of available sediment Xj which contributes to Ym, the monthly sediment yield (Mg), is TRm / Bj. The total monthly yield is the sum of all contributions from preceding months:
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Urban Runoff
The urban runoff model is based on general accumulation and wash off relationships proposed by Amy et al. (1974) and Sartor & Boyd (1972). The exponential accumulation function was subsequently used in SWMM (Huber & Dickinson, 1988) and the wash off function is used in both SWMM and STORM (Hydrologic Engineering Center, 1977). The mathematical development here follows that of Overton and Meadows (1976).

Nutrients accumulate on urban surfaces over time and are washed oft by runoff events. Runoff volumes are computed by equations A-4 through A-7.

If Nk(t) is the accumulated nutrient load on source area (land use) k on day t (kg/ha), then the rate of accumulation during dry periods is
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where nk is a constant accumulation rate (kg/ha-day) and beta is a depletion rate constant (day^-1). Solving equation A-17, we obtain
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in which Nk0 = Nk(t) at time t = 0.

Equation A-18 approaches an asymptotic value Nk,max:
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Data given in Sartor & Boyd (1972) and shown in Figure A-2 indicates that Nk(t) approaches its maximum value in approximately 12 days. If we conservatively assume that Nk(t)  reaches 90% of Nk,max in 20 days, then for Nk0 =0,
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Equation A-18 can also be written for a time interval (delta) (t =  t2 - t1 as
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or, for a time interval of one day,
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where Nkt is the nutrient accumulation at the beginning of day t (kg/ha).

Equation A-21 can be modified to include the effects of wash off:
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in which Wkt = runoff nutrient load from land use k on day t (kg/ha).

The runoff load is:
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where wkt is the first-order wash off function suggested by Amy et al. (1974):

             
[image: image92.wmf]Qkt

1.81

kt

e

1

W

*

-

-

=

      
(A-24)

Equation A-24 is based on the assumption that 1.27 cm (0.5 in) of runoff will wash off 90% of accumulated pollutants. Monthly runoff loads of urban nutrients are thus given by:
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Figure A-2.  Accumulation of Pollutants on Urban Surfaces (Sartor & Boyd, 1972; redrawn in 

Novotny & Chesters, 1981).

Groundwater Sources
The monthly groundwater nutrient load to the stream is
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in which Cg = nutrient concentration in groundwater (mg/I), AT = watershed area (ha), and Gt = groundwater discharge to the stream on day t (cm).

Groundwater discharge is described by the lumped parameter model shown in Figure A-3. Streamflow consists of total watershed runoff from all source areas plus groundwater discharge from a shallow saturated zone. The division of soil moisture into unsaturated, shallow saturated and deep saturated zones is similar to that used by Haan (1972).
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Figure A-3. Lumped Parameter Model for Groundwater Discharge.

Daily water balances for the unsaturated and shallow saturated zones are
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In these equations, Ut and St are the unsaturated and shallow saturated zone soil moistures at the beginning of day t and Qt, Et, PCt, Gt and Dt are watershed runoff, evapotranspiration, percolation into the shallow saturated zone, groundwater discharge to the stream and seepage flow to the deep saturated zone, respec​tively, on day t (cm).

Percolation occurs when unsaturated zone water exceeds available soil water capacity U* (cm):
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Evapotranspiration is limited by available moisture in the unsaturated zone:
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for which CVt is a cover coefficient and PEt is potential evapotranspiration (cm) as given by Hamon (1961):
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In this equation, Ht is the number of daylight hours per day during the month containing day t, et is the saturated water vapor pressure in millibars on day t and Tt is the temperature on day t ((C). When T <= 0, PEt is set to zero. Saturated vapor pressure can be approximated as in (Bosen, 1960):
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As in Haan (1972), the shallow unsaturated zone is modeled as a simple linear reservoir. Groundwater discharge and deep seepage are
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where r and s are groundwater recession and seepage constants, respectively (day-1).

Septic (On-site Wastewater Disposal) Systems
The septic system component of GWLF is based on the model developed by Mandel (1993). For purposes of assessing watershed water quality impacts, septic systems loads can be divided into four types:
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where DS1m, DS2m, DS3m and DS4m are the dissolved nutrient load to streamflow from normal, short-circuited, ponded and direct discharge systems, respectively in month m (kg). These loads are computed from per capita daily effluent loads and monthly populations served ajm for each system (j=1,2,3,4).

Normal Systems. A normal septic system is a system whose construction and operation conforms to recommended procedures such as those suggested by the EPA design manual for on-site wastewater disposal systems (U.S. Environmental Protection Agency, 1980). Effluents from such systems infiltrate into the soil and enter the shallow saturated zone. Effluent nitrogen is converted to nitrate, and except for removal by plant uptake, the nitrogen is transported to the stream by groundwater discharge. Conversely, phosphates in the effluent are adsorbed and retained by the soil and hence normal systems provide no phosphorus loads to streamflow. The nitrogen load to groundwater from normal systems in month m (kg) is
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in which e = per capita daily nutrient load in septic tank effluent (9/day) and urn = per capita daily nutrient uptake by plants in month m (g/day).

Normal systems are generally some distance from streams and their effluent mixes with other groundwa​ter. Monthly nutrient loads are thus proportional to groundwater discharge to the stream. The portion of the annual load delivered in month m is equivalent to the portion of annual groundwater discharge which occurs in that month. Thus the load in month m of any year is
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where GRm = total groundwater discharge to streamflow in month m (cm), obtained by summing the daily values Gt for the month. Equation A-37 applies only for nitrogen. In the case of phosphorus, DS1m=0.

Short-Circuited Systems. These systems are located close enough to surface waters (( 15 m) so that negligible adsorption of phosphorus takes place. The only nutrient removal mechanism is plant uptake, and the watershed load for both nitrogen and phosphorus is
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Ponded Systems. These systems exhibit hydraulic failure of the tank's absorption field and resulting surfacing of the effluent. Unless the surfaced effluent freezes, ponding systems deliver their nutrient loads to surface waters in the same month that they are generated through overland flow. If the temperature is below freezing, the surfacing effluent is assumed to freeze in a thin layer at the ground surface. The accumulated frozen effluent melts when the snowpack disappears and the temperature is above freezing. The monthly nutrient load is
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where PNt = watershed nutrient load in runoff from ponded systems on day t (g). Nutrient accumulation under freezing conditions is
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where FNt = frozen nutrient accumulation in ponded systems at the beginning of day t (g). The runoff load is thus
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Direct Discharge Systems. These illegal systems discharge septic tank effluent directly into surface waters. Thus,
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 TC "III.3 Appendix B: Data Sources & Parameter Estimation"\l 2 APPENDIX B: DATA SOURCES & PARAMETER ESTIMATION

Four types of information must be assembled for GWLF model runs. Land use data consists of the areas of the various rural and urban runoff sources. Required weather data are daily temperature (C) and precipitation (cm) records for the simulation period. Transport parameters are the necessary hydrologic, erosion and sediment data and nutrient parameters are the various nitrogen and phosphorus data required for loading calculations. This appendix discusses general procedures for estimation of these parameters. Examples of parameter estimation are provided in Appendix C.
Land Use Data 

Runoff source areas are identified from land use maps, soil surveys and aerial or satellite photography (Haith & Tubbs, 1981; Delwiche & Haith, 1983). In principle, each combination of soil, surface cover and management must be designated. For example, each corn field in the watershed can be considered a source area, and its area determined and estimates made for runoff curve number and soil erodibility and topographic, cover and supporting practice factors. In practice, these fields can often be aggregated, as in Appendix C into one "corn" source area with area-weighted parameters. Each urban land use is broken down into impervious and pervious areas. The former are solid surfaces such as streets, driveways, parking lots and roofs.

Weather Data 

Daily precipitation and temperature data are obtained from meteorological records and assembled in the data file WEATHER.DAT. An example of this file is given in Appendix D. Weather data must be organized in "weather years" which are consistent with model assumptions. Both the groundwater and sediment portions of GWLF require that simulated years begin at a time when soil moisture conditions are known and runoff events have "flushed" the watershed of the previous year's accumulated sediment. In the eastern U.S. this generally corresponds to early spring and hence in such locations an April - March weather year is appropriate.

Transport Parameters

A sample set of hydrologic, erosion and sediment parameters required for the data file TRANSPRT.DAT is given in Appendix D.
Runoff Curve Numbers.  Runoff curve numbers for rural and urban land uses have been assembled in the U.S. Soil Conservation Service's Technical Release No.55. 2nd edition (Soil Conservation Service, 1986). These curve numbers are based on the soil hydrological group in Table B-1. Curve numbers for average antecedent moisture conditions (CN2k) are listed in Tables B-2 to B-5. Barnyard curve numbers are given by Overcash & Phillips (1978) as CN2k = 90, 98 and 100 for earthen areas, concrete pads and roof areas draining into the barnyard, respectively.

Table B-1. Descriptions of Soil Hydrologic Groups (Soil Conservation Service, 1986)

Soil Hydrologic Group
Description


--------------------
--------------------------------------------------------------------------------------------------

A
Low runoff potential and high infiltration rates even when thoroughly wetted. Chiefly deep, well to excessively drained sands or gravels. High rate of water transmission (>0.75 cm/hr).

B
Moderate infiltration rates when thoroughly wetted. Chiefly moderately deep to deep, moderately well to well drained soils with moderately fine to moderately coarse textures. Moderate rate of water transmission (0.40-0.75 cm/hr).

C
Low infiltration rates when thoroughly wetted. Chiefly soils with a layer that impedes downward movement of water, or soils with moderately fine to fine texture. Low rate of water transmission (0.15-0.40 cm/hr).

D
High runoff potential. Very low infiltration rates when thoroughly wetted. Chiefly clay soils with a high swelling potential, soils with a permanent high water table, soils with a claypan or clay layer at or near the surface, or shallow soils over nearly impervious material. Very low rate of water transmission (0-0.15cm/hr).




Disturbed Soils 
(Major altering of soil profile by construction, development):

A
Sand, loamy sand, sandy loam.

B
Silt loam, loam

C
Sandy clay loam

D
Clay loam, silty clay loam, sandy clay, silty clay, clay.

--------------------
--------------------------------------------------------------------------------------------------

Table B-2. Runoff Curve Numbers (Antecedent Moisture Condition II) for Cultivated Agricultural Land (Soil Conservation Service, 1986).

Land Use/Cover

Hydrologic

Condition
Soil Hydrologic Group

  A       B        C          D

------------------------------------------------------------------------------------------------------------

Fallow Bare Soil
-
77
86
91
94

Crop residue cover (CR)
Poor *
76
85
90
93



Good
74
83
88
90

Row Crops
Straight row (SR)
Poor
72
81
88
91



Good
67
78
85
89


SR+CR
Poor
71
80
87
90



Good
64
75
82
85


Contoured (C)
Poor
70
79
84
88



Good
65
75
82
86


C+CR
Poor
69
78
83
87



Good
64
74
81
85


Contoured & terraced (C&T)
Poor
66
74
80
82



Good
62
71
78
81


C&T + CR
Poor
65
73
79
81



Good
61
70
77
80

Small
SR
Poor
65
76
84
88

Grains

Good
63
75
83
87


SR+CR
Poor
64
75
83
86



Good
60
72
80
84


C
Poor
63
74
82
85



Good
61
73
81
84


C+CR
Poor
62
73
81
84



Good
60
72
80
83


C&T
Poor
61
72
79
82



Good
59
70
78
81


C&T + CR
Poor
60
71
78
81



Good
58
69
77
80

Close-
SR
Poor
66
77
85
89

seeded or

Good
58
72
81
85

broadcast
C
Poor
64
75
83
85

legumes or

Good
55
69
78
83

rotation
C&T
Poor
63
73
80
83

meadow

Good
51
67
76
80

-------------------------------------------------------------------------------------------------------------

* Hydrologic condition is based on a combination of factors that affect infiltration and runoff, including (a) density and canopy of vegetative areas, (b) amount of year-round cover, (c) amount of close-seeded legumes in rotations, (d) percent of residue cover on the land surface (good >= 20%), and (e) degree of surface roughness.

Table B-3. Runoff Curve Numbers (Antecedent Moisture Condition II) for other Rural Land (Soil Conservation Service, 1986)

Land Use/Cover
Hydrologic Condition
Soil Hydrologic Group

A              B               C             D

-------------------------------------------------------------------------------------------------------------------------------------------

Pasture, grassland or range
Poor/a
68
79
86
89

- continuous forage for grazing
Fair
49
69
79
84


Good
39
61
74
80








Meadow – continuous grass, protected






from grazing, generally mowed for hay
-
30
58
71
78








Brush - brush/weeds/grass mixture
Poor/b
48
67
77
83

with brush the major element
Fair
35
56
70
77


Good
30
48
65
73








Woods/grass combination
Poor
57
73
82
86

(orchard or tree farm) /c
Fair
43
65
76
82


Good
32
58
72
79








Woods
Poor/d
45
66
77
83


Fair
36
60
73
79


Good
30
55
70
77








Farmsteads – buildings, lanes,






driveways and surrounding lots
-
59
74
82
86

-------------------------------------------------------------------------------------------------------------------------------------------

a) Poor:  50% ground cover or heavily grazed with no mulch;  Fair: 50 to 75% ground cover and not heavily grazed; Good: > 75% ground cover and lightly or only occasionally grazed.

b) Poor: < 50% ground cover; Fair 50 to 75% ground cover; Good: > 75% ground cover.

c) Estimated as 50% woods, 50% pasture.

d) Poor: forest lifter, small trees and brush are destroyed by heavy grazing or regular burning; Fair: woods are grazed but not burned and some forest lifter covers the soil; Good: Woods are protected from grazing and litter and brush adequately cover the soil.

Table B-4.  Runoff Curve Numbers (Antecedent Moisture Condition II) for Arid and Semiarid Rangelands (Soil Conservation Service, 1986).

Land Use/Cover
Hydrologic
Soil Hydrological Group


condition
A
B
C
D

------------------------------------------------------------------------------------------------------------------------------------

Herbaceous - grass, weeds & low-
Poor /a
-
80
87
93

   growing brush; brush the minor
Fair
-
71
81
89

   component
Good
-
62
74
85

Oak/aspen - oak brush, aspen,
Poor
-
66
74
79

   mountain mahogany, bitter brush,
Fair
-
48
57
63

   maple and other brush
Good
-
30
41
48

Pinyon/juniper - pinyon, juniper or
Poor
-
75
85
89

   both; grass understory
Fair
-
58
73
80


Good
-
41
61
71

Sagebrush with grass understory
Poor
-
67
80
85


Fair
-
51
63
70


Good
-
35
47
55

Desert scrub - saltbush, greasewood,
Poor
63
77
85
88

   creosotebrush, blackbrush, bursage,
Fair
55
72
81
86

   palo verde, mesquite and cactus
Good
49
68
79
84

------------------------------------------------------------------------------------------------------------------------------------

a. Poor: < 30% ground cover (litter, grass and brush overstory); Fair: 30 to 70% ground cover; Good: 70% ground cover.
Table B-5.  Runoff Curve Numbers (Antecedent Moisture Condition II) for Urban Areas (Soil Conservation Service, 1986).

Land Use/Cover
Soil Hydrological Group


A
B
C
D

-------------------------------------------------------------------------------------------------------------

Open space (lawns, parks, golf





   courses, cemeteries, etc.):





   Poor condition (grass cover < 50%)
68
79
86
89

   Fair condition (grass cover 50-75%)
49
69
79
84

   Good condition (grass cover> 75%)
39
61
74
80

Impervious areas:





   Paved parking lots, roofs,





      driveways, etc.)
98
98
98
98

   Streets and roads:





      Paved with curbs & storm sewers
98
98
98
98

      Paved with open ditches
83
89
92
93

      Gravel
76
85
89
91

      Dirt
72
82
87
89

Western desert urban areas:





   Natural desert landscaping (pervious





      areas, only)
63
77
85
88

   Artificial desert landscaping





      (impervious weed barrier, desert 





       shrub with 1-2 in sand or gravel 





       mulch and basin borders)
96
96
96
96

-------------------------------------------------------------------------------------------------------------

Evapotranspiration Cover Coefficients. Estimation of evapotranspiration cover coefficients for watershed studies is problematic. Cover coefficients may be determined from published seasonal values such as those given in Tables B-6 and B-7. However, their use often requires estimates of crop development (planting dates, time to maturity, etc.) which may not be available. Moreover, a single set of consistent values is seldom available for all of a watershed's land uses.
A simplified procedure can be developed, however, based on a few general observations:
1.
Cover coefficients should in principle vary between 0 and 1.
2.
Cover coefficients will approach their maximum value when plants have developed full foliage.
3.
Because evapotranspiration measures both transpiration and evaporation of soil water, the lower limit for cover coefficients will be greater than zero. This lower limit essentially represents a situation without any plant cover.
4.
The protection of soil by impervious surfaces prevents evapotranspiration.
The cover coefficients given for annual crops in Table B-6!KLink(Table-B6) fall to approximately 0.3 before planting and after harvest. Similarly, cover coefficients for forests reach minimum values of 0.2 to 0.3 when leaf area indices approach zero. This suggests that monthly cover coefficients for can be given the value 0.3 when foliage is absent and 1.0 otherwise. Perennial crops, such as grass, hay, meadow, and pasture, crops grown in flooded soil, such as rice, and conifers can be given a cover coefficient of 1.0 year round.

Table B-6.  Evapotranspiration Cover Coefficients for Annual Crops - Measured as Ratio of Evapotranspiration to Lake Evaporation (Davis & Sorensen, 1969; cited in Novotny & Chesters, 1981).


% of Growing Season

Crop
0
10
20
30
40
50
60
70
80
90
100

---------------------------------------------------------------------------------------------------------------------------------------------

Field corn
0.45
0.51
0.58
0.66
0.75
0.85
0.96
1.08
1.20
1.08
0.70

Grain sorghum
0.30
0.40
0.65
0.90
1.10
1.20
1.10
0.95
0.80
0.65
0.50

Winter wheat
1.08
1.19
1.29
1.35
1.40
1.38
1.36
1.23
1.10
0.75
0.40

Cotton
0.40
0.45
0.56
0.76
1.00
1.14
1.19
1.11
0.83
0.58
0.40

Sugar beets
0.30
0.35
0.41
0.56
0.73
0.90
1.08
1.26
1.44
1.30
1.10

Cantaloupe
0.30
0.30
0.32
0.35
0.46
0.70
1.05
1.22
1.13
0.82
0.44

Potatoes
0.30
0.40
0.62
0.87
1.06
1.24
1.40
1.50
1.50
1.40
1.26

Papago peas
0.30
0.40
0.66
0.89
1.04
1.16
1.26
1.25
0.63
0.28
0.16

Beans
0.30
0.35
0.58
1.05
1.07
0.94
0.80
0.66
0.53
0.43
0.36

Rice
1.00
1.06
1.13
1.24
1.38
1.55
1.58
1.57
1.47
1.27
1.00

---------------------------------------------------------------------------------------------------------------------------------------------

Table B-7.  Evapotranspiration Cover Coefficients for Perennial Crops - Measured as Ratio of Evapotranspiration to Lake Evaporation (Davis & Sorensen, 1969; cited in Novotny & Chesters, 1981).


Alfalfa
Pasture
Grapes
Citrus

Orchards
Deciduous Orchards
Sugarcane

------------------------------------------------------------------------------------------------------------------------

Jan
0.83
1.16
-
0.58
-
0.65

Feb
0.90
1.23
-
0.53
-
0.50

Mar
0.96
1.19
0.15
0.65
-
0.80

Apr
1.02
1.09
0.50
0.74
0.60
1.17

May
1.08
0.95
0.80
0.73
0.80
1.21

June
1.14
0.83
0.70
0.70
0.90
1.22

July
1.20
0.79
0.45
0.81
0.90
1.23

Aug
1.25
0.80
-
0.96
0.80
1.24

Sept
1.22
0.91
-
1.08
0.50
1.26

Oct
1.18
0.91
-
1.03
0.20
1.27

Nov
1.12
0.83
-
0.82
0.20
1.28

Dec
0.86
0.69
-
0.65
-
0.80

------------------------------------------------------------------------------------------------------------------------

In urban areas, ground cover is a mixture of trees and grass. It follows that cover factors for pervious areas are weighted averages of the perennial crop, hardwood, and softwood cover factors. It may be difficult to determine the relative fractions of urban areas with these covers. Since these covers would have different values only during dormant seasons, it is reasonable to assume a constant month value of 1.0 for urban pervious surfaces and zero for impervious surfaces.

These approximate cover coefficients are given in Table B-8. Table B-9 lists mean monthly values of daylight hours (Ht) for use in Equation A-31.

Table B-8.  Approximate Values for Evapotranspiration Cover Coefficients.

Cover
Dormant Season
Growing Season

---------------------------------------------------------------------------------------------------------------

Annual crops (foliage only



     in growing season)
0.3
1.0

Perennial crops (year-round foliage:



     grass, pasture, meadow, etc.)
1.0
1.0

Saturated crops (rice)
1.0
1.0

Hardwood (deciduous) forests & orchards
0.3
1.0

Softwood (conifer) forests & orchards
1.0
1.0

Disturbed areas & bare soil (barn yards,



     fallow, logging trails, construction



     and mining)
0.3
0.3

Urban areas (I = impervious fraction)
1 - I
1 - I

---------------------------------------------------------------------------------------------------------------

Table B-9.  Mean Daylight Hours (Mills et al., 1985).

---------------------------------------------------------------------------------------------------------------------------------------


Latitude North (Degree)

LAT
48
46
44
42
40
38
36
34
32
30
28
26
24


(hr/day)

Jan
8.7
8.9
9.2
9.3
9.5
9.7
9.9
10.0
10.2
10.3
10.5
10.6
10.7

Feb
10.0
10.2
10.3
10.4
10.5
10.6
10.7
10.8
10.9
11.0
11.1
11.1
11.2

Mar
11.7
11.7
11.7
11.7
11.8
11.8
11.8
11.8
11.8
11.8
11.8
11.8
11.9

Apr
13.4
13.3
13.2
13.1
13.0
13.0
12.9
12.8
12.8
12.7
12.7
12.6
12.6

May
14.9
14.7
14.5
14.3
14.1
14.0
13.8
13.7
13.6
13.5
13.4
13.2
13.1

Jun
15.7
15.4
15.2
15.0
14.7
14.5
14.3
14.2
14.0
13.9
13.7
13.6
13.4

Jul
15.3
15.0
14.8
14.6
14.4
14.3
14.1
14.0
13.8
13.7
13.5
13.4
13.3

Aug
14.0
13.8
13.7
13.6
13.6
13.4
13.3
13.2
13.3
13.0
13.0
12.9
12.8

Sep
12.3
12.3
12.3
12.3
12.2
12.2
12.2
12.2
12.2
12.2
12.1
12.1
12.1

Oct
10.6
10.7
10.8
10.9
11.0
11.0
11.1
11.2
11.2
11.3
11.3
11.4
11.4

Nov
9.1
9.3
9.5
9.7
9.8
10.0
10.1
10.2
10.4
10.5
10.6
10.7
10.9

Dec
8.3
8.5
8.8
9.0
9.2
9.4 
9.6
9.8
10.0
10.1
10.3
10.4
10.6

---------------------------------------------------------------------------------------------------------------------------------------

Groundwater. The groundwater portion of GWLF requires estimates of available unsaturated zone available soil moisture capacity U*, recession constant r and seepage constant s.

In principle, U* is equivalent to a mean watershed maximum rooting depth multiplied by a mean volumetric soil available water capacity. The latter also requires determination of a mean unsaturated zone depth, and this is probably impractical for most watershed studies. A default value of 10 cm can be assumed for pervious areas, corresponding to a 100cm rooting depth and a 0.1 cm/cm volumetric available water capacity. These values appear typical for a wide range of plants (Jensen et al., 1989; U.S. Forest Service, 1980) and soils (Rawis et al 1982).

Estimates of the recession constant r can be estimated from streamflow records by standard hydrograph separation techniques (Chow, 1964). During a period of hydrograph recession, the rate of change in shallow saturated zone water S(t) (cm) is given by the linear reservoir relationship
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where S(0) is the shallow saturated zone moisture at t = 0. Groundwater discharge to the stream G(t) (cm) at time t is
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During periods of streamflow recession, it is assumed that runoff is negligible, and hence streamflow F(t) (cm) consists of groundwater discharge given by Equation B-3; i.e., F(t) = G(t). A recession constant can be estimated from two streamflows F(t1), F(t2) measured on days t1 and t2 (t2 > t1) during the hydrograph recession. The ratio F(t1)/F(t2) is
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The recession constant is thus given by 
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Recession constants are measured for a number of hydrographs and an average value is used for the simulations. Typical values range from 0.01 to 0.2.

No standard techniques are available for estimating the rate constant for deep seepage loss (s). The most conservative approach is to assume that s = 0 (all precipitation exits the watershed in evapotranspiration or streamflow). Otherwise the constant must be determined by calibration.

Erosion and Sediment. The factors Kk, (LS)k, Ck and Pk for the Universal Soil Loss Equation must be specified as the product Kk (LS)k Ck Pk for each rural runoff source area. Values Kk, C k and Pk are given for a range of soils and conditions in Tables B-10 to B-13. More complete sets of values are provided in Mills et al. (1985) and Wischmeier & Smith (1978). The (LS)k factor is calculated for each source area k as in Wischmeier & Smith (1978):



[image: image120.wmf])

065

.

0

sin

56

.

4

sin

41

.

65

(

)

045

.

0

(

2

+

+

=

k

k

b

k

X

LS

q

q

 
(B-6)


[image: image121.wmf])

100

/

(

tan

1

k

k

ps

-

=

q

                          

(B-7)

in which Xk = slope length (m) and PSk = per cent slope. The exponent in Equation B-6 is given by b = 0.5 for PSk 
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  5, b = 0.4 for 5< PSk <3, b = 0.3 for 3 
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 1, and b = 0.2 for PSk <1 (Wischmeier & Smith, 1978).

The rainfall erosivty coefficient at for Equation A-12 can be estimated using methods developed by Selker et al. (1990). General values for the rainfall erosivity zones shown in Figure B-1 are given in Table B-14. 
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Figure B-1.    Rainfall Erosivity Zones in Eastern U.S. (Wischmeier & Smith, 1978).

Watershed sediment delivery ratios are most commonly obtained from the area-based relationship shown in Figure B-2.

[image: image126.png]001

Watershed Sediment Delivery Ratio

[

Sediment Yield/ Annuai Erosion)

10 100
‘Watershed Arsa (sa, km)

1000

10000




Figure B-2. Watershed Sediment Delivery Ratio (Vanoni, 1975).

Table B-10.  Values of Soil Erodibility Factor (K) (Stewart et al 1975).

Texture
Organic Matter Content (%)


<0.5
2
4

-------------------------------------------------------------------------------------

Sand
0.05
0.03
0.02

Fine sand
0.16
0.14
0.10

Very fine sand
0.42
0.36
0.28

Loamy sand
0.12
0.10
0.08

Loamy fine sand
0.24
0.20
0.16

Loamy very fine sand
0.44
0.38
0.30

Sandy loam
0.27
0.24
0.19

Fine sandy loam
0.35
0.30
0.24

Very fine sandy loam
0.47
0.41
0.33

Loam
0.38
0.34
0.29

Silt loam
0.48
0.42
0.33

Silt
0.60
0.52
0.42

Sandy clay loam
0.27
0.25
0.21

Clay loam
0.28
0.25
0.21

Silty clay loam
0.37
0.32
0.26

Sandy clay
0.14
0.13
0.12

Silty clay
0.25
0.23
0.19

Clay
-
0.13-0.29
-

-------------------------------------------------------------------------------------

Table B-11. Generalized Values of Cover and Management Factor (C) for Field Crops East of the Rocky Mountains (Stewart et al 1975).

Crop, rotation & management b
Productivity a

(Please use the abbreviation table below!)
High  
Moderate

-----------------------------------------------------------------------------------------------------------------

Continuous fallow, tilled up and down slope
1.00
1.00






CORN

1
C, RdR, fall TP, conv (1)
0.54
0.62

2
C, RdR, spring TP, conv (1)
0.50
0.59

3
C, RdL, fall TP, conv (1)
0.42
0.52

4
C, RdR, wc seeding, spring TP, conv (1)
0.40
0.49

5
C, RdL, standing, spring TP, conv (1)
0.38
0.48

6
C, fall shred stalks, spring TP, conv (1)
0.35
0.44

7
C(silage)-W(RdL,fall TP) (2)
0.31
0.35

8
C, RdL, fall chisel, spring disk, 40-30% re (1)
0.24
0.30

9
C(silage), W wc seeding, no-till p1 in c-k W (1)
0.20
0.24

10
C(RdL)-W(RdL, spring TP) (2)
0.20
0.28

11
C, fall shred stalks, chisel p1, 40-30% re (1)
0.19
0.26

12
C-C-C-W-M, RdL, TP for C, disk for W (5)
0.17
0.23

13
C, RdL, strip till row zones, 55-40% re (1)
0.16
0.24

14
C-C-C-W-M-M, RdL, TP for C, disk for W (6)
0.14
0.20

15
C-C-W-M, RdL, TP for C, disk for W (4)
0.12
0.17

16
C, fall shred, no-till pl, 70-50% re (1)
0.11
0.18

17
C-C-W-M-M, RdL, TP for C, disk for W (5)
0.087
0.14

18
C-C-C-W-M, RdL, no-till pl 2nd & 3rd C (5)
0.076
0.13

19
C-C-W-M, RdL, no-till pl 2d C (4)
0.068
0.11

20
C, no-till pl in c-k wheat, 90-70% re (1)
0.062
0.14

21
C-C-C-W-M-M, no-till p1 2d & 3rd C (6)
0.061
0.11

22
C-W-M, RdL, TP for C, disk for W (3)
0.055
0.095

23
C-C-W-M-M, RdL, no-till pl 2d C (5)
0.051
0.094

24
C-W-M-M, RdL, TP for C, disk for W (4)
0.039
0.074

25
C-W-M-M-M, RdL, TP for C, disk for W (5)
0.032
0.061

26
C, no-till pl in c-k sod, 95-80% re (1)
0.017
0.053






COTTON /c

27
Cot, conv (western plains) (1)
0.42
0.49

28
Cot, conv (south) (1)
0.34
0.40






MEADOW (HAY)



29
Grass & legume mix
0.004
0.01

30
Alfalfa, lespedeza or sericia
0.020
   -

31
Sweet clover
0.025
   -






SORGHUM, GRAIN (western plains)



32
RdL, spring TP, conv (1)
0.43
0.53

33
No-till pl in shredded 70-50% re
0.11
0.18






SOYBEANS c



34
B, RdL, spring TP, conv (1)
0.48
0.54

35
C-B, TP annually, conv (2)
0.43
0.51

36
B, no-till pl
0.22
0.28

37
C-B, no-till pl, fall shred C stalks (2)
0.18
0.22
















Table B-11, ctd.




WHEAT



38
W-F, fall TP after W (2)
0.38
-

39
W-F, stubble mulch, 500 lb re (2)
0.32
-

40 
W-F, stubble mulch, 1000 lb re (2)
0.21
-

41
Spring W, RdL, Sept TP, conv (ND,SD) (1)
0.23
-

42
winter W, RdL, Aug TP, conv (KS) (1)
0.19
-

43
Spring W, stubble mulch, 750 lb re (1)
0.15
-

44
Spring W, stubble mulch, 1250 lb re (1)
0.12
-

45
Winter W, stubble mulch, 750 lb re (1)
0.11
-

46 
Winter W, stubble mulch, 1250 lb re (1)
0.10
-

47 
 W-M, conv (2)
0.054
-

48
W-M-M, conv (3)
0.026
-

49
W-M-M-M, conv (4)
0.021
-

--------------------------------------------------------------------------------------------------------------

a. High level exemplified by long-term yield averages greater than 75 bu/ac corn or 3 ton/ac hay or cotton management that regularly provides good stands and growth.

b. Numbers in parentheses give numbers of years in the rotation cycle. (1) indicates a continuous one-crop system.

c. Grain sorghum, soybeans or cotton may be substituted for corn in lines 12,14,15, 17-19, 21-25 to estimate values for sod-based rotations.
Abbreviations:


B
soybeans
F
fallow

C
corn
M
grass & legume hay

c-k
chemically killed
pl
plant

conv
conventional
W
wheat

cot
cotton
wc
winter cover






lb re
pounds of residue per acre remaining on surface after new crop seeding

% re
percentage of soil surface covered by residue mulch after new crop seeding 

xx-yy% re
xx% cover for high productivity, yy% for moderate

RdR
residues (corn stover, straw, etc.) removed or burned 

RdL         
residues left on field (on surface or incorporated)

TP
turn plowed (upper 5 or more inches of soil inverted, covering residues

Table B-12. Values of Cover and Management Factor (C) for Pasture and Woodland (Novotny & Chesters, 1981). 

Cover
Value

------------------------------------------------------------------------------------------------------




Permanent pasture, idle land, unmanaged woodland 


95-100% ground cover


  as grass
0.003

  as weeds
0.01

80% ground cover


  as grass
0.01

  as weeds
0.04

60% ground cover


  as grass
0.04

  as weeds
0.09




Managed woodland


75-100% tree canopy
0.001

40-75% tree canopy
0.002-0.004

20-40% tree canopy
0.003-0.01

--------------------------------------------------------------------------------------------------------

Table B-13. Values of Supporting Practice Factor (P) (Stewart et al 1975).

Practice Slope(%):
    1.1-2
2.1-7
7.1-12
12.1-18
18.1-24

--------------------------------------------------------------------------------------------------------------------------------

No support practice
1.00
1.00
1.00
1.00
1.00

Contouring
0.60
0.50
0.60
0.80
0.90








Contour strip cropping






R-R-M-M a
0.30
0.25
0.30
0.40
0.45

R-W-M-M
0.30
0.25
0.30
0.40
0.45

R-R-W-M
0.45
0.38
0.45
0.60
0.68

R-W
0.52
0.44
0.52
0.70
0.90

R-O
0.60
0.50
0.60
0.80
0.90








Contour listing or






ridge planting
0.30
0.25
0.30
0.40
0.45








Contour terracing b
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a/. R = row crop, W = fall-seeded grain, M = meadow. The crops are grown in rotation and so

arranged on the field that row crop strips are always separated by a meadow or winter-grain strip.



b/. These factors estimate the amount of soil eroded to the terrace channels. To obtain off-field

values, multiply by 0.2. n = number of approximately equal length intervals into which the field slope is divided by the terraces. Tillage operations must be parallel to the terraces.

-------------------------------------------------------------------------------------------------------------------------------

Table B-14. Rainfall Erosivity Coefficients (a) for Erosivity Zones in Eastern U.S. (Selker et al., 1990).

Zone (a)
Location
Cool season
Warm season

1
Fargo ND
0.08
0.30

2
Sioux City lA
0.13
0.35

3
Goodland KS
0.07
0.15

4
Wichita KS
0.20
0.30

5
Tulsa OK
0.21
0.27

6
Amarillo TX
0.30
0.34

7
Abilene TX
0.26
0.34

8
Dallas TX
0.28
0.37

9
Shreveport LA
0.22
0.32

10
Austin TX
0.27
0.41

11
Houston TX
0.29
0.42

12
St. Paul MN
0.10
0.26

13
Lincoln NE
0.26
0.24

14
Dubuque lA
0.14
0.26

15
Grand Rapids Ml
0.08
0.23

16
Indianapolis IN
0.12
0.30

17
Parkersburg WV
0.08
0.26

18
Springfield MO
0.17
0.23

19
Evansville IN
0.14
0.27

20
Lexington KY
0.11
0.28

21
Knoxville TN
0.10
0.28

22
Memphis TN
0.11
0.20

23
Mobile AL
0.15
0.19

24
Atlanta GA
0.15
0.34

25
Apalachacola FL
0.22
0.31

26
Macon GA
0.15
0.40

27
Columbia SC
0.08
0.25

28
Charlotte NC
0.12
0.33

29
Wilmington NC
0.16
0.28

30
Baltimore MD
0.12
0.30

31
Albany NY
0.06
0.25

32
Caribou ME
0.07
0.13

33
Hartford CN
0.11
0.22

(a) Zones given in Figure B-1.

(b) Cool season: Oct - Mar; Warm season: Apr - Sept.

Initial Conditions. Several initial conditions must be provided in the TRANSPRT.DAT file: unsaturated and shallow saturated zone soil moistures (U1 and S1), snowmelt water (SN1) and antecedent rain  + snowmelt for the five previous days. It is likely that these values will be uncertain in many applications. However, they will not affect model results for more than the first month or two of the simulation period. It is generally most practical to assign arbitrary initial values (U* for U1 and zero for the remaining variables) and to discard the first year of the simulation results.

Nutrient Parameters
A sample set of nutrient parameters required for the data file NUTRIENT.DAT is given in Appendix D.

Although the GWLF model will be most accurate when nutrient data are calibrated to local conditions, a set of default parameters has been developed to facilitate uncalibrated applications. Obviously these parameters, which are average values obtained from published water pollution monitoring studies, are only approximations of conditions in any watershed.

Rural and Groundwater Sources. Solid-phase nutrients in sediment from rural sources can be estimated as the average soil nutrient content multiplied by an enrichment ratio. Soil nutrient levels can be determined from soil samples, soil surveys or general maps such as those given in Figures B-3 and B-4. A value of 2.0 for the enrichment ratio falls within the mid-range of reported ratios and can be used in absence of more specific data (McElroy et al., 1976; Mills et al. 1985).
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Figure B-3.    Nitrogen in Surface 30 cm of Soils (Parker et al 1946; Mills et al 1985).
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 Figure B-4. P205 in Surface 30 cm of Soils (P205 is 44% P) (Parker et al 1946 Mills et al., 1985).

Default flow-weighted mean concentrations of dissolved nitrogen and phosphorus in agricultural runoff are given in Table B-15. The cropland and barnyard data are from multi-year storm runoff sampling studies in South Dakota (Dornbush et al., 1974) and Ohio (Edwards et al 1972). The concentrations for snowmelt runoff from fields with manure on the soil surface are taken from a manual prepared by U.S. Department of Agriculture scientists (Gilbertson et al., 1979).

Table B-15. Dissolved Nutrients in Agricultural Runoff.

Land Use
Nitrogen

mg/l
Phosphorus

mg/l

----------------------------------------------------------------------------------------------------

Fallow a
2.6
0.10

Corn a
2.9
0.26

Small grains a
1.8
0.30

Hay a
2.8
0.15

Pasture a
3.0
0.25

Barn yards b
29.3
5.10





Snowmelt runoff from manured land c:



Corn
12.2
1.90

Small grains
25.0
5.00

Hay
36.0
8.70





a/. Dornbush et al. (1974)

b/. Edwards et al. (1972)

c/.Gilbertson et al. (1979); manure left on soil surface.

----------------------------------------------------------------------------------------------------

Default values for nutrient concentrations in groundwater discharge can be inferred from the U.S. Eutrophication Survey results (Omernik, 1977) given in Table B-16. These data are mean concentrations computed from 12 monthly streamflow samples in watersheds free of point sources. Since such limited sampling is unlikely to capture nutrient fluxes from storm runoff, the streamflow concentrations can be assumed to represent groundwater discharges to streams.

Dissolved nutrient data for forest runoff are essentially nonexistent. Runoff is a small component of streamflow from forest areas and studies of forest nutrient flux are based on streamflow rather than runoff sampling. Hence the only possible default option is the use of the streamflow concentrations from the ">= 90% Forest'' category in Table B-16 as estimates of runoff concentrations.

Default values for urban nutrient accumulation rates are provided in Table B-17. These values were developed for Northern Virginia conditions and are probably suitable for smaller and relatively new urban areas. They would likely underestimate accumulations in older large cities.

Table B-16. Mean Dissolved Nutrients Measured in Streamflow by the National Eutrophication Survey (Omernik, 1977).

Watershed
Concentrations (mg/l)

Type
Eastern U.S.
Central U.S.
Western U.S.

---------------------------------------------------------------------------------------------------

Nitrogen a
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90% Forest
0.19
0.06
0.07


[image: image135.wmf]³

75% Forest
0.23
0.10
0.07


[image: image136.wmf]³

50% Forest
0.34
0.25
0.18


[image: image137.wmf]³

50% Agriculture
1.08
0.65
0.83
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75% Agriculture
1.82
0.80
1.70
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90% Agriculture
5.04
0.77
0.71






Phosphorus b





[image: image140.wmf]³

90% Forest
0.006
0.009
0.012
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75% Forest
0.007
0.012
0.015
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50% Forest
0.013
0.015
0.015
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50% Agriculture
0.029
0.055
0.083


[image: image144.wmf]³

75% Agriculture
0.052
0.067
0.069


[image: image145.wmf]³

90% Agriculture
0.067
0.085
0.104

---------------------------------------------------------------------------------------------------

a/. Measured as total inorganic nitrogen. 

b/. Measured as total ortho-phosphorus
Table B-17. Contaminant Accumulation Rates for Northern Virginia Urban Areas (Kuo, et al., 1988).

Land Use
Suspended

Solids
BOD
Total

Nitrogen
Total

Phosphorus


(kg/ha-day)

---------------------------------------------------------------------------------------------------------------------

Impervious Surfaces





Single family residential





    Low density (units/ha < 1 .2)
2.5
0.15
0.045
0.0045

    Medium density (units/ha >=1.2)
6.2
0.22
0.090
0.0112

Townhouses & apartments
6.2
0.22
0.090
0.0112

High rise residential
3.9
0.71
0.056
0.0067

Institutional
2.8
0.39
0.056
0.0067

Industrial
2.8
0.71
0.101
0.0112

Suburban shopping center
2.8
0.71
0.056
0.0067

Central business district
2.8
0.85
0.101
0.0112







Pervious Surfaces





Single family residential





   Low density (units/ha <1.2)
1.3
0.08
0.012
0.0016

   Medium density (units/ha >=1.2)
1.1
0.15
0.022
0.0039

Townhouses & apartments
2.2
0.29
0.045
0.0078

High rise residential
0.8
0.08
0.012
0.0019

Institutional
0.8
0.08
0.012
0.0019

Industrial
0.8
0.08
0.012
0.0019

Suburban shopping center
0.8
0.08
0.012
0.0019

Central business district
0.8
0.08
0.012
0.0019

---------------------------------------------------------------------------------------------------------------------

Septic Systems. Representative values for septic system nutrient parameters are given in Table B-18. Per capita nutrient loads in septic tank effluent were estimated from typical flows and concentrations. The EPA Design Manual (U.S. Environmental Protection Agency, 1980) indicates 170 l/day as a representative wastewater flow from on-site wastewater disposal systems. Alhajjar et al. (1989) measured mean nitrogen and phosphorus concentrations in septic tank effluents of 73 and 14 mg/I, respectively. The latter concentration is based on use of phosphate detergents. When non-phosphate detergents are used, the concentration dropped to 7.9 mg/I. These concentrations were combined with the 170 I/day flow to produce the effluent nutrient loads given in Table B-18.

Nutrient uptake by plants (generally grasses) growing over the septic system adsorption field are frankly speculative. Brown & Thomas (1978) suggest that if the grass clippings are harvested, nutrients from a septic system effluent can support at least twice the normal yield of grass over the absorption field. Petrovic & Cornman (1982) suggest that retention of turf grass clippings can reduce required fertilizer applications by 25%, thus implying nutrient losses of 75% of uptakes. It appears that a conservative estimate of nutrient losses from plant cover would be 75% of the nutrient uptake of from a normal annual yield of grass. Reed et al. (1988) reported that Kentucky bluegrass annually utilizes 200-270 kg/ha nitrogen and 45 kg/ha phosphorus. Using the 200 kg/ha nitrogen value, and assuming a six month growing season and a 20 m^2 per capita absorption area, an estimated 1.6 g/day nitrogen and 0.4 g/day phosphorus are lost by plant uptake on a per capita basis during the growing season. The 20 m^2 adsorption area was based on per bedroom adsorption area recommendations by the U.S. Public Health Service for a soil with average percolation rate (12 mm/cm) (U.S. Public Health Service, 1967).

Table B-18. Default Parameter Values for Septic Systems.

Parameter
Value

-----------------------------------------------------------------------

e, per capita daily nutrient load in septic tank effluent (g/day)


Nitrogen
12.0

Phosphorus


 Phosphate detergents use
2.5

 Non-phosphate detergents use
1.5




um, per capita daily nutrient uptake by plants during month m (g/day)


Nitrogen: Growing season
1.6

                Non-growing season
0.0

Phosphorus: Growing season
0.4

                Non-growing season
0.0

-----------------------------------------------------------------------

The remaining information needed are the numbers of people served by the four different types of septic systems (normal, short-circuited, ponded and direct discharge). A starting point for this data will generally be estimates of the unsewered population in the watershed. Local public health officials may be able to estimate the fractions of systems within the area which are of each type. However, the most direct way of generating the information is through a septic systems survey.
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The GWLF model was tested by comparing model predictions with measured streamflow, sediment and nutrient loads from the West Branch Delaware River Basin during a three-year period (April, 1979 - March, 1982). The model was run using the four-year period April, 1978 - March, 1982 and first year results were ignored to eliminate effects of arbitrary initial conditions.
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Figure C-1. West Branch Delaware River Watershed.

The 850 km² watershed, which is shown in Figure C-1, is in a dairy farming area in southeast New York which consists of 30% agricultural 67% forested and 2% urban land uses. The river empties into Cannonsville Reservoir, which is a water supply source for the City of New York.

The model was run for the four-year period using daily precipitation and temperature records from the U.S. Environmental Data and Information service weather station at Walton, NY. TQ test the usefulness of the default parameters presented previously, no attempt was made to calibrate the model. No water quality data from the watershed were used to estimate parameters. All transport and chemical parameters were obtained by the general procedures described in Appendix B.

Water Quality Observations
Continuous streamflow records were available from a U.S. Geological Survey gauging station at Walton, NY. Nutrient and sediment data were collected, analyzed and summarized by the N.Y. State Department of Environmental Conservation (Brown et al., 1985). During base flow conditions, samples were collected at approximately one-week intervals. During storm events, samples were collected at 2-4 hour intervals during hydrograph rise and at 6-8 hour intervals in the 2-3 days following flow peak. More frequent sampling was carried out during major snowmelt events. Total and dissolved phosphorus and sediment (suspended solids) data were collected from March, 1980 through March, 1982. The sampling periods for dissolved and total nitrogen were less extensive: March, 1980 - September, 1981 and January, 1981 - September, 1981, respectively.

Mass fluxes were computed by multiplying sediment or nutrient concentrations in a sample by "a volume of water determined by numerically integrating flow over the period of time from half of the preceding sampling time interval through half of the following sampling time interval" (Brown et al 1985).

Watershed Data
Land Uses. The parameters needed for the agricultural and forest source areas were estimated from a land use sampling procedure similar to that described by Haith & Tubbs (1981). US. Geological Survey 1:24,000 topographic maps of the watershed were overlain by land use maps derived from 1971-1974 aerial photography. The maps were then overlain by a grid with 1-ha cells which was the basis of the sampling procedure. The land uses were divided into two general categories: forest and agriculture. Forest areas were subdivided into forest brushland and mature forest, and agricultural areas were subdivided into cropland, pasture and inactive agriculture. A random sample of 500 cells was taken, stratified over the two major land uses to provide more intense sampling of agricultural areas (390 samples vs. 110 for forest).

For each agricultural sample, the following were recorded: land use (cropland, pasture or inactive), soil type and length and gradient of the slope of the field in which the 1-ha sample was located. Crops were separated into two categories, corn or hay, since these two crops make up 99% of the county cropland.

Barnyard areas were identified from examination of conservation plans for 30 watershed dairy farm barnyards. Average earthen and roof drainage areas were 0.1306 ha and 0.0369 ha, respectively. These values were assumed representative of the watershed's 245 barnyards, producing total earth and roof drainage areas of 32 and 9 ha, respectively.

Urban land uses (low-density residential, commercial and industrial) were calculated from Delaware County tax maps. The impervious portions of these areas were 16%, 54% and 34% for residential, commercial and industrial land uses, respectively.

Runoff Curve Numbers. In forest areas, curve numbers were selected by soil type, assuming "good" hydrologic condition. Agricultural curve numbers were selected based on soil type, crop, management practice (e.g., strip cropping) and hydrologic condition. All pasture, hay and corn-hay rotations were assumed to be in good condition. Inactive agricultural areas were assumed to be the same as pasture. Corn grown in continuous rotation was considered in poor condition. Cropland breakdown into hay, continuous corn and rotated corn was determined from county data assembled by Soil Conservation Service (1976) and confirmed from Bureau of the Census (1980).

Rural source areas and curve numbers are listed in Table C-1. These areas were subsequently aggre​gated for the GWLF input files into the large areas given in Table C-2. Urban and barnyard areas are also given in Table C-2. Curve numbers are area-weighted averages for each source area.

Table C-1.    Areas and Curve Numbers for Agricultural and Forest Runoff Sources for West Branch Delaware River Basin.

Soil


Hydrologic

Curve

Source Area
Group
Area(ha)
Number a
---------------------------------------------------------------------------------------------------
Continuous corn
B
414
81


C
878
88

Rotated corn
B
620
78


C
1316
85

Strip crop corn
C
202
82

Hay
B
2319
72


C
10690
81


D
76
85

Pasture
B
378
61


C
4639
74


D
76
80

Inactive agriculture
B
328
61


C
3227
74


D
126
80

Forest brushland
B
3118
48


C
24693
65


D
510
73

Mature forest
B
510
55


C
27851
70

a/ Antecedent moisture condition 2 (CN2K)

-----------------------------------------------------------------------------------------------------

Table C-2.    Aggregated Runoff Source Areas in West Branch Delaware River Basin.

Land Use
Area(ha)
Curve Number /a
Erosion Product /b

----------------------------------------------------------------------------------------------------------


Corn
3430
83.8
0.214


Hay
13085
79.4
0.012


Pasture
5093
73.1
0.016


Inactive


Agriculture
3681
73.1
0.017


Barnyards
 41
92.2
--


Forest
56682
66.5
--


Logging Trails
 20
---
0.217


Residential


(Low Density)


  Impervious
 104
98.0
--


  Pervious
 546
74.0
--


Commercial


  Impervious
 49
98.0
--


  Pervious
 41
74.0
--


Industrial


  Impervious
 34
98.0
--


  Pervious
 67
74.0
--

a/ Antecedent moisture condition 2 (CN2K)

b/ Kk (LS)k Ck Pk

----------------------------------------------------------------------------------------------------------

Erosion and Sediment Parameters. Data required for estimation of soil loss parameters for logging sites were obtained from a forestry survey (Slavicek, 1980). Logging areas were located from a 1979 aerial survey. Transects of the logging roads at these sites were measured for soil loss parameters Kk, (LS)k, Ck, and Pk and from this information an average Kk (LS)k Ck Pk value was calculated.

Soil erodibility factors (Kk) for agricultural land were obtained from the Soil Conservation Service. Cover factors (C) were selected Table B-10 based on several assumptions. For corn, the assumptions were that all residues are removed from the fields (91% of the corn in the county is used for silage (Bureau of the Census, 1980)), and all fields are spring turn-plowed and in the high productivity class (Knoblauch, 1976). A moderate productivity was assumed for hay (Knoblauch, 1976). Supporting practice factors of P = 1 were used for all source areas except strip crop corn. Area-weighted Kk (LS)k Ck Pk values are given in Table C-2. Coefficients for daily rainfall erosivity were selected from Table B-13 for Zone 31 (Figure B-1). A watershed sediment delivery ratio of 0.065 was determined from Figure B-2.

Other Transport Parameters. For purpose of curve number and evapotranspiration cover coefficient selection, the growing season was assumed to correspond to months during which mean air temperature is at least 10 °C (May-October). Cover coefficients were selected from Table B-8 and are listed in Table C-3 along with the area-weighted watershed values. An average groundwater recession constant of r = 0.1 was determined from analysis of 30 hydrograph recessions from the period 1971 - 1978. The seepage constant (s) was assumed to be zero, and the default value of 10 cm was used for unsaturated zone available soil moisture capacity U*.

Table C-3. Evapotranspiration Cover Coefficients for West Branch Delaware River Basin.

Cover Coefficient


Land Use
Area(ha)
May-Oct
Nov-Apr
---------------------------------------------------------------------------------------

Corn
3430
1.0
0.3

Hay
13085
1.0
1.0

Pasture
5093
1.0
1.0

Inactive

  Agriculture
3681
1.0
1.0

Forest
56682
1.0
0.3

Logging
 20
0.3
0.3

Barn Yards
 41
0.3
0.3

Residential
650
0.84
0.84

Commercial
 90
0.46
0.46

Industrial
 101
0.66
0.66

Watershed

     Weighted Mean
82873                1.00
         0.49

---------------------------------------------------------------------------------------

Nutrient Concentrations and Accumulation Rates. Using the soil nutrient values given in Figures B-3 and B-4 and the previously suggested enrichment ratio of 2.0 produced sediment nutrient concentrations of 3000 mg/kg nitrogen and 1300 mg/kg phosphorus. Rural dissolved nutrient concentrations were selected from Tables B-15 and B-16. Manure is spread on corn land in the watershed and hence the manured land concen​trations were used for corn land runoff in snowmelt months (January - March). Inactive agricultural land was assumed to have nutrient concentrations midway between pasture and forest values. Urban nutrient accumu​lation rates from Table B-17 were used, with "Central business district" values used for commercial land.

Septic System Parameters. The default values for nutrient loads and plant uptake given in Table B-18 were used to model septic systems. The population served by each type of septic system was estimated by determining the percentage of the total number of systems falling within each class and multiplying by the year-round and seasonal (June - August) unsewered populations in the watershed. Table C-4 summarizes the population data for septic systems.

Table C-4. Estimated Populations Served by Different Septic System Types in West Branch Delaware River Basin.
System Type                       Percent of        Total Population Served



                          Population    Year-round
Seasonal a/
----------------------------------------------------------------------------------------------------------

Normal
86
7572
1835

Short-circuited
1
88
21

Ponded
10
881
213

Direct discharge
3
264
64

a/ June – August

----------------------------------------------------------------------------------------------------------

The year-round unsewered population estimate for the watershed was based on 1980 Census data. These data were also used to determine the average number of people per household and the number of housing units used on a part-time basis. The seasonal population was then calculated by assuming the number of people per household was the same for seasonal and year-round residents.

A range of values for the current (1991) percentage of each type of system was supplied by the New York City Department of Environmental Protection (Personal Communication, J. Kane, New York City Department of Environmental Protection). A estimate of the percentages for the study period was determined by comparing the range of current values with the percentages from a survey of a neighboring area of Delaware County with construction practices and code enforcement similar to the West Branch Delaware River Watershed at the time of the study (Personal Communication, A. Lemley, Cornell University).

Point Sources. Point sources of nutrients are dissolved loads from five municipal and two industrial wastewater treatment plants. These inputs are 3800 kg/mo nitrogen and 825 kg/mo phosphorus (Brown & Rafferty, 1980; Dickerhoff, 1981).

Complete data inputs for the validation simulation run are given in Appendix D.

Validation Results
The GWLF streamflow predictions are compared with observations in Figure C-2. It is apparent that although the model mirrors the timing of observed streamflow, predictions for any particular month may have substantial errors. Accuracy is poorest for low flows, when predicted streamflows are essentially zero due to the very simple lumped parameter groundwater model.

Model predictions and observations for total phosphorus and nitrogen are compared in Figures C-3 and C-4. Both sets of predictions match the variations in observations but under-predict the February, 1981 peak values by 35% and 26% for phosphorus and nitrogen, respectively. A quantitative summary of the compari​sons of predictions with observations is given in Table C-5. Monthly mean predictions are within 10% of observation means for five of the six model outputs. The predicted mean total nitrogen flux is 73% of the observed mean. No coefficient of determination (R² is less than 0.88, indicating that the model explains at least 88% of the observed monthly variation in streamflow, sediment yield and nutrient fluxes.

Mean annual nutrient loads from each source for the four-year simulation period are provided in Table C-6. It is apparent that cropland runoff is a major source of streamflow nitrogen and phosphorus. Groundwater discharge is the largest source of nitrogen, accounting for 41% of dissolved and 36% of total nitrogen loads. Point sources constitute 11% of total nitrogen and 20% of total phosphorus. Septic tank drainage provides nearly as much nitrogen as point sources, but is a minor phosphorus source.
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Figure C-2. Observed and Predicted Monthly Streamflow.
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Figure C-3.  Observed and Predicted Total Phosphorus in Streamflow.
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Figure C-4. Observed and Predicted Total Nitrogen in Streamflow.

Table C-5. Comparison of GWLF Predictions and Observations for the West Branch Delaware River Watershed.

Validation
Monthly Means
Coefficient

Constituent
Period
Predicted
Observed
of Deter​mination (R²)

-------------------------------------------------------------------------------------------------------------------------------------

Streamflow (cm)
4/79-3/82
4.9
4.5
0.88

Sediment (1000 Mg)
3/80-3182
1.6
1.7
0.95

Nitrogen (Mg)


  Dissolved
3/80-9/81
27.8
27.8
0.94


  Total
1/81-9181
32.9
44.8
0.99

Phosphorus (Mg)


Dissolved
3/80-3/82
2.6
2.4
0.95


Total
3/80-3/82
4.7
5.2
0.95

-------------------------------------------------------------------------------------------------------------------------------------

Table C-6. Mean Annual Nutrient Loads Estimated from GWLF for the West Branch Delaware River Watershed: 4/78 - 3/82.


Nitrogen (Mg)
Phosphorus (Mg)

   Source
Dissolved
Total
Dissolved
Total

---------------------------------------------------------------------------------------------------------------------------

Runoff


Corn
52.9
84.6
7.8
21.5


Hay
48.6
55.4
2.6
5.5


Pasture
13.2
16.7
1.1
2.6


Inactive


Agriculture
5.1
7.8
0.4
1.6


Forest & logging
5.9
6.1
0.2
0.3


Barn yards
4.3
4.3
0.8
0.8


Urban

2.8
-
0.3



Groundwater. Point Sources, & Septic Systems

        Groundwater


Discharge
149.6
149.6
5.7
5.7


Point sources
45.6
45.6
9.9
9.9


Septic systems
38.1
38.1
1.1
1.1



Watershed Total
363.4
411.1
29.6
48.3

---------------------------------------------------------------------------------------------------------------------------

Conclusions 

The watershed loading functions model GWLF is based on simple runoff, sediment and groundwater relationships combined with empirical chemical parameters. The model is unique in its ability to estimate monthly nutrient fluxes in streamflow without calibration. Validation studies in a large New York watershed indicated that the model possesses a high degree of predictive accuracy. Although better results could perhaps be obtained by more detailed chemical simulation models, such models have substantially greater data and computational requirements and must be calibrated from water quality sampling data.

The GWLF model has several limitations. Peak monthly nutrient fluxes were underestimated by as much as 35%. Since nutrient chemistry is not modeled explicitly, the model cannot be used to estimate the effects of fertilizer management or urban storm water storage and treatment. The model has only been validated for a largely rural watershed in which agricultural runoff and groundwater discharge provided most of the nutrient load. Although the urban runoff component is based on well-known relationships which have been used previously in such models as STORM and SWMM, GWLF performance in more urban watersheds is uncer​tain.
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The first listing in this appendix is the set of data input files TRANSPRT.DAT, NUTRIENT.DAT and WEATHER.DAT used in the validation study and Example 1. The first two files are constructed by selecting the appropriate option from GWLF menus. The weather file is arranged by months (April - March, in this application) with the first entry for each month being the number of days in the month, and subsequent entries being temperature (°C) and precipitation (cm) for each day. Only a partial listing of WEATHERDAT is given. The next listings are the text files for the transport and nutrient data (TRANSPRT.TXT and NUTRIENT.TXT). The remaining listings are text files of the several program outputs (SUMMARY.TXT and MONTHLY.TXT).

TRANSPRT.DAT
NUTRIENT.DAT
WEATHER.DAT

7,6
3000,1300,34,013
30

.1,0,10,0,0, .065,10
1,10,12
11, .2

O
2.9,.26
2,.4

0
2.8,15
-3,1

0
3,25
2,0

0
1.6,13
3,1

0
.19,006
4,0

"APR", .49,13.1,0, .25
0,0
9, .4

"MAY",1,14.3,1, .25
29.3,5.1
2, .1

'1JUNE'1,1,15,1, .25
0.045,0.0045
2, .1

"JULY",1,14.6,1, .25
0.012,0.0016
4,0

"AUG",1,13.6,1, .25
0.101,0.0112
12, .1

"SEPT",1,12.3,1, .25
0.012,0.0019
10, .6

"OCT",1,10.9,1, .06
0.101,0.0112
12,0

"NOV", .49,9.7,0, .06
0.012,0.0019
5, .1

"DEC", .49,9,0, .06
12.2,1.9
2, .1

"JAN", .49, 9.3, 0, .06
3800, 825
5, 0

"FEB", .49,10.4,0, .06
3800,825
4,0

“MAR”, .49,11.7,0, .06
3800,825
5, .1

"CORN",3430,83.8, .214
3800,825
7,0

"HAY", 13085,79.4, .012
3800,825
8,1.3

"PASTURE", 5093,73.1, .016
3800,825
4, .4

"INACTIVE",3681,73.1, .017
3800,825
6, .1

"FOREST",56682,66.5,0
3800,825
4,0

"LOGGING",20,0, .217
3800,825
6,0

"BARN YARDS",41,92.2,0
3800,825
7,0

"RES-imperv", 104, 98, 0
3800,825
8,0

"RES-perv", 546,74, 0
3800,825
9,0

"COMM-imperv",49,98,0
1
8,0

"COMM-perv",41,74,0
7572,881,88,264
7,0

"INDUS-imperv",34,98,0
7572,881,88,264
5, .1

"INDUS-perv",67,74,0
9407,1094,109,328
31


9407, 1094, 109, 328
-1, 0


9407,1094,109,328
6,0


7572,881,88,264
6,0


7572,881,88,264
5,0


7572,881,88,264
7, .3


7572,881,88,264
6,1.3


7572,881,88,264
11, .6


7572,881,88,264
9,0


7572,881,88,264
15, .8


12,2.5,1.6, .4
10, .2



15,0



13,0



16, 0



…

Annotation on TRANSPRT parameters (GWLF Validation)
LAND USE
AREA(ha)
CURVE NO
KLSCP

CORN
3430
83.8
0.21400

HAY
13085
79.4
0.01200

PASTURE
5093
73.1
0.01600

INACTIVE
3681
73.1
0.01700

FOREST
56682
66.5
0.00000

LOGGING
20
0.0
0.21700

BARN YARDS
41
92.2
0.00000

RES-imperv
104
98.0
0.00000

RES-perv
546
74.0
0.00000

COMM-imperv
49
98.0
0.00000

COMM-perv
41
74.0
0.00000

INDUS-imperv
34
98.0
0.00000

INDUS-perv
67
74.0
0.00000



MONTH
ET CV))
DAY HRS
GROW. SEASON
EROS. COEF

APR
0.490
13.1
0
.25

MAY
1.000
14.3
1
.25

JUNE
1.000
15
1
.25

JULY
1.000
14.6
1
.25

AUG
1.000
13.6
1
.25

SEPT
1.000
12.3
1
.25

OCT
1.000
10.9
1
.06

NOV
0.490
9.7
0
.06

DEC
0.490
9
0
.06

JAN
0.490
9.3
0
.06

FEB
0.490
10.4
0
.06

MAR
0.490
11.7
0
.06



ANTECEDENT RAIN+MELT FOR DAY -1 TO DAY -5

0, 0, 0, 0, 0

INITIAL UNSATURATED STORAGE (cm)
=   10

INITIAL SATURATED STORAGE (cm)
=   0

RECESSION COEFFICIENT (1/day)
=   .1

SEEPAGE COEFFICIENT (1/day)
=   0

INITIAL SNOW (cm water)
-   0

SEDIMENT DELIVERY RATIO
-  0.065

UNSAT AVAIL WATER CAPACITY (cm)
=   10

Annotation on NUTRIENT parameters (GWLF Validation)
RURAL LAND USE
DIS.NITR IN RUNOFF(mg/1)
DIS.PHOS IN RUNOFF(mg/1)

CORN
2.9
.26

HAY
2.8
.15

PASTURE
3
.25

INACTIVE
1.6
.13

FOREST
.19
.006

LOGGING
0
0

BARN YARDS
29.3
5.1

NUTRIENT CONCENTRATIONS IN RUNOFF FROM MANURED AREAS

LAND USE
NITROGEN(mg/1)
PHOSPHORUS(mg/1)

CORN
      12.2
      1.9



URBAN LAND USE
NITR.BUILD-UP(kg/ha-day)
PHOS.BUILD-UP(kg/ha-day)

RES-imperv
.045
.0045

RES-perv
.012
.0016

COMM-imperv
.101
.0112

COMM-perv
.012
.0019

INDUS-imperv
.101
.0112

INDUS-perv
.012
.0019



MONTH
POINT SOURCE NITR. (kg)
POINT SOURCE PHOS. (kg)

APR
3800
825

MAY
3800
825

JUNE
3800
825

JULY
3800
825

AUG
3800
825

SEPT
3800
825

OCT
3800
825

NOV
3800
825

DEC
3800
825

JAN
3800
825

FEB
3800
825

MAR
3800
825



NITROGEN IN GROUNDWATER (mg/i): 
0.340

PHOSPHORUS IN GROUNDWATER (mg/i):         0.013

NITROGEN IN SEDIMENT (mg/kg) :
                3000

PHOSPHORUS IN SEDIMENT (mg/kg) :
1300



MANURE SPREADING JAN THRU MAR



SEPTIC SYSTEMS

POPULATION SERVED


NORMAL
PONDING
SHORT-CIRCUIT
DISCHARGE

MONTH
SYSTEMS
SYSTEMS
SYSTEMS
SYSTEMS

APR
7572
881
88
264

MAY
7572
881
88
264

JUNE
9407
1094
109
328

JULY
9407
1094
109
328

AUG
9407
1094
109
328

SEPT
7572
881
88
264

OCT
7572
881
88
264

NOV
7572
881
88
264

DEC
7572
881
88
264

JAN
7572
881
88
264

FEB
7572
881
88
264

MAR
7572
881
88
264

PER CAPITA TANK EFFLUENT NITROGEN (g/day)
=
12

PER CAPITA TANK EFFLUENT PHOSPHORUS (g/day)
=
2.5

PER CAPITA GROWING SEASON NITROGEN UPTAKE (g/day)
=   1.6

PER CAPITA GROWING SEASON PHOSPHORUS UPTAKE (g/day)
=   .4

SUMMARY.TXT (GWLF Validation)
W.
Branch Delaware River 4/78-3/82
4 -year means


PRECIP
EVAPOTRANS
GR.WAT.FLOW         RUNOFF
STREAMFLOW

---------------------------------------------------------------(cm)-----------------------------------------------------------------------

APR
9.6
1.9
6.5
0.3
6.7

MAY
9.8
7.5
5.3
0.3
5.6

JUNE
8.3
9.7
1.8
0.0
1.8

JULY
8.6
11.3
0.1
0.0
0.2

AUG
10.4
9.2
1.2
0.9
2.0

SEPT
11.6
5.8
0.1
0.1
0.2

OCT
11.5
3.1
4.3
0.1
4.4

NOV
8.2
0.7
6.6
0.4
7.0

DEC
8.0
0.2
5.6
0.4
6.0

JAN
8.1
0.1
5.0
1.1
6.1

FEB
8.5
0.2
5.7
1.8
7.4

MAR
9.8
0.8
10.9
2.4
13.3

ANNUAL
112.3
50.7
53.1
7.8
60.8



EROSION   SEDIMENT       DIS.NITR        TOT.NITR              DIS.PHOS         TOT.PHOS

--(1000 Mg)--                       --------------------------------(Mg)------------------------------------                     

APR
29.2
0.0
30.7
31.1
1.9
2.0

MAY
35.7
0.2
26.9
27.7
1.8
2.1

JUNE
23.5
0.0
10.7
10.9
1.1
1.2

JULY
28.1
0.0
4.9
5.2
1.0
1.0

AUG
45.8
1.2
17.2
21.0
1.7
3.2

SEPT
45.0
0.0
6.2
6.6
1.1
1.1

OCT
11.2
0.1
21.3
21.8
1.6
1.7

NOV
6.3
0.9
33.3
36.1
2.1
3.2

DEC
0.8
1.1
28.9
32.3
1.9
3.3

JAN
0.4
1.1
41.4
45.0
3.6
5.1

FEB
0.5
4.4
55.4
68.8
4.9
10.6

MAR
3.7
6.0
86.6
104.8
7.0
14.8

ANNUAL
230.4
15.0
363.4
411.0
29.6         49.3



SOURCE
AREA
RUNOFF
EROSION     DIS.NITR     TOT.NITR     DIS.PHOS      TOT.PHOS

 (ha)                   (cm)              (Mg/ha)      -----------------------------(Mg)--------------------------------------              

CORN

3430.
18.03
47.43
52.92
84.64
7.78
21.52

HAY

13085.
13.27
2.66
48.60
55.39
2.60
5.54

PASTURE

5093.
8.65
3.55
13.22
16.74
1.10
2.63

INACTIVE

3681.
8.65
3.77
5.10
7.80
0.41
1.59

FOREST

56682.
5.47
0.00
5.89
5.89
0.19
0.19

LOGGING

20.
0.00
48.10
0.00
0.19
0.00
0.08

BARN YARDS

41.
36.11
0.00
4.34
4.34
0.76
0.76

RES-imperv

104.
74.11
0.00
0.00
0.86
0.00
0.09

RES-perv

546.
9.20
0.00
0.00
0.29
0.00
0.04

COMM-imperv

49.
74.11
0.00
0.00
0.91
0.00
0.10

COMM-perv

41.
9.20
0.00
0.00
0.02
0.00
0.00

INDUS-imperv

34.
74.11
0.00
0.00
0.63
0.00
0.07

INDUS-perv

67.
9.20
0.00
0.00
0.04
0.00
0.01

GROUNDWATER
149.58
149.58
5.72
5.72

POINT SOURCE
45.60
45.60
9.90
9.90

SEPTIC SYSTEMS
38.13
38.13
1.11
1.11

TOTAL
363.37
411.05
29.57
49.34

MONTHLY.TXT (Year 1, GWLF Validation)
W.
Branch Delaware River 4/78-3/82
YEAR  1


PRECIP
EVAPOTRANS
GR.WAT.FLOW         RUNOFF
STREAMFLOW

---------------------------------------------------------------(cm)-----------------------------------------------------------------------

APR
5.2
1.7
3.1
0.0
3.1

MAY
7.9
7.4
2.1
0.0
2.1

JUNE
10.5
9.7
1.8
0.0
1.8

JULY
10.8
10.9
0.3
0.0
0.4

AUG
17.0
10.4
4.6
3.4
8.1

SEPT
7.6
5.5
0.4
0.1
0.4

OCT
11.6
3.1
3.9
0.0
3.9

NOV
4.7
0.7
3.7
0.1
3.8

DEC
12.6
0.2
5.2
0.0
5.2

JAN
19.1
0.2
8.7
3.8
12.6

FEB
4.0
0.1
4.6
0.5
5.1

MAR
10.9
1.1
16.5
4.6
21.0

YEAR
121.9
50.9
54.9
12.6
67.4



EROSION   SEDIMENT       DIS.NITR        TOT.NITR              DIS.PHOS         TOT.PHOS

--(1000 Mg)--                       --------------------------------(Mg)------------------------------------                     

APR
8.3
0.0
14.9
15.0
1.3
1.3

MAY
13.3
0.0
11.3
11.5
1.1
1.2

JUNE
29.3
0.0
10.8
11.0
1.2
1.2

JULY
39.4
0.0
5.8
6.1
1.0
1.0

AUG
109.6
4.7
54.9
69.5
3.8
10.0

SEPT
35.4
0.0
6.8
6.9
1.1
1.1

OCT
10.3
0.0
17.8
18.1
1.4
1.4

NOV
1.4
0.0
18.2
18.4
1.4
1.4

DEC
1.8
0.0
22.1
22.3
1.5
1.5

JAN
0.0
3.8
100.4
112.2
8.9
13.9

FEB
0.0
0.2
32.7
33.5
2.8
3.1

MAR
5.0
7.7
139.6
163.2
11.2
21.3

YEAR
253.8
16.5
435.3
487.5
36.6
58.3



SOURCE
AREA
RUNOFF
EROSION     DIS.NITR     TOT.NITR     DIS.PHOS      TOT.PHOS

 (ha)                   (cm)              (Mg/ha)      -----------------------------(Mg)--------------------------------------              

CORN

3430.
24.70
52.26
81.18
116.13
12.18
27.33

HAY

13085.
19.27
2.93
70.59
78.06
3.78
7.02

PASTURE

5093.
13.86
3.91
21.18
25.06
1.76
3.45

INACTIVE

3681.
13.86
4.15
8.16
11.14
0.66
1.95

FOREST

56682.
9.81
0.00
10.57
10.57
0.33
0.33

LOGGING

20.
0.00
52.99
0.00
0.21
0.00
0.09

BARN YARDS

41.
44.22
0.00
5.31
5.31
0.92
0.92

RES-imperv

104.
82.95
0.00
0.00
0.86
0.00
0.09

RES-perv

546.
14.52
0.00
0.00
0.30
0.00
0.04

COMM-imperv

49.
82.95
0.00
0.00
0.90
0.00
0.10

COMM-perv

41.
14.52
0.00
0.00
0.02
0.00
0.00

INDUS-imperv

34.
82.95
0.00
0.00
0.63
0.00
0.07

INDUS-perv

67.
14.52
0.00
0.00
0.04
0.00
0.01

GROUNDWATER
154.61
154.61
5.91
5.91

POINT SOURCE
45.60
45.60
9.90
9.90

SEPTIC SYSTEMS
38.10
38.10
1.11
1.11

TOTAL
435.30
487.55
36.58
58.33

MONTHLY.TXT (Year 2, GWLF Validation)

W.
Branch Delaware River 4/78-3/82
YEAR  2


PRECIP
EVAPOTRANS
GR.WAT.FLOW         RUNOFF
STREAMFLOW

---------------------------------------------------------------(cm)-----------------------------------------------------------------------

APR
11.0
1.8
8.5
0.7
9.2

MAY
15.3
7.6
6.8
0.6
7.5

JUNE
4.2
9.6
3.8
0.0
3.8

JULY
7.2
11.5
0.2
0.0
0.2

AUG
9.2
7.6
0.0
0.0
0.0

SEPT
14.3
6.0
0.0
0.1
0.1

OCT
11.2
3.4
6.7
0.1
6.7

NOV
13.5
0.9
8.6
0.8
9.4

DEC
5.0
0.4
6.7
0.0
6.7

JAN
3.7
0.2
4.3
0.0
4.3

FEB
4.0
0.1
1.4
0.0
1.4

MAR
14.8
0.7
10.7
3.0
13.7

YEAR
113.4
49.8
57.6
5.4
63.0



EROSION   SEDIMENT       DIS.NITR        TOT.NITR              DIS.PHOS         TOT.PHOS

--(1000 Mg)--                       --------------------------------(Mg)------------------------------------                     

APR
35.1
0.2
43.4
44.2
2.6
2.8

MAY
66.9
0.5
37.6
39.3
2.4
3.1

JUNE
11.2
0.0
17.2
17.3
1.3
1.4

JULY
15.4
0.0
4.9
5.1
0.9
1.0

AUG
19.1
0.0
4.4
4.6
0.9
1.0

SEPT
64.7
0.1
6.5
7.0
1.1
1.2

OCT
8.2
0.0
27.9
28.2
1.7
1.8

NOV
21.0
2.6
45.2
53.3
2.7
6.1

DEC
0.7
0.0
27.6
27.9
1.7
1.7

JAN
1.7
0.0
18.9
19.0
1.4
1.4

FEB
0.0
0.0
10.2
10.3
1.2
1.2

MAR
8.6
13.0
99.0
138.5
8.5
25.5

YEAR
252.7
16.4
342.6
394.6
26.4
48.1



SOURCE
AREA
RUNOFF
EROSION     DIS.NITR     TOT.NITR     DIS.PHOS      TOT.PHOS

 (ha)                   (cm)              (Mg/ha)      -----------------------------(Mg)--------------------------------------              

CORN

3430.
15.22
52.02
37.28
72.08
5.26
20.34

HAY

13085.
10.54
2.92
38.60
46.05
2.07
5.29

PASTURE

5093.
6.11
3.89
9.33
13.19
0.78
2.45

INACTIVE

3681.
6.11
4.13
3.60
6.56
0.29
1.58

FOREST

56682.
3.26
0.00
3.51
3.51
0.11
0.11

LOGGING

20.
0.00
52.75
0.00
0.21
0.00
0.09

BARN YARDS

41.
33.71
0.00
4.05
4.05
0.70
0.70

RES-imperv

104.
74.86
0.00
0.00
0.88
0.00
0.09

RES-perv

546.
6.62
0.00
0.00
0.28
0.00
0.04

COMM-imperv

49.
74.86
0.00
0.00
0.93
0.00
0.10

COMM-perv

41.
6.62
0.00
0.00
0.02
0.00
0.00

INDUS-imperv

34.
74.86
0.00
0.00
0.64
0.00
0.07

INDUS-perv

67.
6.62
0.00
0.00
0.03
0.00
0.01

GROUNDWATER
162.40
162.40
6.21
6.21

POINT SOURCE
45.60
45.60
9.90
9.90

SEPTIC SYSTEMS
38.21
38.21
1.12
1.12

TOTAL
342.59
394.64
26.44
48.10

MONTHLY.TXT (Year 3, GWLF Validation)
W.
Branch Delaware River 4/78-3/82
YEAR  3


PRECIP
EVAPOTRANS
GR.WAT.FLOW         RUNOFF
STREAMFLOW

---------------------------------------------------------------(cm)-----------------------------------------------------------------------

APR
11.9
2.1
9.3
0.2
9.5

MAY
3.2
7.6
4.3
0.0
4.3

JUNE
10.4
9.1
0.2
0.0
0.2

JULY
9.5
11.5
0.0
0.0
0.0

AUG
9.9
10.3
0.0
0.0
0.0

SEPT
10.7
6.3
0.0
0.2
0.2

OCT
10.0
3.0
2.2
0.2
2.4

NOV
8.8
0.5
6.7
0.9
7.6

DEC
6.3
0.1
6.2
0.6
6.8

JAN
2.8
0.0
2.4
0.1
2.5

FEB
16.8
0.6
10.7
5.1
15.8

MAR
4.3
0.8
5.9
0.0
5.9

YEAR
104.6
52.0
47.8
7.4
55.2

 

EROSION   SEDIMENT       DIS.NITR        TOT.NITR              DIS.PHOS         TOT.PHOS

--(1000 Mg)--                       --------------------------------(Mg)------------------------------------                     

APR
45.5
0.0
40.9
41.2
2.2
2.3

MAY
6.7
0.0
19.2
19.3
1.4
1.4

JUNE
38.2
0.0
5.4
5.7
1.0
1.0

JULY
37.6
0.0
4.5
4.7
1.0
1.0

AUG
41.7
0.0
5.2
5.4
1.0
1.0

SEPT
36.6
0.1
7.1
7.5
1.1
1.2

OCT
15.9
0.1
16.3
17.0
1.5
1.7

NOV
0.5
0.8
40.3
43.1
2.5
3.6

DEC
0.2
0.6
33.9
35.8
2.1
2.9

JAN
0.0
0.0
15.6
15.8
1.5
1.6

FEB
2.1
13.0
126.8
166.2
11.1
28.0

MAR
0.7
0.0
25.7
26.0
1.7
1.7

YEAR
225.7
14.7
340.9
387.6
28.1
47.5



SOURCE
AREA
RUNOFF
EROSION     DIS.NITR     TOT.NITR     DIS.PHOS      TOT.PHOS

 (ha)                   (cm)              (Mg/ha)      -----------------------------(Mg)--------------------------------------              

CORN

3430.
17.55
46.48
48.63
79.72
7.06
20.53

HAY

13085.
12.74
2.61
46.69
53.34
2.50
5.38

PASTURE

5093.
8.17
3.47
12.48
15.93
1.04
2.54

INACTIVE

3681.
8.17
3.69
4.81
7.46
0.39
1.54

FOREST

56682.
5.14
0.00
5.54
5.54
0.17
0.17

LOGGING

20.
0.00
47.13
0.00
0.18
0.00
0.08

BARN YARDS

41.
35.45
0.00
4.26
4.26
0.74
0.74

RES-imperv

104.
70.37
0.00
0.00
0.85
0.00
0.08

RES-perv

546.
8.69
0.00
0.00
0.28
0.00
0.04

COMM-imperv

49.
70.37
0.00
0.00
0.90
0.00
0.10

COMM-perv

41.
8.69
0.00
0.00
0.02
0.00
0.00

INDUS-imperv

34.
70.37
0.00
0.00
0.62
0.00
0.07

INDUS-perv

67.
8.69
0.00
0.00
0.03
0.00
0.01

GROUNDWATER
134.79
134.79
5.15
5.15

POINT SOURCE
45.60
45.60
9.90
9.90

SEPTIC SYSTEMS
38.10
38.10
1.11
1.11

TOTAL
340.89
387.61
28.08
47.45

MONTHLY.TXT (Year 4, GWLF Validation)

W.
Branch Delaware River 4/78-3/82
YEAR  4


PRECIP
EVAPOTRANS
GR.WAT.FLOW         RUNOFF
STREAMFLOW

---------------------------------------------------------------(cm)-----------------------------------------------------------------------

APR
10.3
2.1
5.0
0.1
5.1

MAY
13.0
7.4
8.1
0.5
8.6

JUNE
8.1
10.4
1.4
0.0
1.4

JULY
7.0
11.4
0.1
0.0
0.1

AUG
5.4
8.7
0.0
0.0
0.0

SEPT
13.7
5.4
0.0
0.0
0.0

OCT
13.1
2.9
4.6
0.2
4.7

NOV
5.9
0.7
7.3
0.0
7.3

DEC
8.2
0.1
4.3
1.1
5.5

JAN
6.6
0.1
4.6
0.4
5.0

FEB
9.1
0.1
5.9
1.5
7.4

MAR
9.0
0.7
10.7
1.8
12.5

YEAR
109.4
50.0
52.0
5.7
57.7



EROSION   SEDIMENT       DIS.NITR        TOT.NITR              DIS.PHOS         TOT.PHOS

--(1000 Mg)--                       --------------------------------(Mg)------------------------------------                     

APR
28.0
0.0
23.5
23.9
1.6
1.7

MAY
55.8
0.4
39.3
40.8
2.3
2.9

JUNE
15.4
0.0
9.3
9.4
1.1
1.1

JULY
20.1
0.0
4.6
4.8
0.9
1.0

AUG
12.7
0.0
4.3
4.5
0.9
0.9

SEPT
43.2
0.0
4.6
4.9
1.0
1.0

OCT
10.5
0.2
23.0
23.8
1.6
1.9

NOV
2.4
0.0
29.5
29.7
1.7
1.7

DEC
0.5
3.6
32.0
43.2
2.2
7.0

JAN
0.0
0.7
30.6
32.9
2.6
3.5

FEB
0.0
4.3
51.9
65.1
4.5
10.1

MAR
0.7
3.1
82.0
91.6
6.7
10.7

YEAR
189.3
12.3
334.7
374.4
27.2
43.5



SOURCE
AREA
RUNOFF
  EROSION     DIS.NITR     TOT.NITR     DIS.PHOS      TOT.PHOS

 (ha)                (cm)              (Mg/ha)      -----------------------------(Mg)--------------------------------------              

CORN
3430.
14.66
38.98
44.57
70.64
6.60
17.89

HAY
13085.
10.52
2.19
38.54
44.12
2.06
4.48

PASTURE
5093.
6.48
2.91
9.90
12.79
0.82
2.08

INACTIVE
3681.
6.48
3.10
3.81
6.04
0.31
1.27

FOREST
56682.
3.67
0.00
3.95
3.95
0.12
0.12

LOGGING
20.
0.00
39.52
0.00
0.15
0.00
0.07

BARN YARDS
41.
31.05
0.00
3.73
3.73
0.65
0.65

RES-imperv
104.
68.27
0.00
0.00
0.87
0.00
0.09

RES-perv
546.
6.96
0.00
0.00
0.30
0.00
0.04

COMM-imperv
49.
68.27
0.00
0.00
0.92
0.00
0.10

COMM-perv
41.
6.96
0.00
0.00
0.02
0.00
0.00

INDUS-imperv
34.
68.27
0.00
0.00
0.64
0.00
0.07

INDUS-perv
67.
6.96
0.00
0.00
0.04
0.00
0.01

GROUNDWATER
146.50
146.50
5.60
5.60

POINT SOURCE
45.60
45.60
9.90
9.90

SEPTIC SYSTEMS
38.10
38.10
1.11
1.11

TOTAL
334.70
374.40
27.18
43.49

 TC "III.6 References"\l 2 REFERENCES
Alhajjar, B. J., Harkin, J. H., Chesters, G. 1989. Detergent formula and characteristics of wastewater in septic tanks. Journal of the Water Pollution Control Federation 61(5): 605-613.
Amy, G., Pitt, R., Singh, R., Bradford, W. L., LaGraffi, M. B. 1974. Water quality management planning for urban runoff. EPAA4OI9-75-004. U.S. Environmental Protection Agency, Washington DC.
Bosen, J. F. 1960. A formula for approximation of saturation vapor pressure over water. Monthly Weather Reviews 88(8):275-276).
Brown, K. W., Thomas, J. C. 1978. Uptake of N by grass from septic fields in three soils. Agronomy Journal 70(6): 1037-1040.
Brown, M. P., Rafferty, M.R. 1980. A historical perspective of phosphorus loading to the Cannonsville Reservoir as it relates to the West Branch Delaware River Model Implementation Program. Technical Report 62. N.Y. Department of Environmental Conservation, Albany NY.
Brown, M. P., Rafferty, M. R., Longabucco, P.1985. Nonpoint source control of phosphorus - a watershed evaluation. Report to the U.S. Environmental Protection Agency, Ada, OK.
Bureau of the Census. 1980.1978 census of agriculture, Delaware County, NY. U.S. Department of Commerce, Washington, DC.
Chow, V. T. 1964. Runoff. In: V. T. Chow (ed.). Handbook of Applied Hydrology. McGraw-Hill, New York NY, Chapter 14.
Davis, C. V., Sorensen, K. E. 1969. Handbook of Applied Hydraulics. McGraw-Hill, New York NY. 
Delwiche, L. L. D., Haith, D. A. 1983. Loading functions for predicting nutrient losses from complex watersheds. Water Resources Bulletin 19(6):951-959.
Dickerhoff, L. L. 1981. A methodology for predicting runoff and nutrient losses from a heterogeneous watershed. M. S. Dissertation. Department of Agricultural Engineering, Cornell University, Ithaca NY. 
Dombush, J. N., Anderson, J. R., Harms L. L. 1974. Quantification of pollutants in agricultural runoff. EPA-66012-74-005, U.S. Environmental Protection Agency, Washington DC.
Edwards, W. M., Simpson, E. C, Frere, M. H. 1972. Nutrient content of barnyard runoff water. Journal of Environmental Quality 1(4): 401-405.
Gilbertson, C. B., Norstadt, F. A., Mathers, A. C., Holt, R. F., Barneft, A. P., McCalla, T. M., Onstadt, C. A., Young, R. A. 1979. Animal waste utilization on crop land and pasture land. EPA-600/2-79-059, U.S. Environmental Protection Agency, Washington DC.
Haan, C. T. 1972. A water yield model for small watersheds. Water Resources Research 8(1): 58-69.

Haith, D. A. 1985. An event-based procedure for estimating monthly sediment yields. Transactions of the American Society of Agricultural Engineers 28(6): 1916-1920.
Haith, D. A., Merrill, D. E. 1987. Evaluation of a daily rainfall erosivity model. Transactions of the American Society of Agricultural Engineers 30(1):90-93.
Haith, D. A., Shoemaker, L. L. 1987. Generalized watershed loading functions for stream flow nutrients. Water Resources Bulletin 23(3):471478.

Haith, D. A., Tubbs, L. J. 1981. Watershed loading functions for nonpoint sources. Proceedings of the American Society of Civil Engineers. Journal of  the Environmental Engineering Division 107(EE1):121-137.
Hamon, W. R. 1961. Estimating potential evapotranspiration. Proceedings of the American Society of Civil Engineers. Journal of the Hydraulics Division 87(HY3):1 07-120.
Hawkins, R. H. 1978. Runoff curve numbers with varying site moisture. Proceedings of the American Society of Civil Engineers. Journal of the Irrigation and Drainage Division 104(1R4):389-398.
Huber, W. C., Dickinson, R. E. 1988. Storm water management model, version 4: User's manual. Cooperative agreement CR-81 1607. U.S. Environmental Protection Agency, Athens, GA.
Hydrologic Engineering Center. 1977. Storage, treatment, overflow, runoff model 'STORM'. 723-58-L7520. U.S. Army Corps of Engineers, Davis CA.
Jensen, M. E., Burman, R. D., AIlen,R. G. (ed.) 1989. Evapotranspiration and irrigation water requirements. ASCE Manual No.70. American Society of Civil Engineers, New York, NY.
Knoblauch, W. 1976. New York's changing agriculture census data. Extension Bulletin 76-35. Department of Agricultural Economics, Cornell University, Ithaca, NY.
Kuo, C. Y., Cave, K. A., Loganathan, G. V.1988. Planning of urban best management practices. Water Resources Bulletin 24(1):125-132.
Mandel, R. 1993. The impact of septic systems on surface water quality. Unpublished M.S. dissertation. School of Civil & Environmental Engineering, Cornell University, Ithaca, NY.
McElroy, A. D., Chiu, S. Y., Nebgen, J. W., Aleti, A., Benneft, F. W. 1976. Loading functions for assessment of water pollution from nonpoint sources. EPA~0O/2-76-151. U.S. Environmental Protection Agency, Washing-ton DC.
Meyer, L. D., Wischmeier, W. H. 1969. Mathematical simulation of the process of soil erosion by water. Transactions of the American Society of  Agricultural Engineers 12(6):754-758.
Mills, W. B., Porcella, D. B, Ungs, M. J., Gherini, S. A., Summers, K. V., Mok, L., Rupp, G. L., Bowie, G. L., Haith, D. A. 1985. Water quality assessment: A screening procedure for toxic and conventional pollutants in surface and ground water. EPA/600/6-85/002, U.S. Environmental Protection Agency, Athens GA.

Novotny, V., Chesters, G. 1981. Handbook of Nonpoint Pollution. Van Nostrand Reinhold, New York NY.
Ogrosky, H. 0., Mockus, V.1964. Hydrology of agricultural lands. In: V. T. Chow (ed.). Handbook of Applied Hydrology. McGraw-Hill, New York. Ch. 21.
Omemik, J. M. 1977. Nonpoint source - stream nutrient level relationships: a nationwide study. EPA~0013-77-105. U.S. Environmental Protection Agency, Corvallis OR.
Overcash, M. R., Phillips, R. L. 1978. Dairy feedlot hydrology. Transactions of the American Society of Agricultural Engineers 21(5): 1193-1198.
Overton, D. E., Meadows, M. E. 1976. Stormwater Modeling. Academic Press. New York, NY.
Parker, C. A., et al. 1946. Fertilizers and lime in the United States. Misc. Publication No.586. U.S. Department of Agriculture, Washington, DC.
Petrovic, A. M., Comman, J. F. 1982. Home lawns. Information Bulletin 185. Cornell Cooperative Extension, Cornell University, Ithaca, NY.
Reed, S.C., Middlebrooks, E. J., Crites, R. W. 1988. Natural Systems for Waste Management and Treatment. McGraw-Hill, New York.
Rawls, W. J., Brakensiek, D. L., Saxton, K. E. 1982. Estimation of soil water properties. Transactions of the American Society of Agricultural Engineers  25(5): 1316-1320,1328.
Richardson, C. W., Foster, G. R., Wright, D. A. 1983. Estimation of erosion index from daily rainfall amount. Transactions of the American Society of  Agricultural Engineers 26(1):1 53-157,160.
Sartor, J. D., Boyd, G. B. 1972. Water pollution aspects of street surface contaminants. EPA-R2172-081. U.S. Environmental Protection Agency, Washington DC.
Selker, J. S., Haith, D. A., Reynolds, J. E. 1990. Calibration and testing of daily rainfall erosivity model. Transactions of the American Society of  Agricultural Engineers 33(5): 1612-1618.
Slavicek, R. L. 1980. The West Branch of the Delaware River model implementation program, survey of logging road erosion and sediment production. U.S. Forest Service, Stamford, NY.
Soil Conservation Service. 1976. Potential nonpoint sources of agricultural pollution, West Branch Delaware River watershed. U.S. Department of Agriculture, Syracuse, NY.
Soil Conservation Service. 1986. Urban hydrology for small watersheds. Technical Release No.55 (2nd edition). U.S. Department of Agriculture, Washington, DC.
Stewart, B. A., Woolhiser, D. A., Wischmeier, W. H., Caro, J. H., Frere, M. H. 1975. Control of water pollution from cropland. Volume I: A manual for guideline development. EPA~0012-75-026a. U.S. Environmental Protection Agency, Washington DC.

U. S. Environmental Protection Agency. 1980. Design manual: Onsite wastewater treatment and disposal systems. EPA-62511-80-012. U.S. Environmental Protection Agency, Washington DC.

U.S. Forest Service. 1980. An approach to water resources evaluation of nonpoint silvicultural sources. EPA60018-80-012. U.S. Environmental Protection Agency, Athens GA.
U.S. Public Health Service. 1967. Manual of septic tank practice. National Center for Urban and Industrial Health, Cincinnati, OH.
Vanoni, V. A. (Ed.). 1975. Sedimentation Engineering. American Society of Civil Engineers, New York NY.
Wischmeier, W. H., Smith, D. D. 1978. Predicting rainfall erosion losses - a guide to conservation planning. Agricultural Handbook 537, U.S. Department of Agriculture, Washington DC.
Precipitation





Evapotranspiration





Deep Seepage





Runoff





Groundwater


(Shallow)





Streamflow





Sediment,


Nutrients


(N, P, C)





Dissolved Nutrients (N, P, C etc., including nutrients from septic systems).





Point Sources


(N, P, C etc.)





Output:


Water, Sediment


& Nutrients;


Impact of Land Use





Unsaturated zone





Shallow saturated zone





Forest Land, farm land,


urban / suburban, & others





Department of 


Environmental Quality





Commonwealth of Virginia





Department of 


Environmental Quality





Commonwealth of Virginia








PAGE  

[image: image154.jpg]


_1018094695.unknown

_1018094713.unknown

_1018094722.unknown

_1018094732.unknown

_1018094736.unknown

_1018095675.doc
[image: image1.png]Wztzr

Teban
Runoff’

Dissolved Solid phase
nutrients autrients

STREAMFLOW








_1019646171.doc
[image: image1.png]Check Input Files.

PvableFies

= ea
oot &5 sy
=0 ~
{APROGRAM FILES
4BASINSIM 1.0
Wher's the
B

[CAPROGRAM FILES\BASINGIM 1 Ounput Y arkopt. | _Biowse.
option file?

oK 1 au o e |

Other - More options |








_1018099067.unknown

_1018094738.unknown

_1018094740.unknown

_1018094741.unknown

_1018094739.unknown

_1018094737.unknown

_1018094734.unknown

_1018094735.unknown

_1018094733.unknown

_1018094728.unknown

_1018094730.unknown

_1018094731.unknown

_1018094729.unknown

_1018094726.unknown

_1018094727.unknown

_1018094725.unknown

_1018094718.unknown

_1018094720.unknown

_1018094721.unknown

_1018094719.unknown

_1018094716.unknown

_1018094717.unknown

_1018094714.unknown

_1018094705.unknown

_1018094709.unknown

_1018094711.unknown

_1018094712.unknown

_1018094710.unknown

_1018094707.unknown

_1018094708.unknown

_1018094706.unknown

_1018094700.unknown

_1018094703.unknown

_1018094704.unknown

_1018094701.unknown

_1018094698.unknown

_1018094699.unknown

_1018094696.unknown

_1018094686.unknown

_1018094691.unknown

_1018094693.unknown

_1018094694.unknown

_1018094692.unknown

_1018094689.unknown

_1018094690.unknown

_1018094687.unknown

_1012888735.unknown

_1017126496.doc
[image: image1.png]2

15

10

180
160
140
120
100

80

60
40
2

Monthly Streamflow (cm)

mmmmmmmmmmmmmmmmmmmmmmmm
NNNNNNNNNNNNNNNNNNN

A /
I\ \__/\ ]/ ¥
~ v h—yg /

mmmmmmmmmmmmmmmmmmmmmmmm
qqqqqqqqqqqqqqqqqqq







_1018094685.unknown

_1012890443.doc
[image: image1.png]Start.
Re-Start a New Simulation

Create Transport/Nutrient Files

Create a New Weather File

Close the Current Active Window

Prit the Current Active Form

Launch Windows Notepad Application
Cormpare Scenarios

View Monthly Simulation Results

Re-Group Land Use Categories

Set Seepage Calibration Parameters

Sum Sub-Basin Sitnulation Results

View and Edit Monthly Nutrient Data (Matriz)
Open Help Files







_1012042342.doc
[image: image1.png]Initalization Evapotranspiration Land Use Type
Land Use Type |Area (ha) | Sail Curve # |K*LS*C*P %Tot. Area [New % |[58.7254
NonHarvForest | 36194688 55 0.000271 56725456 7254
HarvForest 13326.56 765 0073346 21622| 21622
PastuForest 789331 60 0.001357 1.2807| 1.2607
Com 24980.88 785 0051555 4.0531| 4.0531
Wheat 13688.5 745 0.040701 2.2208| 22208
Tobacco 75.87 785 0051555 0.0123| 0.0123
Soybean 42807.45 785 0085122 6.9455| 6.9455
Hay. 45014.81 58 0.000543 7.3036| 7.3036
OtherCrops 151485 58 0.001357 2.4578| 2.4578
FailedCrops 2171.16 84 0051555 03523| 0.3523
Pasture 50722.54 69 0.001357 8.2297| 8.2297
BamYards 257 922 0 0.0042| 0.0042
HerbWetld 5037.22 100 0 08173| 08173
Water 13762.04 100 0 22328| 22329
Exposed 42451 a 0.038048 0.0689| 0.0689
Hi-Urban 49.39 98 0 0.0080| 0.0080
Lo-Urban 6955.57 79 0 1.1285| 1.1285
Her-Urban 7586.77 69 0 1.2308| 1.2308
For-Urban 4720.27 61 0 0.7659| 0.7659
Total:100.00] 100.00
Save Changes Exit








_1012374736.doc


)







 







 







(







 







 







 







 deficit







um aquifer







Mean maxim







ficit







Aquifer de







ficient







epage coef







Maximum se







ontrol







 seepage c







A variable




































_1012041616.doc
[image: image1.png]‘Watershed Simulation System [-[o[x]
Eie Edit Data View Tools Opfion Windows Help

YRR XSMO R =M ?
Orange _so2adBBRI. s Spotsylvania
¥

Courty Narme:

[rone |
220460

Area (acre)

Pctin Basin Cra—
Population e
Utban

[iezze
[rree
Exposed land 008%

Hetbacious wetland: [101%
Water. A

Point Sources [es

|

Agricutural lanct

Forest








_994844164.doc










mean annual seepage loss / 365















Mean daily aquifer water loss 
















